JKOwners Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter #1
So I am installing my river raider snorkel and have to unhook the battery and put the new tray in which spins it sideways to fit snorkel piping. I finish it all up and hook the batt back up and the jeep won't start. It's an 08 X with no alarm and no power doors or windows. I am getting a little red light in the right hand cornor of the cluster. I called the dealer and they say there is a chip in the key that talks to a transponder in the starter. Well mine aren't talking.
Anybody have an ideas?? This happen to them??
 

·
Registered
Joined
·
1,497 Posts
no clicks or anything?
anything light up on the dash? radio etc?
 

·
Openly Hostile
Joined
·
6,981 Posts
Sometimes a key will lose its sync with the computer, but the other one still works. Finicky little biatches.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #7
Thanks I'll definately try that tomorrow.

Now here is something that's funny. 6 months or so ago I went and had a extra key cut at the local hardware store just to have around. About a month ago I was running late to work and couldn't find my keys so I just grabbed the spare I made. The jeep started, ran for 2 seconds and then died. I did it 5 or 6 times unti I realized it was the key. I looked it up later and sure enough that's what it was. Now the jeep won't even start or turn over with my factory key. Interesting, right. Even if it lost sync wouldn't it start then die? Just throwing ideas out there.
 

·
Registered
Joined
·
7,277 Posts
most likely the key......but you didnt hit the wire harness right in the corner where you drilled the hole did you? I know when I did mine it rubbed that harness :laughing:
 

·
Registered
Joined
·
150 Posts
Discussion Starter #11
So I towed it to the Don a Vee today. Denis called me and said it it'll e $167 just to hook it up and see what the prob is. The Jeep is an 08 with 16k on it. I see how nothing I have done to the Jeep would cause it to not be under warrenty for this issue.
 

·
Registered
Joined
·
7,277 Posts
So I towed it to the Don a Vee today. Denis called me and said it it'll e $167 just to hook it up and see what the prob is. The Jeep is an 08 with 16k on it. I see how nothing I have done to the Jeep would cause it to not be under warrenty for this issue.
WTF crack are they on, how can they charge you if they dont even know if its warranty work :shaking: whats their labor rate $167 an hr?
 

·
Registered
Joined
·
150 Posts
Discussion Starter #14
Dennis at Don A Vee says he thinks my lift and bad steering angles might have tripped something in the comp and thats why it won't start. I think hes full of sh*t.
 

·
Registered
Joined
·
7,277 Posts
they said thats an hour and a half to plug in the little comp.
Dennis at Don A Vee says he thinks my lift and bad steering angles might have tripped something in the comp and thats why it won't start. I think hes full of sh*t.
Wow I'd tow it the hell out of there and give him a couple of these :thefinger:

he's definitely full of ****
 

·
Registered
Joined
·
1,462 Posts
I'd have hooked it up to some jumper cables, and tried jumping it before I took it to a shop.

If this was done and I missed the post...SORRY.:beer:

Also, do ya know anyone with a superchip? If so..couldn't you get a diagnostic/codes by using it? This is provided you have power when the key is in the ignition.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #18
I'd have hooked it up to some jumper cables, and tried jumping it before I took it to a shop.

If this was done and I missed the post...SORRY.:beer:

Also, do ya know anyone with a superchip? If so..couldn't you get a diagnostic/codes by using it? This is provided you have power when the key is in the ignition.
Batt is fine, shows a full 12v. The Jeep wont even turn over. I have power and lights. I get that little red circle light on the dash.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #19
Wow I'd tow it the hell out of there and give him a couple of these :thefinger:

he's definitely full of ****
haha yeah I would have but I had it AAAed over there and wasn't able to be there when it got dropped off. He called me and told me this. I told him no its under warranty and nothing I have done would have caused this problem. He said once they figure out the problem they will know if its covered or not.
 

·
Registered
Joined
·
1,497 Posts
make sure that the negative is nice and clean and getting a good connection.
if it starts and stops then its the key, if you get a click it could be the starter/ground. check and make sure you dont have a loose ground somewhere. dealer sounds like a moron. else, try and jump it.
 
1 - 20 of 36 Posts
Top