JKOwners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 2018 Wrangler unlimited 4 door. I just installed a Mountain off-road dual battery tray. It required having to cut the original tray and save the fuse box portions. As part of the install I had to unplug the connectors on the fuse box. Once I got all installation complete, double checked everything, The engine cranks over fine but won't start. I have taken the whole thing out and checked everything over and can't find anything wrong. It turns over fast, it just doesn't seem to be firing.

any help would be greatly appreciated.

Thanks
Carlos
 

·
Premium Member
Joined
·
543 Posts
Probably just missed reconnecting something, or you pissed off the TIPM goblins. Might try disconnecting battery negative cable and verify all your TIPM connectors are properly secured.

Sent from my LG-H910 using Tapatalk
 

·
Registered
Joined
·
1,196 Posts
have you tried doing the key dance to check for codes? google checking codes on JK wrangler and something will pop up telling you the sequence.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Probably just missed reconnecting something, or you pissed off the TIPM goblins. Might try disconnecting battery negative cable and verify all your TIPM connectors are properly secured.

Sent from my LG-H910 using Tapatalk
I have taken it apart and put iit back together 3 times have not found anything disconnected or not seated properly
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
have you tried doing the key dance to check for codes? google checking codes on JK wrangler and something will pop up telling you the sequence.
Unfortunately when the battery is disconnected it clears out the codes and since it does not start no new codes appear
 

·
Premium Member
Joined
·
168 Posts
Pull the white fuse shown on the left in the image below, leave it pulled up for a minute then reconnect and give it a few minutes and try to start. It will reset the sentry key system. I sat on a trial for several hours trying to figure this out.

Hope it works.

 
1 - 6 of 6 Posts
Top