JKOwners Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
Hey guys, so its been a while since i posted, but i have been busy : ) Anyway, i installed my warn winch about 6 months ago...everything works except sometimes when i push the button it doesnt react...i have to continually click it over and over and then it will start pulling me...does it matter which way i have the solenoid mounted???? Do i need a new remote...it has never been run over, gotten wet etc...

Any diagnosis?
 

·
Banned
Joined
·
3,226 Posts
I would guess at it being the switch in the remote. UNfortunatley I think this is going to be one of those things that you will have to take the time to hunt down the problem as it could be one of the solenoids also.

MAybe you could borrow a friends remote for a minute next time your on the trail just to narrow down real fast if it is in the remote or the solenoid
 

·
Registered
Joined
·
401 Posts
My WARN has done the samething twice now and it's been a bad selenoid both times. WARN tech said the selenoids fail from lack of use and condensation in the selenoid. They recommended running the winch at least once a month to prevent this.
 

·
Registered
Joined
·
113 Posts
Hey guys, so its been a while since i posted, but i have been busy : ) Anyway, i installed my warn winch about 6 months ago...everything works except sometimes when i push the button it doesnt react...i have to continually click it over and over and then it will start pulling me...does it matter which way i have the solenoid mounted???? Do i need a new remote...it has never been run over, gotten wet etc...

Any diagnosis?
welcome back to man who did the original locker mod!
 

·
Registered
Joined
·
27 Posts
Hey guys, so its been a while since i posted, but i have been busy : ) Anyway, i installed my warn winch about 6 months ago...everything works except sometimes when i push the button it doesnt react...i have to continually click it over and over and then it will start pulling me...does it matter which way i have the solenoid mounted???? Do i need a new remote...it has never been run over, gotten wet etc...

Any diagnosis?

If you can hear the solenoid accuate when you push the button on the remote, I would guess solenoid. When it happens, smack the solenoid with a screwdriver handle and see if it starts to work.
 
1 - 5 of 5 Posts
Top