JKOwners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
393 Posts
Discussion Starter #1
I have a 2010 jeep wrangler that had a factory rer nav head unit as well as factory infinity system. I removed the head unit, infinity amp, and all speakers.. I removed both harnesses and am running w/o a radio or speakers at all.. My vehicle is not acting right electrically now. Has a no fuse indicator light on dash and when I hook my code reader up to it it flashes no radio detected and no amp detected. My remote start currently does not work nor does my key fobs. I can crank the vehicle fine and it drives fine. After I turn vehicle off and pull key from ignition the car stays running momentarily before it shuts off. Ideally believe that once I reinstall a radio in the car that my electrical issues will be resolved. I am going to be putting in a jvc nav unit and will be putting in component speakers Ll around With a probox loaded enclosure. My question is which radio harness do I need to purchase? I think that I can just buy the regular wiring harness since I no longer run the factory infinity. The regular harness still has the two canvas wires that communicate with it. Has anyone ever ran into this situation before? I think I will ultimately have to go to the dealership to reprogram computer do that it won't look for the factory amp. But idk. Going to start with radio install first to see if that solves my electrical bugs since I've pissed off the can bus apparently.
 

·
Registered
Joined
·
763 Posts
So the harness is still intact but the amp and head unit are not installed? Are you planning on using the existing wires where applicable or a system from scratch? Because of this "can bus" thing that appears to be tied to even the color of your floor liners I would suggest hitting up Crutchfield's site for a system harness so you can upgrade the head unit and maintain the OE plug-in There may also be one on there about amplifier upgrades as well. Speakers shouldnt matter at all. If you're going to upgrade your sound, upgrade everything with it.

An aftermarket harness should give your new head unit all vehicle tied features as the OE unit had, it's tricking the can-bus that the amp is there. Maybe Crutchfield has a harness for that also.

Just choose Outfit My Car on their site.
 

·
Registered
Joined
·
393 Posts
Discussion Starter #3
I e done that..i have to call..can find nothing to trick the can bus to tell it the amp is still there...but i cut my factory harness..am intending on getting a replacement regular harness so i can splice it back in..only using power wires really from harness.. Running amps for speakers and new sub so won't use factory speaker wires...but freakin can bus man
 

·
Registered
Joined
·
393 Posts
Discussion Starter #5
The factory amp is alrdy uninstalled. I may stick a 5 channel there...plenty of room depending on the brand. We'll see how it goes
 

·
Registered
Joined
·
20 Posts
i have the infinity system in a 2008, where is the factory amp located. i have a sony head connected to the factory speakers. the speakers sound like crap so i am planning on scrapping the factory stuff altogether
 
1 - 7 of 7 Posts
Top