JKOwners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter #1
Hey all - has anyone had their wheel speed sensor wire get snagged or get cut clean through? If so, was it due to lift or articulation or getting pinched in the U-joint or something? My passenger side wire looks like it was cut at an angle and I can't figure out how it happened. Going wheeling tomorrow, so I'm going to splice it back together and hit it with some e-tape and worry about getting a new MOPAR wire later.
 

·
Administrator
Joined
·
8,742 Posts
Hey all - has anyone had their wheel speed sensor wire get snagged or get cut clean through? If so, was it due to lift or articulation or getting pinched in the U-joint or something? My passenger side wire looks like it was cut at an angle and I can't figure out how it happened. Going wheeling tomorrow, so I'm going to splice it back together and hit it with some e-tape and worry about getting a new MOPAR wire later.
I have ripped at least 3 apart and I think I have a fourth ripped off right now.. doesn't matter.. Ive gotten use to the Christmas tree that is my dash.. :laughing:

The senors are cheap to replace though, so don't get to concerned about it.
 

·
Registered
Joined
·
1,503 Posts
Some solder, silicon dielectric (or even better, marine heat shrink) and heat shrink and there's really no need to buy a new sensor. It's only two wires.
 

·
Registered
Joined
·
70 Posts
I cant believe no one has made a extension for these yet Ive look for male and female plugs that would let you put like 6-10'' wire in where it plugs in behind the shock tower and make it longer so we don't have this problem
 
1 - 4 of 4 Posts
Top