JKOwners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
262 Posts
Discussion Starter #1
I am getting around to seeing what all the previous owner of my Jeep did and did not do. So far things have gone well. Until today... I ordered a remote for the previously unused Warn 9.5ti (the hook was still zip tied to the fairlead). First I can not get the clutch lever to switch to the free spool setting. I tried to use the winch just to test things out and get nothing but a clicking noise. Anyone else run into similar issues? Thanks!
 

·
Registered
Joined
·
997 Posts
How tight is the drum spooled? Have you tried releasing some tension on the line then try to disengage the clutch? I know on my Recon, if I reel it in super tight on one of my D-rings I have difficulty turning the clutch lever. I'll sometimes hit "out" once or twice and i can then turn the lever.

-Dan
 

·
Registered
Joined
·
80 Posts
I'm not familiar with the Warn winch, but it's gotta operate like any other electric motor. I'm sure it has solenoids on it or something that acts as a solenoid. I'm guessing this is your issue. Unless you have a bad connection on wiring.
 

·
Registered
Joined
·
1,120 Posts
For the clutch, see if you can move the cable drum by hand slightly and try to disengage while doing that. Do NOT touch the remote and move it with your hand in there.

Second, the 9.5ti has an integrated housing with the solenoids inside. The click you hear is the solenoid. Probably not what you want to hear, but usually that means a bad one. Test all your connections and make sure they're tight. Bad ground can cause that as well.
 

·
Registered
Joined
·
262 Posts
Discussion Starter #5
It is not reeled in overly tight, but I really suspect that the PO never used it. I will have to play around with it more over the weekend. I have a synthetic line coming for it and a new fairlead to replace the rollers. So I will wait until everything is here. I have contacted Warn also. I would like to get the cable off of it before I ship it back to them if all else fails.

Thanks for all the replies
 

·
Registered
Joined
·
207 Posts
There is a sliding ring gear that the lever rides on, that puts the winch into free spool. If the winch was never used then I'm sure it's frozen in place. You'll need to pull the end housing off and try to free it.

And I sent you PM
 
1 - 6 of 6 Posts
Top