JKOwners Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
514 Posts
Discussion Starter · #1 ·
i have over 1k miles now without issue. and hope i dont! but mine was built 10/11. just some info from another forum....

TSB 18-054-11 released 12/15 for a pcm update.


MODELS:
2012 (JK) Wrangler
NOTE: This bulletin applies to vehicle equipped with a 3.6L engine (sales code ERB)
built before November 1, 2011 (MDH 1101XX).
SYMPTOM/CONDITION:
The customer may experience a Malfunction Indicator Lamp (MIL) illumination. Upon
further investigation the Technician may find that any of the following Diagnostic Trouble
Codes (DTC's) have been set.
a. P0441 - Evap Purge System Performance
b. P0420 - Catalyst Efficiency (Bank 1)
c. P0430 - Catalyst Efficiency (Bank2)
d. P0133 - O2 Sensor 1/1 Slow Response
e. P0153 - O2 Sensor 2/1 Slow Response
f. P0300 - Multiple Cylinder Misfire
g. P0301 - Cylinder 1 Misfire
h. P0302 - Cylinder 2 Misfire
i. P0303 - Cylinder 3 Misfire
j. P0304 - Cylinder 4 Misfire
k. P0305 - Cylinder 5 Misfire
l. P0306 - Cylinder 6 Misfire
m. P0835 - Clutch Pedal Switch "B" Circuit High Manual Transmission Vehicles Only
 

·
Registered
Joined
·
2 Posts
OBD code P0302

I was getting a P0302 code:eek:. Diagnosted as just a misfire on cylinder 2. Took to deal and they applied some PCM update recommended by a TSB:). Ok for a couple of days, then P0302 pops again:mad:. Took back to dealer and now they saying cylinders 2, 4 and 6 and low pressure and continued driving could damage the cat converter. So, now they have to replace the cylinder heads, several days down, having to use a rental car to get around:flipoff:. Apparently this has been happening around the country and the heads are back ordered. Cripes!!!:shitstorm: Will update if anything more comes of this.
 

·
Registered
Joined
·
136 Posts
This just SUCKS:mad: More shit about the 2012 Pentastar!!!! Mine was built on 12-23-11. I have seen and heard where the heads made in Mexico where bad. I wonder when they caught it and fixed the problem? I knew I should of waited 1 more year. Then again this motor has been out for a couple of years. I thought the 3.6 was tested for millions of miles, that's why I bought one!
DAMN IT!!!
 

·
Registered
Joined
·
2 Posts
Well Ditch, I bought mine in mid October, so probably a much earlier build than yours. I'll keep my finger crossed that yours does not suffer the same issue. The service tech said that there was some kinda leak around some lap joints (does that make sense?) or something. Well, he called the main tech line and they seemed to know about the issue because they asked specifically if the low compression was occuring on the left or right side. When he said left (cylinder 2, 4 and 6) they told him to hold the vehicle and order new left side cylinder head. They are telling me 7 to 10 days to get the part. I hope its sooner with Easter weekend coming up. Will update more if I find out more. The Rubicon seemed to run fine, no rough idle or apparent loss of power. So, should you pop a P0302 code, make sure you don't ignore it.
 

·
Registered
Joined
·
108 Posts

·
Registered
Joined
·
240 Posts
This is not good i have two 2012's both built 10/11 both ticking on left side head right side sounds normal. Do you get a MIL light when there is a problem or are they just imploding?
 

·
Registered
Joined
·
33 Posts
I thought the tick was normal. But mine has it, not as loud but noticeable. I got the P0302 last week, they did the flash and sent me on my way. Then got it again today. I'll find out about it tomorrow. I will ask about the tick and will reference the two videos.

Also, when I dropped it off last week the service manager told me a guy brought his in for same thing like a day or two earlier, they flashed it, then he left. Well two hours later he came back with same code. Well the Star Team or whoever (engineers) told the service manager not to repair anything! Instead they were going to send them a NEW engine, apparently they want the engine for testing. He wasn't blowing smoke up my @$$ because he should me the paper write up with all the notes. He had 12k on it. But they did give him a free rental. Then today the service manager told me a pallet came off a truck and shattered the windshield this week on the rental. Poor guy.
 

·
Registered
Joined
·
108 Posts
That TSB is just there to keep dealers from having to fix the tick and issue with bad heads right away. Thats simply so when you take your Jeep in the firs time with the P0304 error they can flash the PCM and then tell you to come back if it happens again. They know it's going to happen again, but they hope that it buys them some time. When you bring it in the next time, they should actually try and fix the error.

I think it's safe to say that Jeep is the worst built vehicle in the US and this is just more evidence. Its fun to know that my 2012 can burst into flame at any time with no warning...lol
 

·
Registered
Joined
·
2 Posts
That TSB is just there to keep dealers from having to fix the tick and issue with bad heads right away. Thats simply so when you take your Jeep in the firs time with the P0304 error they can flash the PCM and then tell you to come back if it happens again. They know it's going to happen again, but they hope that it buys them some time. When you bring it in the next time, they should actually try and fix the error.

I think it's safe to say that Jeep is the worst built vehicle in the US and this is just more evidence. Its fun to know that my 2012 can burst into flame at any time with no warning...lol

My 2012 JK rolled off the line January 2012. It just hit 15000 miles and although I had a mild ticking no other problems noticed so far.

4 weeks ago the engine starts running rough as hell on idling at stop lights. I took it in to the dealer (Larchmont, NY). They admitted they noticed the behavior. They flashed the PCM and sent me on my way. Problem worse and sustained. Very rough idle. As others have said, sounds like a f*******g tractor in a drive through.

Then last week the MIL kicked. All P0306 codes. The light goes off every 3 or 4 engine restarts. I even drove 6 hours at 70mph on a trip with no light on. The other symptom is my highway mileage which used to be 23.6 at 65-70mph with cruise on went to shit. Couldn't get over 19.0 on the highway for the past 2 weeks and now it's back up to around 21.6mph.

Taking it back to the dealer tomorrow will let follow up and let you know what happens.

Thanks
Harold
 

·
Registered
Joined
·
2 Posts
.... will let follow up and let you know what happens.
I just received my 2012JK (build date Jan 11 2012) back after having the left head replaced.

Sorry for the long post - but I want to share the details with you who are in the middle of the Pentastar problem.

This is my second newly bought Jeep and I consider myself a brand loyal customer; this has been by far the WORST consumer experience I have had with any product - and by that I mean the service department at the dealer, Larchmont Chrysler in Westchester NY.

I felt as if I had to beg to have my car fixed, and was treated with ridicule (sighs and eye-rolling) when reporting symptoms, and misinformation (or non information) throughout the process by the service writer when asking for the cause of the problem, the extent of the problem, and the ETA for job completion. Consumers would not tolerate this type of treatment at other businesses; I don't understand why it seems to be the norm in the consumer automotive business. You don't see this behavior at your dry cleaner or the grocery simply because it's not tolerated - this is no different than giving a bad review to a horrible restaurant - bad food/bad service/bad experience - others should be made aware, and the offender should be forced to improve.

The entire process took over 60 days from start to finish including 4 total visits to the dealer's service department.

This is my original set of symptoms:

Car ran great for 8 months
It always had "ticking" but not loud enough for me to say it was the Pentastar problem.
It always had valve clicking when accelerating up hills at 40-50% acceleration, I avoided that situation by using higher RPMs or aproaching the hill faster, etc.
Highway mileage was over 23 (65-70mph) by the onboard instruments.

Suddenly engine started running very rough when idling
Reported to service department (first answer was you have water in your gas or something and also tried to get me to sign agreement to $98 diag charge) who flashed PCM saying "this fixes all drivability issues" while knowing this was a lie - it's common knowledge now that the PCM software upgrade changes the frequency of misfires needed to trigger the MIL to a much higher number than standard under the bogus "to prevent false positives" note.
I felt they should investigate and fix this symptom which was obviously abnormal but they refused, even though they finally acknowledged they could hear the engine running rough.

Then problem worsened:
Vehicle is vibrating abnormally when stopped and idling, worse than before
Idling engine changes speeds and sound intermittently and is loud
Sometimes engine at idle feels like it's about to cut off and stop running, giving it gas keeps it alive
Loss of power felt at acceleration at top of lower gears (6spd manual)
White exhaust emissions after cold start, this never happened before
Engine light MIL is on - reads P0306 cylinder 6 misfire

When the MIL came on with P0306 it took the dealer an entire DAY to finally say yes, this is the Pentastar problem, the head and valves have to be replaced.

The head replacement itself took 11 days (after waiting 10 days for parts to arrive).
This same head replacement has been reported to take from 2-5 days by others. I have a feeling this service department doesn't know what it's doing (technically), and is unable to effectively manage parts flow.

After waiting for parts for 9 days I called Chrysler customer support to make sure the Service Center had registered my vehicle with them as having the Pentastar problem, and to ask them to assist me through the process. They had not received any mention of it. The Chrysler rep conferenced me in with the service center to "resolve" the problem, then exited the call saying "good luck" with the service center on mute. I asked the rep about a loaner car and she said yes, you'll get one, and hung up. I finished that call having the service center say they'd call to make the drop off date for the head repair, which they did the next day. Later I found out that the Chrysler rep had closed the case marking it "resolved".

The Chrysler rep said I'd get a rental and the next day the service writer stated "we don't provide loaner cars" and "we don't provide rentals". I continued to press the topic and he changed to "did they say you would get a rental?" and "we don't authorize the rental" and "I want you to call them and ask for a rental". I asked him to make the call and provide the service and he would not. He would not even answer my request just silence on the other end of the phone. More importantly, during the repair process, he would not answer my questions as to what work was being done, what state the vehicle was in (promised in 5 days, took twice the time), or what the ETA window for completion was. Unacceptable.

I was not offered alternate transportation and had to fight to get a rental car. Chrysler only offered $35/day for the rental which cost $40/day, and does NOT pay for insurance and tax. The rental cost ME $266 for the 11 day period.

I had to call Chrysler customer support 3 times pushing for my case to be handled. I finally did get the case manager to corroborate my experience and work with the dealer (some undisclosed set of steps) to finally "grant" me my warranty service and a rental car. Throughout dealing with Chrysler my questions were not answered and the rep seemed to want to "clear" or "corroborate" everything with the service manager before believing my story or proceeding with my case.

Some have asked about seeing the final invoice details for the left head replacement, here is a portion of mine:

http://hastek.net/P0306-invoice-annotated.png
I ended up with the rev AC head, part # RL141353AC

Any engine problem with symptoms like "loss of power at acceleration" and "engine feels like it will cut off or stop at idle" are, in my estimation, safety-related issues and I urge those that feel the same way to report their problem on the NHTSA web site here:

https://www-odi.nhtsa.dot.gov/ivoq/

and let them ultimately decide if investigation is warranted.

Result of new head so far - engine running very well but way louder than before after running it for about 7 hours. But it sounds even and healthy. Gas mileage is back to 22-23 at 65mph like before (just using the onboard instrumentation), and 17 around town. We detected a strong oil smell inside the closed car today - let's hope that isn't the engine! Was gonna check for leaks but it's been snowing cats and dogs all day.

Here's how I feel: I just spent $30,000 on a new vehicle and I should not have to spend one penny to have the manufacturer and their representatives fix a MAJOR engine problem expediently. Additionally Chrysler and the service departments have set up conditions to protect themselves from a recall and once again, consumers have to fight for what they thought were their basic rights. No, businesses should not be run this way. Chrysler: we just bailed you out, walk straight. Service departments: become better and more respectful communicators.

Thanks to any and all technicians and engineers on the forums who shared technical information and their insight during this issue. And to those who had a great experience at their local service department, boy, do I envy you (please send dealer recommendations).

Thank you.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top