JKOwners Forum banner

1 - 20 of 107 Posts

·
Premium Member
Joined
·
4,089 Posts
Discussion Starter #1
Any idea when this site will be fixed?

Can't see any pictures, or avatars.

Not going to renew my star if this isn't addressed. The Pirate 4x4 site works fine.

Spill the beans, what's the deal? You've taken a great site and ruined it.
 

·
Random Dude
Joined
·
3,042 Posts
Any idea when this site will be fixed?

Can't see any pictures, or avatars.

Not going to renew my star if this isn't addressed. The Pirate 4x4 site works fine.

Spill the beans, what's the deal? You've taken a great site and ruined it.

Bump to the top of the board.

There are many dissatisfied members here, not just gt1guy.

Please un-ruin our beloved JKO. We really don't want to have to start a new website (again).
 

·
Administrator
Joined
·
731 Posts
The issues have been reported up and are being looked into. This takes time as SSL was added across the network and our tech team is working as hard as they can to restore the sites.

As Ed noted in the other thread, some of the issues come from hosted images from non-HTTPS sites.

Any images being linked from a site that isn't HTTPS won't show on Chrome or Firefox, they will show on Edge.
The Classic skin is being looked into, as per Ed's response in the other thread.

We appreciate your patience in this.

- Jb
 

·
Super Moderator
Joined
·
6,178 Posts
hang -n there ,fellow regulars.

Admin is right and this is a collection of issues we are seeing. The classic skin issue will be fixed, I am confident.
SSL site population takes a lot of time and in the overall scheme of things, this'll make our forum more secure, which is good.
the big pita is all of our past images that were hosted / posted via HTTP will have to be re-hosted / re-posted .

The Edge browser , if you can run it, has seen many improvements this past year and is my 2nd browser choice these days ( sadly, i live in web browsers for about 80% of my time) . Give it a try if you haven't; one big perk is how it sandboxes every tab separately and, as-such is more secure than other browsers. And it is only slower than Mozilla Quantum and not by much.

I am not cheerleading ; just reminding tht this is beneficial and sh*t that is far -more messed-up than this can occur when updating sites in this manner...

I've gotten use to the non classic skin this week but am not sure I am seeing the same image issues others are.
 

·
Registered
Joined
·
822 Posts
The issues have been reported up and are being looked into. This takes time as SSL was added across the network and our tech team is working as hard as they can to restore the sites.

As Ed noted in the other thread, some of the issues come from hosted images from non-HTTPS sites.



The Classic skin is being looked into, as per Ed's response in the other thread.

We appreciate your patience in this.

- Jb

As for images working in Edge, try again. I am running Edge and images are unavailable, unless of course I log out...……...which makes no sense.
 

·
Super Moderator
Joined
·
6,178 Posts
As for images working in Edge, try again. I am running Edge and images are unavailable, unless of course I log out...……...which makes no sense.
my bad.
I forgot about you, dude. I still have no idea wtf is goin on with yours displaying correctly WHEN you logoff but then mucking-up when you're authenticated ...


you have disassociated any web-history and cleared-out any cached stuff as I recall so ...still strange as sh*t...


anybody else experiencing what @Nucleophile is?

:jeep2:
 

·
Registered
Joined
·
822 Posts
my bad.
I forgot about you, dude. I still have no idea wtf is goin on with yours displaying correctly WHEN you logoff but then mucking-up when you're authenticated ...


you have disassociated any web-history and cleared-out any cached stuff as I recall so ...still strange as sh*t...


anybody else experiencing what @Nucleophile is?

:jeep2:
ronjenx is as well, based on his post in the other thread.
 

·
Registered
Joined
·
587 Posts
Why do all my favorite forums go to shit when I really want to find an old thread. Unrelated, but I tried to access Jeepsunlimited for the first time in years. And was thoroughly disappointed to find out that it is completely dead.
 

·
Premium Member
Joined
·
4,089 Posts
Discussion Starter #16
Those of you running IE and Edge please make sure you are set to accept mixed content. This seems to be the case on a few sites

Kyle
Hi Kyle. Your shit is still fucked up.

I'm using Mozilla firefox and everything is still wacky here. Pirate 4x4 is still acting up too.
 

·
Premium Member
Joined
·
4,089 Posts
Discussion Starter #20
Are you on the classic skin?
Also, what device are you on?

Ed
Hi Ed, did ya tell Kyle the shits still fucked up? He seemed pretty effected by all this.

I'm using:

Laptop, windows 10, firefox, classic skin.

In dark, I can see avatars, and generally the pictures, but not always.

Sometimes, it's actually a challenge to get it to switch from dark to classic or back the other way. Other times it doesn't change at all. And other other times it will change with hitting the back button.......................but I hadn't tried to change the skin.
 
1 - 20 of 107 Posts
Top