JKOwners Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
354 Posts
Discussion Starter #1
Briefly, returned my 2013 JK to stock with my Superchips Flashpac. The lane change and running lights-on when in gear were NOT activated before the return to stock. I then had a supercharger installed. It came with its own Diable i2 tune programed for the new system.

Problem is both the lane change blinker and running lights are now active. Diablo tech says their tune was specifically designed to the supercharger designer's specs. It has no activate/deactivate for either of these two functions. They have no explanation of how these were turned on unless it is left over from the Superchips tune. Don't think this is likely since they were never enabled before and my shop returned to stock with the Flashpac. The Diable new tune was accepted without a problem. The supercharger vendor says they did not program these to active and only re-tuned engine parameters. My shop guys are uncertain how to proceed. I want to disable the running lights. Everything mechanically is over the top with new power and shift points.

Anyone know a procedure/hardware/software to disable this one item(running lights) in the control module?
 
Joined
·
731 Posts
Those options are stored in the TIPM. Look in the quick adjust menu and see if there is an option for the lamps.

You may also have the option to change it through the DIC on the cluster.

If you can't get it corrected the TIPM will have to be either reflashed by the dealer or have someone like ourselves go in and manually change the option back.
 

·
Registered
Joined
·
354 Posts
Discussion Starter #3
Those options are stored in the TIPM..
Hell yes. You may have saved me much grief. Bet some of their techs monkeyed with it...........crossed-up the tuner options with the TIPM options.

Much obliged and feeling stupid.

-Joe
 
1 - 3 of 3 Posts
Top