JKOwners Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
I got my CB installed the other day and ran all the wires. Went out a picked up a SWR meter and followed the instructions, on channel 1 i'm lucky to get 1.9, and if i go up to 40 without changing the dial, i'm getting well over 2... anyone have any ideas?? I bought the cooltech antenna mount, and have it grounded to the frame.. Any help would be greatly appreciated
 

·
Registered
Joined
·
966 Posts
Don't know if it applies to this low of power (4w) Im used to 50-200W, but if the RF cable run (RG-58?) excess is coiled up somewhere, it actually can act like an inductance coil and adversly effect SWR. Also cable length can effect the "tuning" of an antenna. Is your antenna tunable? My firestick top rubber piece comes off and has a screw/coil to fine tune the SWR. Sounds like you have good ground going to the frame so those are the only other things I can think of that may be effecting your SWR. Also check the obvious. The shielding on the cable, make sure it hasnt rubbed through the rubber anywhere. Antenna location is another I guess. If alot of the antenna is trying to Tx through metal, it may be reflecting back.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #3
Hey Marshin, thank for the response. the cable isn't coiled anywhere. I do have a tuneable atenna, but it seems to get worse when i lengthen the antenna, and right now it's as short as i can make it for a 4 foot antenna. I have about 6 inches or so of antenna sticking up above the top of the jeep and it's mounted on the license plate, so it's off to the side.
 

·
Registered
Joined
·
966 Posts
Hmm next thing Id do if you could is start swappin stuff. If you have extra RG-58 laying around, the PL259 connectors are easy to solder/crimp on and are pretty cheap. Id swap the cable out and get a SWR, and if you have a buddy with a CB, swap antennas. Double check the ground. How is it running to the frame? It should be with a braided ground strap, not a wire, and should have clean metal to metal contact (no paint). Thats all I got, best of luck and maybe someone else can chime in with other possable solutions.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #5
I rerouted my coax and seemed to get a slightly lower number, I was sitting at about 1.5 on 1 and if i remember right around 2 on 40.....if i could find a way to shorten my coax by about 18 inches or so I'd be happier, that or find a way to shorten the antenna.. it seems that my antenna is a little long
 

·
Registered
Joined
·
774 Posts
Does your antenna adjust. when it is high on 40 and low on 1 it is too tall, if it is low on 40 and high on 1 then it is too short. a lot of antennas can be adjust at the tip.
 

·
Registered
Joined
·
2,864 Posts
I got my CB installed the other day and ran all the wires. Went out a picked up a SWR meter and followed the instructions, on channel 1 i'm lucky to get 1.9, and if i go up to 40 without changing the dial, i'm getting well over 2... anyone have any ideas?? I bought the cooltech antenna mount, and have it grounded to the frame.. Any help would be greatly appreciated

My readings are so bad, I'd be ecstatic to have those readings.
 

·
Registered
Joined
·
2 Posts
What reading are you getting on channel 19 (the center of the CB band).

With my Cooltech Ultramount and Firestik Firefly, I usually see around 2 on channels 1 and 40 and below 1.5 on channel 19. That's about as good as it gets with a antenna mounted next to the body and most of the antenna below the roofline.
 

·
Registered
Joined
·
1,121 Posts
probably not what you wanna hear but I would say grab a teraflex cb mount (mounts to the spare tire rack). I have that and a k40 fiberglass (firestick type) all I did was grind some of the powdercoating off te mount and I have excellent reading I am takin in the neighborhood of 1.3 on channel 40
 

·
Registered
Joined
·
1,121 Posts
I didnt have to ground anything, my guess is that the bolts going through the mount meet enough of a ground through the tailgate and spare tire rack. this is the only pic I have a have of the atenna mounted, if anyone wants more pix let me know I can pull the spare and get better pix just pm me

 

·
Registered
Joined
·
38 Posts
Discussion Starter #15
I just checked my SWR again this morning and I got roughly 1.5 on both 1 adn 40, I guess I can live with that. I was up last night looking at firestik's website and they said if you can get 1.5 on both of those channels consider yourself lucky and take it. Granted i should recheck 19 to see what I'm at since it should be lower at 19
 
1 - 15 of 15 Posts
Top