JKOwners Forum banner

1 - 20 of 57 Posts

·
Registered
Joined
·
303 Posts
Discussion Starter #1
Hello everyone,

I installed the Superchips program in my 2008 Rubicon. I have it set on the lowest octane setting and hear a bit of pinging from time to time. I try to buy decent fuel (chevron, shell, NO Arco)
I tried the high octane setting with super, lots of pinging, super with the low octane, it ran good. Low octane with regular fuel, pings sometimes, other times it runs good.

I have a K&N intake and a magnaflow muffler. 21000 miles, stock tires, manual transmission.

Anyone had this issue? In the motorcycle world, we would use a Powercommander and write a map specific to the bike we are putting it on using a dynometer and the Dynojet software. I wish I could do this on the Jeep, but the nearest place to dyno for a Unichip is 200 miles away.

I just need the new AEV manual trans Hemi kit, but for now, whats up with the pinging?
 

·
Registered
Joined
·
379 Posts
I just installed the superchips flashpac two days ago. I have the K&N drop in filter, no exhaust mods. I will be using the flashpac for gear and tire size modifications and well as locker control in 4 hi. Not really a horse power thing for me. I set it for the lower octane rating and no pinging here with regular. That's all I have tried. I hope this helps with your problem solving.

A couple questions:

Did you do the online update before installing?

Have you send an email to the Superchips folks?

Good luck and let us know if you figure it out.
 

·
Registered
Joined
·
2,293 Posts
Little disappointed in the "lock in 4 hi" feature... the flashpaq has to be plugged in to use it, and it gets in my way. May look in to relocating the OBDII port, but I bet it's just as easy to do the locker mod that's on this forum. No pinging on 87 map, and I run 86 octane gas.
 

·
Registered
Joined
·
13,230 Posts
I run the 87 tune with 89 octane. Runs MUCH better than with 87 octane. I think the timing just went to the dumps because of all the pinging on 87 with the "87 tune"
 

·
Registered
Joined
·
2,596 Posts
After getting my flashpak I ran the updates,then downloaded the 87 tune.No ping,no knock,no shit.Runs good.I have stock tire size,3:73 LS,k&n dropin with a FM 40 cat-back.It works great for me.Oh yeah,I run 87 oct from Union 76.:smokin:
 

·
Registered
Joined
·
303 Posts
Discussion Starter #7
I have not talked to Superchips yet, but I will. I did the updates online when I bought it 3 weeks ago.

I agree that the locker stuff is useless. I don't drive around with the programmer plugged in. I should have looked into it further, I thought I could upload the locker mod and it would stay that way. I need to just do the mod. I don't care about using it in 4 low as much as I would like to use it in 2 Hi. Like for when I am driving down a forest road in the spring and there is 50 feet long of slush snow 2 feet deep over the trail. I would like to be able to just lock up if I get bogged down rather than put it in 4WD.
 

·
Registered
Joined
·
379 Posts
I was disappointed that the advertising did not reveal the detail that the programmer must be plugged in to use the locker option.

I will likely end up doing the modification as well.

Good luck with the pinging issue.
 

·
Registered
Joined
·
2,585 Posts
91 setting, 91 fuel, no pinging. Huge difference over stock performance

87 setting, 87 fuel, no pinging. very slight difference over stock performance.
 

·
Registered
Joined
·
92 Posts
We believe we have developed a field solution to the pinging issues some customers are experience in certain geographies. The reports are seem to be going down which might also be related to the various ‘summer blends’ of fuel available throughout the country (or throughout the globe for our friends in Australia and Brazil).

A small team of beta testers have been evaluating the new calibrations, but we’re also finding some of the issues are related to heat shield rattle, not pinging. We have had a customer report to us on our forums that the noise assumed as pinging was actually traced to a loose heat shield on the exhaust system https://www.superchips.com/forum/viewtopic.php?f=18&t=9220 . I would advise those experiencing this issue to verify those shields are snug before contacting customer service on the issue.

Currently we have about 10 customers with pinging issues that are beta testing a new file for us as I type this, but only a few have actually reported back impressions of the file. We would like the expand the test pool so we can improve the feedback and determine if we have a robust solution to pinging; therefore, we are opening up the beta to more members here who want to participate.

What I need PM'd to me from those willing to test is the following info:

-Contact info (Full name, phone number, and email address)

-Tuner serial number

Please PM me this info for faster service!

Once the beta testing is complete, we’ll distribute the new calibration files to the broader Jeep audience. Our target date for global distribution is early November.

Scott
 

·
Registered
Joined
·
92 Posts
Unless you just like pushing buttons and watching the numbers count down there is no need to actually adjust to zero PSI since the offroad TPMS feature does that for you.

I don’t see options for direct Mac compatibility in the near future mostly due to lack of demand for that option. There are however options that would allow you to still use your MAC with the addition of a secondary Windows based OS (virtual OS) which has been tested and successfully updated programmers for customers.

Scott


I have two Superchips related questions, though not related to pinging...

Is there a plan to make the tuner update software Mac compatible?

Aside from the offroad tune, is there a way to set the TPMS threshold to zero psi?

I had sent an email through your website about 2 weeks ago and have yet to get a reply
 

·
Registered
Joined
·
1,303 Posts
FWIW, I installed my Superchips tuner last weekend on 87 octane - noticeably more power, not one ounce of ping. Moved up to 91 octane mid-week when I filled up w/ 93, some better power, no issues. Re-filled today w/ 93 octane, used 93 octane tune - also no issues. I'm going to try towing tune tomorrow (hooking up a small utility trailer)
 

·
Registered
Joined
·
2,770 Posts
I've had mine for 5 months and I have never heard it ping (knock on wood).
Jeep2.0 I'm glad to see you have more power!
Also Thanks to Scott for listening!!! Superchips RULE!!:beer::beer::beer:
 

·
Registered
Joined
·
19 Posts
wont update

hey i had my super chips instaled for about a year before i took the jeep in to the dealer for a engine code i put the stock tunning back in but now when i put the super chips tuner back on the jeep it says it cant find a file and to update it so i go to update it on the site and now it says there is no known files and a email has been sent to engineers to fix this problem, how long should that take and what caused it to do this? being hoooked up to the dealer diagnostic? thanks
 
1 - 20 of 57 Posts
Top