JKOwners Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter · #1 ·
Today when I was pulling out of a parking spot I noticed my steering wheel had a slight pulse to it when I was turning the wheel all the way. What is this? Is it normal. I wasnt viloent or jerky, just a light pulse back and forth when I was making turns at very slow speed or stopped. Dont notice any issues while driving.
 

·
Registered
Joined
·
11 Posts
I am no master mech, any time I have run into this issue has been either low power steering fluid, or leaking power steering fluid from a cracked line. Hopefully someone will chime in with more knowledge. This is just what I have run into before. Good luck!:beer:
 

·
Registered
Joined
·
5,305 Posts
Probably an axle u-joint going/gone bad if doing it a slow speed. But you say it does it when you're stopped too??
 

·
Registered
Joined
·
5,199 Posts
My first thought was the same as Co4Lo's, bad UJ, but that wouldn't happen when stopped. As 2k11JK mentions I'd check the PS level and look for any signs of a leak in the steering system. If the system is full and not leaking, I would suspect the steering pump.
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #5 · (Edited)
Crap, this sounds like it could cost some money. How critical is this to get fixed? the jeep only has 20,000 miles on it. I doubt very much warranty will cover since I wheel my jeep HARD and it looks it. It was def doing when stopped, in fact I dont think it was doing it at all when I was moving. U-joints replaced less than 3000 miles ago with quality u-joints so I think they are ok. Its not terrible, just a very light pulse when turned fairly far. if something is leaking I think I wold know since I park in a clean blacktop driveway and ahvent noticed anything.
 

·
Registered
Joined
·
3,105 Posts
Mine has done this on and off

Today when I was pulling out of a parking spot I noticed my steering wheel had a slight pulse to it when I was turning the wheel all the way. What is this? Is it normal. I wasnt viloent or jerky, just a light pulse back and forth when I was making turns at very slow speed or stopped. Dont notice any issues while driving.
For 2 years !! I just thought it was normal with wider tires.....

Pump was replaced, Fluid is clean and NOT leaking.
:beer:
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #7 ·
How do I tell if it is low? I didnt see any fill lines on resovoir. It does appear to be at least 2-3 inchs from top. Is this low?
 

·
Registered
Joined
·
5,199 Posts
How do I tell if it is low? I didnt see any fill lines on resovoir. It does appear to be at least 2-3 inchs from top. Is this low?
Sounds like it. The fill line is on the rear of the reservoir (towards back of vehicle). It is embossed not printed. It's about 1" from the top.

Find the fill line, top it up with ATF4+, then check keep checking it.
 

·
Registered
Joined
·
3,105 Posts
x2

Sounds like it. The fill line is on the rear of the reservoir (towards back of vehicle). It is embossed not printed. It's about 1" from the top.

Find the fill line, top it up with ATF4+, then check keep checking it.
^^^^^^^^

What PhilD SAID !!!!

:beer:
 
1 - 9 of 9 Posts
Top