JKOwners Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Long time Jeep owner, newbie JK owner. The first thing I noticed is that when I turn the key to start it there is a delay of a second or 2 and then it starts. Starts every time with no other trouble. I am used to driving a ford pickup and all I have to do is bump the key to the start position and it starts. Don't even have to hold it. Just curious if this starting delay is an issue or if it is something common on JK's. Thanks
 

·
Registered
Joined
·
494 Posts
On mine, I just bump it and let it go. It cranks until it starts.

Are you talking about a delay from when you turn the key until it starts cranking or from when it starts cranking to when the engine is running?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
The delay is from when I turn the key until it starts to crank. Once it starts to crank it always has turned over and started right up.
 

·
Registered
Joined
·
2,521 Posts
It's the new computer controlled crap. My '04 F-150 had the same issue. I think it has to do with the e-throttle.
 

·
Registered
Joined
·
265 Posts
Mine does the same thing. And a couple newer trucks at work do it also. Annoying at first but now I'm used to it.
 

·
Registered
Joined
·
2,138 Posts
Yep- it's the computer checking the TPS's. It's more so on the 6-speed, as the automatics have "tip-start." Mark W.
 

·
Registered
Joined
·
1,340 Posts
It is the TIP start on all JKs as well as all new Chrysler vehicles.
You will notice that if it does not start on the first try it will try again without you having to do anything.
 

·
Registered
Joined
·
1,340 Posts
^ The tipstart is only on automatics, last time I checked- Mark W.
That is true with the clutch switch.
It does still operate the same way and if you leave the clutch depressed.
 
1 - 12 of 12 Posts
Top