JKOwners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
733 Posts
Discussion Starter #1
ok, i know ive been gone for awhile off the forum. But while i was gone a bad shake in my wheel has happened. its not always, but when its there it BAD. like a back and forth shake. it happens mostly at low speeds or when im down shifting. also somtimes when i hit a bumpy part of the road. what is this from?
 

·
Super Moderator
Joined
·
15,337 Posts
I would rotate your wheels and re-balance them. Could also be a lose steering component- front track-bar, lose draglink, or tie-rod. Possibly worn out hub-bearing(s) or ball-joints. Might be a lose control arm bolt as well.

Personally I would check the wheels first- balancing, alignment, rotation, air pressure......

then I would check the torque on the front track-bar (125-130 ft lbs).
 

·
Registered
Joined
·
2,718 Posts
I would rotate your wheels and re-balance them. Could also be a lose steering component- front track-bar, lose draglink, or tie-rod. Possibly worn out hub-bearing(s) or ball-joints. Might be a lose control arm bolt as well.

Personally I would check the wheels first- balancing, alignment, rotation, air pressure......

then I would check the torque on the front track-bar (125-130 ft lbs).
x2... Alot of different stuff can attribute to it. First make sure all suspension bolts are tight then check TRE's and ball joints. Let us know where that gets you and we can go from there.
 

·
Registered
Joined
·
733 Posts
Discussion Starter #5
x2... Alot of different stuff can attribute to it. First make sure all suspension bolts are tight then check TRE's and ball joints. Let us know where that gets you and we can go from there.
um i know ive been gone for a month or so, but did everyone forget i have no clue about suspension? lol

akittke english or pics please? i have no iudea what the tre's or which bolts to check. sorry im a dumbass.
 

·
Registered
Joined
·
273 Posts
Do all the free stuff first (make sure everything is tight & ball joints are good) then balance & rotate your tires (have them check for a bent wheel, mine was) hopefully it's something simple like mine. I was getting a shimmy at around 40mph, bent wheel & one wheel way out of balance was my problem. Hope this helps.


Sent from my iPhone using Tapatalk
 
1 - 7 of 7 Posts
Top