JKOwners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I've been having random starting issues for the last 6 weeks. Turn the key with no start 1-5 times then all of a sudden it will start with a turn like nothing is wrong. Sometimes it will take a week for it to happen again...sometimes a couple days. I've taken it for service to twice. Of course it won't happen for the service crew. They've switched out the starter, but it happened again later the same day. Growing frustrated. I've noticed others have had this issue on other boards, but was wondering about how to solve this issue?

Also, when the starts fail, the lights work fine so I don't think its a battery issue, but...
 

·
Registered
Joined
·
2,293 Posts
I would check the tranny linkage... I only say this because I had similar starting problems with an automatic F100. Now, this is a 1972 F100, and I know there could be a ton of other culprits, but I would start there.
 

·
Registered
Joined
·
430 Posts
I agree on the linkage issue, my TJ had this as the dealership didnt adjust it properly and all I had to do was give the shifter a lil nudge forward sometimes and it started no problem
 

·
Registered
Joined
·
9 Posts
Try putting in nuetral

My 07 was doing the same ramdom not start, Try moving the shift lever around when it won't start or put in neutral. If it works, either have the dealer try adjusting the cable or it could be the "shifter postion sensor" in the tranny.
 

·
Registered
Joined
·
399 Posts
As others have said, trans switch is a common culprit for this symptom.
 

·
Registered
Joined
·
900 Posts
for me it's the neutral safty. next time slap it in neutral and it should start. it works for me every time.
 
1 - 8 of 8 Posts
Top