JKOwners Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
689 Posts
Discussion Starter #1
Long story short, i was loaded up and well on my way to Moab, after a late start. I get to the Barstow area and the Jeep begins to do odd things, almost like I am running out of gas etc. I pull over to check things out. Upon restarting the rig, nothing, I mean nothing. Checkthe battery, etc, things are fine. After an hour of trouble shooting I call Triple A for a tow to a local Jeep dealer in barstow (Eugene Villanueva Jeep)--turned out to be a good group. They were able to fit me in ASAP, but I ended up staying the night in wonderful Barstow (tuesday night). Apparently my rig was suffering from a "stall bug?" The computer needed to be flashed etc. The Jeep is running great, but as a result of the incident and the subsequent time I never made it out to Moab!!!! I was forced to trun back home and missed the EJS!

Anybody else have this "Flash" done?
 

·
Registered
Joined
·
1,158 Posts
Holy crap, now THAT sucks. Sorry to hear. I guess it couldn't happen on your way to the grocery store or something, huh?

I had mine stall twice, but it only lasted a second and came back on like nothing happened. Never had it completely stall like yours. I had the flash done (it was a recall) and it hasn't happened since.
 

·
Registered
Joined
·
1,622 Posts
Sorry to hear this! I wish i could have made it to Moab also.

Last year went through the Arches National Park on the FJR1300 and it was a place that i will be returning to!

Anyway, See if this sounds familiar:

I had a weird thing happen the other day... I was sitting at a stop light and the jeep sputtered and died. It fired right back up, But it did it again. I think it's in connection with the brake vacuum, Because i could mash the peddle down and see the RPM's fluctuate. Does this sound like the same problem? Should i start a new thread?

Adam
 

·
Registered
Joined
·
689 Posts
Discussion Starter #6
Oh it sucks! I was eager to get out of the area and wheel for a while. I knew it was going to be an interesting trip the moment I was getting ready. I had planned on leaving on Sunday night, but the dreaded work issues came up that had to be dealt with. As a result, I hit the asphalt on Tuesday morning, late at that. I thought what the heck. I will make it buy late tuesday night or early Wednesday, depending on my 6 year old co pilot. However, once I awoke in Barstow, on Wednesday morning I new it was bad news. There was o way I caould make it out there, enjoy the trip and then return by Friday as planned. Sucks indeed. I guess I will have to use the $700 bucks I set aside for gas on something new. I am glad to report that the Jeep is running fine and back to its old self, and yes, this would have been much nicer to have happen on the way home from work or something!
 

·
Banned
Joined
·
3,226 Posts
well, I suppose it is good it happened on the road rather then headin down Lions back or some where off road :shocked::skull:
 

·
Registered
Joined
·
1,247 Posts
sorry you couldnt make it. i've never been during EJS. one day... maybe....

i had the stall bug. bit me going downhill at 70mph on a back road at night. no lights... no power... it spooked me. when the recall came out, mine was ONE DAY outside it. they would not cover it under recall, but did the reflash under warranty due to the safety issue.... as explained by me.

that was... geeze. last summer? no issues since.
 

·
Registered
Joined
·
573 Posts
<snip>

I had a weird thing happen the other day... I was sitting at a stop light and the jeep sputtered and died. It fired right back up, But it did it again. I think it's in connection with the brake vacuum, Because i could mash the peddle down and see the RPM's fluctuate. Does this sound like the same problem? Should i start a new thread?

Adam
Huh, That has happened to me a couple of times lately, usually within the first 15 minutes after a cold start. (sitting all night / next day scenario). I blamed it on the UniChip programming but now I am beginning to wonder. I get the loss of power, engine stumble and occasional engine die action. After a restart, all seems to be fine. If it appears to happen to others, maybe its time to do the letter to the feds thing.
 

·
Registered
Joined
·
2 Posts
I never had the Jeep stall but I did get all the warning lights in the dash light up like the battery light, ABS, check engine ect. this would happen every few days but after getting the recall flash done it never came up again.
 

·
Registered
Joined
·
271 Posts
Sounds like the stall bug just hit me at approx 10,000 miles on a 2008. Happened yesterday doing about 65-70 on the intersate, happened numerous times where I had top pull off and it died. Restated after a few tries everytime and I would continue on. All electrical still worked though. Bad thing about it is all Jeep dealers in Central PA seemed to be closed on Saturday for service, I called about 5 of them. I filled up with gas and it ran good for about 62 miles and then started stalling again. Weird thing is this, sometimes when it was happening I would pump the gas and sometimes it would come back to life but most times it just plain died. Scary stuff here. I already filed a complaint today with the Feds about this. Hopefully I can get a re-flash Monday at a Dealer in Central PA so I can make it home to VA.
 
1 - 14 of 14 Posts
Top