JKOwners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter #1
I need some help with my cb signal. last weekend i installed a cobra 75 but i didn't have a bracket to mount the antenna to so i just zip tied it to the brake light. i was expecting bad signal so i wasn't suprised to read only about 3. today my teraflex bracket came in and i installed it as directed, scraped the paint off it and the bolts that hold it down, and still only about 3. i looked up some installs here and saw that ppl were grounding the tailgate to the body so i scraped the paint, added a ground wire, still just reading signal strength of 3. any thoughts? or is this good?
 

·
Registered
Joined
·
3,022 Posts
You will undoubtedly get a poor ground at the tailgate. I would highly recommend a solid ground (preferably a double ground) to the body tub.

Like so:



Run the wires through the factory grommet and run them through the factory sleeve all the way to the inner wheel well on the passenger side.

This is on a cheapo Mini Mag 15W tweaked to 30W and I can talk VERY far, VERY clearly. :beer:

 

·
Registered
Joined
·
85 Posts
I had a friend come over today with the same problem. No mater what he did it read 3 on the meter. Found that the center antenna wire was broken inside of the connector at the antenna. Fixed that and got the match down to 1.2 on channel 1 and 40.
 

·
Registered
Joined
·
168 Posts
Discussion Starter #4
Thanks scottrock. i'll give this a try over the weekend and let you know how it turned out. if i am going to do the double ground, do i need to ground it in two locations on the body or can i anchor both wires at the same screw?
 

·
Registered
Joined
·
3,022 Posts
Thanks scottrock. i'll give this a try over the weekend and let you know how it turned out. if i am going to do the double ground, do i need to ground it in two locations on the body or can i anchor both wires at the same screw?
Same screw should be fine. A star washer will help bite through the paint too. :beer:
 

·
Registered
Joined
·
168 Posts
Discussion Starter #6
so i added the 2 ground wires using 2 different grouns screws just incase. took the bracket off and ground away the paint at the bolts and the antenna location to make sure i was getting good contact. relocated my ground for the readio itself incase the dash bolt wasn't good. it is only the slightest better. it still read arouns 3, on the freeway it will go up to 5 but thats all. i don't have anything to compare it to though fo all i know that good. i live in the middle of the city and noone has answered by testing call but i have been able to hear one conversation on 19 about balance rings just not sure how away that was.
 

·
Registered
Joined
·
3,022 Posts
so i added the 2 ground wires using 2 different grouns screws just incase. took the bracket off and ground away the paint at the bolts and the antenna location to make sure i was getting good contact. relocated my ground for the readio itself incase the dash bolt wasn't good. it is only the slightest better. it still read arouns 3, on the freeway it will go up to 5 but thats all. i don't have anything to compare it to though fo all i know that good. i live in the middle of the city and noone has answered by testing call but i have been able to hear one conversation on 19 about balance rings just not sure how away that was.
Did ya catch this guy?

I had a friend come over today with the same problem. No mater what he did it read 3 on the meter. Found that the center antenna wire was broken inside of the connector at the antenna. Fixed that and got the match down to 1.2 on channel 1 and 40.
 

·
Registered
Joined
·
168 Posts
Discussion Starter #8
yeah, visual inspection, everything looks good. i am going over to a fellow jeepers place on thursday and see how far away i can get. who knows it might all be good i am just being paranoid. i think i have spent close to 6 hours working on this damn thing.
 
1 - 8 of 8 Posts
Top