JKOwners Forum banner

1 - 8 of 8 Posts

·
Super Moderator
Joined
·
6,179 Posts
Discussion Starter #1

Maybe I missed a memo or update but both Pirate4x4 & our branch of the site have ‘Merchandise’ links for ordering swag (such-as t-shirts, hoodies, decals ,etc)that are non- functional . They’ve been this way for at least a week which is when I first tried to go order something.
‘figured I should give a heads-up

:jeep2:
 

·
you can go piss up a rope
Joined
·
1,237 Posts
Maybe I missed a memo or update but both Pirate4x4 & our branch of the site have ‘Merchandise’ links for ordering swag (such-as t-shirts, hoodies, decals ,etc)that are non- functional . They’ve been this way for at least a week which is when I first tried to go order something.
‘figured I should give a heads-up

:jeep2:
Hey, I use the JKO Classic view and the merch link up top works for me.
 

·
Super Moderator
Joined
·
6,179 Posts
Discussion Starter #4 (Edited)
Hey there,

Where are you seeing these links?

Niall
hey

I , like @snout mentioned, use Classic mode theme , fwiw.
But, to answer your question, I see this when I am on my computer or iPad and using Safari browser for iOS or Chrome,Mozilla Quantum or Edge browser , if I go to top of this or any JKOwners page and select the “MERCHANDISE” banner link ( or , on Pirate4x4 from the silver html frame that has the “Merchandise” link ,) both notify me that the’ server can not be found’

(The jko just links to thevpirate4x4 store, as we know)

It is not a local system error tho admittedly it is strange that snout says it works.

:jeep2:
 

·
you can go piss up a rope
Joined
·
1,237 Posts
hey

I , like @snout mentioned, use Classic mode theme , fwiw.
But, to answer your question, I see this when I am on my computer or iPad and using Safari browser for iOS or Chrome,Mozilla Quantum or Edge browser , if I go to top of this or any JKOwners page and select the “MERCHANDISE” banner link ( or , on Pirate4x4 from the silver html frame that has the “Merchandise” link ,) both notify me that the’ server can not be found’

(The jko just links to thevpirate4x4 store, as we know)

It is not a local system error tho admittedly it is strange that snout says it works.

:jeep2:
I wanted a T-Shirt but 4XL is like SSBBW and I'm just a BBW. I'll have to settle for a Pirate-branded Koozie and a Pirate-branded female reproductive system anatomical model.
 

·
Administrator
Joined
·
731 Posts
@j3ff3ry_j33p - I just tested this using the classic skin (chrome on win 10 desktop) and was able to access the store without issue:

When I clicked on the Merchandise link, it took me to the main page with this nice looking gal here:

jkownersmerchstore1.JPG



Then I clicked on Products and was able to view these without issues:

jkownersmerchstore2.JPG


Were you able to get to these pages and it was only when attempting to check out with your online purchases that you ran into issues? Or you couldn't get to these pages at all? Can you send a screenshot of what you are seeing?

Lastly, check if clearing your cache/cookies and refreshing your page does anything for you.



Cheers,
Nate
 

·
Super Moderator
Joined
·
6,179 Posts
Discussion Starter #7
must be magic; it works for me , now.

I had never had issue previously so not sure wtf was up. It seems to be all good now. I tried in different browsers and it's on Win10 , also.

Thanks for the help!


:jeep2:
 
1 - 8 of 8 Posts
Top