JKOwners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,405 Posts
Discussion Starter #1
today i started having a problem, the jeep wont start when its cold out. i turn the key and click, nothing, do this about 10 times and it starts right up, i sometimes had this problem in the past but it was always one click and the second attempt it always started, now it wont start untill about 10 tries later, any thoughts? battery? starter? let me know what you think
 

·
Registered
Joined
·
2 Posts
It's likely to be the starter. But before you come to the full conclusion of that you need to make sure both positive and negative terminals and posts are clean and have good connections, then double check the wires that hook up to the starter and make sure all those connections are tight as well. If you have a battery tester after you have done the above things hook the battery tester up, before doing a load test check to see what the voltage is reading. If above 10 or 11 do the load test and see what the needle drops to. If before the load test the reading is below 10 or 11 charge the battery for a bit and hook the tester back up, if then it is still reading below 10 or 11 then the battery is pretty much bad and just has not totally failed yet, but giving issues which to me not starting everytime is an issue and needs to be addressed. If the battery tests good and all the connections are tight and terminals and posts are clean then you are likely looking at a starter issue. You do still hear a click when you turn the key to try to start it when it won't crank the engine over, right? If that click is not happening then its likely something else altogether. Possibly ignition switch or wiring issue. Hope this helps.
 

·
Registered
Joined
·
7,277 Posts
I think if you still have your stock battery from 07 replace it, most are not lasting that long and the JK with its canbus system will do some wacky crap with a bad battery.
 

·
Registered
Joined
·
865 Posts
if it's an auto, try putting in neutral or taking out of park and firmly putting back into park. some the 07s and 08s sometimes don't make the switch that indicates park position. if it's a manual, then battery, starter, connections, switch. may even be the way you hold your mouth. it's a JK, problem solving is anybodies guess.
 

·
Registered
Joined
·
647 Posts
mine just started doing the same thing. click, click, click, start. Does it at random. Battery isnt even a year old and an optima red top. Im guessing the starter. alway something.
 
1 - 6 of 6 Posts
Top