JKOwners Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
514 Posts
Discussion Starter #1
any ideas before i call monday. brand new. fully updated. when i tried again it states programming interupted. return to stock? i press yes, then it states STARTING PART 1. NO BAR GRAPH. NOTHING. it took my stock file. went to program, then ERROR 69 CALL HYPERTECH.
 

·
Premium Member
Joined
·
1,818 Posts
You need to call Hypertech.

They may mail you a replacement programer and a return postage box to send them your current one for them to re-program.

Then, you would need to go to your dealer and ask them to flash your computer and install the most recent updates. This can get tricky if you have a mod-unfriendly dealer. It is not really a warranty claim. They might want to charge you labor for it. Or, if you take the service department a dozen bagels and cream cheese, you might be able to convince them to flash and update your computer for no charge.
 

·
Registered
Joined
·
46 Posts
Never had a problem with 69" before:blush2:
 

·
Registered
Joined
·
514 Posts
Discussion Starter #6 (Edited)
Do you ever get the feeling that you may be cursed;)
no doubt. i run perfect stock. maybe my jeep is throwing up these programmers. :puke:
about to call the big HT. i'll post the outcome...

or call a jeep priest for a exorcicsm.
 

·
Registered
Joined
·
514 Posts
Discussion Starter #7
off the phone with support. seems my jeeps ecu does not want to "wake up" to take the programming. he made me go out and look for aftermarket acc. i know my jeep fairly well, and have none. so , on my dime, he wanted me to ship the unit out to be looked at. done. went out ups.
 

·
Registered
Joined
·
2,293 Posts
off the phone with support. seems my jeeps ecu does not want to "wake up" to take the programming. he made me go out and look for aftermarket acc. i know my jeep fairly well, and have none. so , on my dime, he wanted me to ship the unit out to be looked at. done. went out ups.
I thought shipping the unit back to be looked at was a no go? Why do it for Hypertech and not SuperChips?
 

·
Premium Member
Joined
·
1,818 Posts
When I had a problem with my Hypertech & ECU, I shipped mine back to HT, they sent me a new one.

My HT problem came from a loose connection in the cord. There was a power loss/interruption to the unit during a programming session. My ECU locked out the HT. After re-flashing my ECU to stock settings, and with a new HT unit, everything worked great.
 

·
Registered
Joined
·
1,106 Posts
Good Luck on this BK.. Hope it all works out for you. Seems your JK has a mind of its own and it DOES'T want YOU changing its mind.. Was that ECU built by Cyberdyne? ...
 

·
Registered
Joined
·
514 Posts
Discussion Starter #11
I thought shipping the unit back to be looked at was a no go? Why do it for Hypertech and not SuperChips?
this was 2 days into it. not 4 weeks. i really think something is up with my jeep, but what i do not know. again, hypertech has a 30 day mbg, so if this does not pan out, guess what, i am done with programmers. :shaking:

again, i have no trouble codes and it runs perfect stock. 17k miles.
 

·
Premium Member
Joined
·
1,818 Posts
this was 2 days into it. not 4 weeks. i really think something is up with my jeep, but what i do not know. again, hypertech has a 30 day mbg, so if this does not pan out, guess what, i am done with programmers. :shaking:

again, i have no trouble codes and it runs perfect stock. 17k miles.
From your first post, your current program is not stock. When you tried to return to stock, the system rejects the program. There is something up with your jeep--with its current ECU program/settings.

Again, you should return the programmer to Hypertech for a new one. Then, have your dealer re-flash your computer to stock settings. When you receive the replacement Hypertech programmer and re-load it, everything will work perfectly.

If you leave it how it is now and take to the dealer for service without having them return everything to stock settings, you are going to have problems because your JK is stuck in the middle of a modified ECU tune/settings.
 

·
Registered
Joined
·
514 Posts
Discussion Starter #13 (Edited)
they will have my unit tomorrow. planmam, if it comes to the dealer flashing my ecu back to stock, but i had a tsb done on the steering angle sensor, does that tsb have to be reflashed again back in? i am going to hold steady till i hear from hypertech. they should be able to read everything that is on it so far. and did i read a way to reset the ecu at home, or is this something different?

http://www.jk-forum.com/showthread.php?t=5379
 

·
Premium Member
Joined
·
1,818 Posts
When the dealer re-flashes the ECU they re-load the computer with the very most recent updates for everything.

For example, I had a recall last year to re-program the computer regarding ABS control. When they did the recall, they just updated the computer to the most recent version/release.

I really think what you need is for the dealer to re-flash and update your system with the most recent version of the stock programming.

When I went to my dealer, I told them that I knew there had been multiple updates to the stock ECU settings and that I wanted to update mine with the latest and greatest. It only takes about 15-20 minutes for them to plug their wireless computer system into your JK and then update everything to the most recent release of stock settings.

To show appreciation, I returned with a dozen bagels and cream cheese. They did not charge me anything. I suppose they could have charged me a half hour labor, but they didn't.
 

·
Registered
Joined
·
514 Posts
Discussion Starter #15 (Edited)
FINALLY!! :bounce:
unexpected, i got my hypertech back today fed-x. according to the work order they cleared and reset it. plugged it in and prayed for :innocent: success, it worked! i have the 87 tune loaded for now. thank god my ordeal with programmers is over.
 
1 - 15 of 15 Posts
Top