JKOwners Forum banner
1 - 17 of 17 Posts

· Registered
Joined
·
246 Posts
Discussion Starter · #1 ·
I'm driving down the road just now and start feeling a hard vibration and my wheel and tire sound like they're clunking. I can feel the whole front end moving when this happens and on the passenger side I have some grease coming from the outer axle seal. Anyone have a clue or where I should start to try to fix it? I have an hour commute home tonight too. After about a half mile it will stop and then another half mile start up again.

Thanks in advance!

PS I've been through death wobble and planman's fix and I know its 100% not that.
 

· Registered
Joined
·
619 Posts
I'm driving down the road just now and start feeling a hard vibration and my wheel and tire sound like they're clunking. I can feel the whole front end moving when this happens and on the passenger side I have some grease coming from the outer axle seal. Anyone have a clue or where I should start to try to fix it? I have an hour commute home tonight too. After about a half mile it will stop and then another half mile start up again.

Thanks in advance!

PS I've been through death wobble and planman's fix and I know its 100% not that.
Have you checked the lug nuts to see if theyre tight? After that I would look at the three bolts that hold the unit bearing/hub. If your hearing a clung something is more than likely loose.
 

· Registered
Joined
·
7,254 Posts
I'm going to guess its front hub unit bearing, does the camber look bad? I would jack up the tire and try to move it in and out and also grab top and bottom of it and see if it rocks back and forth. As bad as you describe it I would seriously consider getting it towed home. Least probable but gotta ask are lug nuts tight?

when my hub bearings were shot the camber was so bad it made it look like the axles were bent
 

· Registered
Joined
·
619 Posts
Are you running wheel spacers?
 

· Registered
Joined
·
7,254 Posts
Have someone move your steering wheel left to right and back again. Check under the Jeep for any movement of the trackbar, Control arm bolts movement, as they might be loose or have wallowed out bracket holes.
this ^

the drivers side camber looks a tiny bit off, if nothing moves when turning the wheels and watching underneath i would definitely vote hub bearing and if its bad enough to make clunking definitely dont drive it home 1 hr
 

· Registered
Joined
·
619 Posts
Yeah I'm running spacers. The problem stopped I made it home alright going to take it apart tomorrow. I live in Frederick
Good to hear you made it ok. Check the lugs on the spacers too. Kinda weird that its intermittent.
 

· Registered
Joined
·
246 Posts
Discussion Starter · #15 ·


So I'm stuck after getting it in the air and testing for play there is none. However when I initially put it in the air to check for play when I got it up the bottom of the tire kicked out just a tiny bit maybe half an inch or so. Any suggestions to what this might be or should I take it to a shop. I'm planning on the ride this weekend with jersey and Michigan crew too
 

· Registered
Joined
·
7,254 Posts


So I'm stuck after getting it in the air and testing for play there is none. However when I initially put it in the air to check for play when I got it up the bottom of the tire kicked out just a tiny bit maybe half an inch or so. Any suggestions to what this might be or should I take it to a shop. I'm planning on the ride this weekend with jersey and Michigan crew too
with the tire on, or even with it off pull in and out on the tire or rotor and see if it feels like the axle shaft moves in and out a little bit, like 1/2 inch give or take. that is a sign it is your unit hub bearing
 

· Registered
Joined
·
49 Posts
I am having this same issue and have 4 codes.... C1014, C1011, C10..,C1016.... its saying tone ring, WSS, and a few others cant r/m right now... When jacked up and I got the top and bottom of the tire it wiggles about half and inch....Would it be the bearing and if so should I replace the tone ring also if possible?
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top