JKOwners Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
2007 build JKU Sahara 2.8 CRD
While inspecting wiring couple of weeks back noticed one of the blue wires coming from the positive conection on the battery was poking through plastic cover & there was approx 2" of missing wire in the length. Since found out this is a fusile link, to where & to what I haven't a clue.
Checked for any codes using the ingnition but all reports fine.
Only electrical issues I've had was 3 years ago when corrosion problem in the headlight took out the fuse.
Could it have happened then and the service guy didn't notice ?
Only other possible cause for a large draw on the power could be during some recent floods @ the end of June, I was wading up to the the bottom of the doors & possibly shorted something out in the water ???
Have had a couple of no starts 3 weeks ago, but could be due to the Wireless Control Module but starting has been OK since (Fingers crossed)
Picture you see of the battery is post Service Manager sticking a temp. 15amp fuse in line which has broken.
I would have thought the fusible link would be rated a lot higher than that.
Was wondering if I had a dodgy ground wire somewhere but dont know where to check.
Any suggestions

Thanks IMG_0881.JPG
 

·
Registered
Joined
·
692 Posts
I believe before you go any further you need to identify what the blue wire goes to. This way you know where to check for problems. And, from my experience, when you have a fusible link wire that has burned out you have to replace the entire wire.
 
1 - 2 of 2 Posts
Top