JKOwners Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
820 Posts
Discussion Starter #1 (Edited)
Accelerator pedal position sensor 2 max stop performance

Anybody ever heard of it? I can start my jeep but putting it in to gear there is no response at all:pissed:

EDIT: When battery was disconnected it lost ALL of its memory. dealer scan machine reset the memory and is now drivable!!!!!!
 

·
Registered
Joined
·
397 Posts
We just had this happen to us. Flat towed for 376 miles to get to Windrock. Unhook from the towbar, crank the jeep, idled like a sewing machine but zero throttle. Pulled the code with the Flashpaq but the Flashpaq won't clear that particular code. Got the bullshit runaround from Chrysler and 2 dealerships. Bought the part and installed it but still didn't work until a dealership on the way home fixed it. Didn't get to wheel at all over the weekend. Out 77.48 for the part and the service manager refuses to call me back and is amazingly never there when I call. If his idot behind the counter could read a computer screen it would have been fixed under warranty and our weekend wouldn't have been ruined.

Has totally turned me off of Chrysler,......period. Will never own another after this. Love the JK but hate the company behind it
 

·
Registered
Joined
·
2 Posts
Accelerator pedal position sensor 2 max stop performance

Anybody ever heard of it? I can start my jeep but putting it in to gear there is no response at all:pissed:

EDIT: When battery was disconnected it lost ALL of its memory. dealer scan machine reset the memory and is now drivable!!!!!!
Hello,
I had some issue battery was dead recharget gett red bolt error code P0300, P2167 I have change the apps but error still am not sure battery voltage give 10.5 v but can run the engine can start then car, now red bolt light +traction control as well
364108
 
1 - 3 of 3 Posts
Top