JKOwners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5,049 Posts
Discussion Starter #1
So... My front Daytime running lights are acting up... They both come on during the day and they both work as turn signals but with the headlights on, the right one won't light, just functions as a turn signal.

I replaced the bulb, and reset the DRL feature using my AEV Procal but still can't get that light to work properly.

Any ideas?


Sent by carrier pigeon
 

·
Registered
Joined
·
1,067 Posts
Check any comections clean them out and add a dab of e greese could be wet in there..........Unsub
 

·
Registered
Joined
·
5,049 Posts
Discussion Starter #4
ImageUploadedByTapatalk1302879698.840162.jpg

Well, I figured out my problem...

That little piece on the right is just one of the metal contacts that belongs inside the lamp socket. That is one of the two that fell out.

$37.00 from the dealership. Trying to get them to warranty the part. Will find out for sure tomorrow when I go pick it up


Sent by carrier pigeon
 

·
Registered
Joined
·
3,116 Posts
View attachment 33113

Well, I figured out my problem...

That little piece on the right is just one of the metal contacts that belongs inside the lamp socket. That is one of the two that fell out.

$37.00 from the dealership. Trying to get them to warranty the part. Will find out for sure tomorrow when I go pick it up


Sent by carrier pigeon
for the headache of dealing with the dealership i would have just paid the $37.....but thats me :beer:
 
1 - 6 of 6 Posts
Top