JKOwners Forum banner

1 - 10 of 10 Posts

·
Super Moderator
Joined
·
15,337 Posts
I'm on another v-bulletin powered forum and it's been giving fits for past 2 days now. Hadn't experienced any issues here but seems others have.

Hopefully admin/ tech support will update/ repair current issue(s).
 

·
Premium Member
Joined
·
5,705 Posts

·
Premium Member
Joined
·
5,705 Posts
Anybody else getting fucking ads that totally take over the app? Does is every time i log on. Sometimes the ads wont let me on the forum until i close and reopen the app. Total bullshit !!!!!


Sent from AutoGuide.com Free App
 

·
Random Dude
Joined
·
3,039 Posts
Anybody else getting fucking ads that totally take over the app? Does is every time i log on. Sometimes the ads wont let me on the forum until i close and reopen the app. Total bullshit !!!!!
I only get here from a PC or laptop, but I think it's the flash ads on the website dicking everything up.
This is a new phenomenon I've observed only in the last few weeks.​
Sometimes pages freeze while perma-reloading the flash ads, and I can't scroll up to get to the login box. :pissed:

The app. may also have issues :dunno: , but I can confirm site issues from a non-phone access standpoint.
 

·
Premium Member
Joined
·
5,705 Posts
I only get here from a PC or laptop, but I think it's the flash ads on the website dicking everything up.

This is a new phenomenon I've observed only in the last few weeks.​

Sometimes pages freeze while perma-reloading the flash ads, and I can't scroll up to get to the login box. :pissed:



The app. may also have issues :dunno: , but I can confirm site issues from a non-phone access standpoint.

Thanks .. Good, its not just me haha!!!


Sent from AutoGuide.com Free App
 

·
Premium Member
Joined
·
5,705 Posts
The original AG app is no longer supported. We are forced to use the new AG free App which is formatted like the mobil view crap.




Sent from AutoGuide.com Free App
 
1 - 10 of 10 Posts
Top