JKOwners Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
643 Posts
Discussion Starter #1
Tried to click on Merchandise and get re-directed to a site that doesn't exist. Can someone point me in the right direction?
 

·
Premium Member
Joined
·
643 Posts
Discussion Starter #4
ADMIN can you help?
 

·
Premium Member
Joined
·
643 Posts
Discussion Starter #6

·
Premium Member
Joined
·
1,016 Posts
The store works just fine. Your computer has teh sickness. :p

What error do you get? Please post a screen shot.
 

·
Registered
Joined
·
162 Posts
I'm having the same problem. I'm on an iPhone, don't think that should matter though? Here's the message I'm getting.

Not Found

The requested URL /content.cgi was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
 

·
Premium Member
Joined
·
1,016 Posts
I'm having the same problem. I'm on an iPhone, don't think that should matter though? Here's the message I'm getting.

Not Found

The requested URL /content.cgi was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Is that error from clicking on this link: http://shop.pirate4x4.com

Or the link above on the menu bar?

EDIT - I fixed the link on the menu to go directly to the store instead of redirect. So it *should* work now.
 

·
Premium Member
Joined
·
643 Posts
Discussion Starter #12

·
Registered
Joined
·
162 Posts
Is that error from clicking on this link: http://shop.pirate4x4.com

Or the link above on the menu bar?

EDIT - I fixed the link on the menu to go directly to the store instead of redirect. So it *should* work now.[/

Lance,
I'm getting the error message both from the link in your post and when I click on the merchandise menu. The only one that works for me is the first link in ryanjku12's post. Thanks for the help, I'm itching to buy myself some Xmas gear.
 
1 - 13 of 13 Posts
Top