JKOwners Forum banner

121 - 140 of 153 Posts

·
Registered
Joined
·
161 Posts
I have it working on my 2013.
 

·
Registered
Joined
·
161 Posts
It was added when I did my last update. I previously tried the setup mentioned in the earlier post for the 3.8L.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
161 Posts

·
Registered
Joined
·
161 Posts
The coolant temp an transmission temp guage are showing the same values.

Sent from AutoGuide.com Free App
 

Attachments

·
Registered
Joined
·
868 Posts
Not fixed yet in the coding. They should track exactly the same as they warm up, so the tranny temp is actually reading coolant temp. One day someone will figure out what it is...

Ron
 

·
Registered
Joined
·
14 Posts
What are folks using to monitor with? Double dins or tablets? I am looking for a small tablet or double
Dimm but I Habe a beef stereo so don't want to fuck it up. Is there anyway to enxoirporste innovative wideband into the datalogging. Thanks.


Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
6,179 Posts
What are folks using to monitor with? Double dins or tablets? I am looking for a small tablet or double
Dimm but I Habe a beef stereo so don't want to fuck it up. Is there anyway to enxoirporste innovative wideband into the datalogging. Thanks.


Sent from my iPhone using Tapatalk
larger Nexus 6p or Pixel XL displays great w/ AMOLED screens with high resolution and I have a swank RAM mount and ball affixed up on dash that holds it for this app as well as Topo maps ...fwiw

:jeep2:
 

·
Registered
Joined
·
102 Posts
larger Nexus 6p or Pixel XL displays great w/ AMOLED screens with high resolution and I have a swank RAM mount and ball affixed up on dash that holds it for this app as well as Topo maps ...fwiw

:jeep2:
Ditto, but the older, larger Motorola Nexus 6
 

·
Registered
Joined
·
45 Posts
Torque App

I noticed that you can get the torque app on the apple now. Has anyone tried it and notice any difference between Android and Apple?
 

·
Premium Member
Joined
·
158 Posts
I noticed that you can get the torque app on the apple now. Has anyone tried it and notice any difference between Android and Apple?
Apple one leaves a bit of a sour taste in your mouth as you use it ;) Ok, all the joking aside - the platform in which the application runs should have no impact on performance. OS and functionality are two separate things.

I'm happy that I found this thread - I always wanted to monitor my transmission temp when towing and the internal temp indicator that they have always showed same temp as the coolant.... hoping that this will show some divergence ;)
 

·
Super Moderator
Joined
·
6,179 Posts
so, old thread are not dead threads :wink_animate:

Curious if any of the folks that , like me on my '11 jku , have been using TorquePro with a Bluetoof ODBII scanner and your Android to run these Extended PID equations for pulling back your 42RLE fluid temperature - I have been for almost 3-4 years via the formula mentioned in this thread - ...
I have never been to a dealer so I can safely say that no ECU flashing has occurred, my Bluetoof device is a not too cheap , approved one ( no updates or anything even if it were possible) and I've reached out to the developer of the app because I launched TorquePro today after I cleaned the top end of carbon and figured I would check out the temp of the systems .
Obviously some app upgrade has occurred but that has happened previously and never DEFAULTED my custom dashboard and gauges :nono: but even after I learned this and begrudgingly began to recreate the auto tranny temp wakeup and pid display , I have found the "Other Extended PIDs" option under the app settings are no longer there at all?!
wtf?
Could one of you that use this check to see if yours is normally operating for me? Thanks.
Anyone else see this ? I guess I gotta start shopping for an autometer dammit :jeep2:
 

·
Super Moderator
Joined
·
6,179 Posts
mine works perfectly for my 2012. granted I have a manual but all other readings work well.
I am re-assessing my setup and re-doing it anew;
I actually may have had TorquePro working for such a long time - so long it predates the upgrade where the TorqueScanner app plugin came about - I do not recall ever having installed the Scanner plugin for it. I wonder if someone like myself who has had it prior to that, you may recall that was not always a requirement to attain the Extended PID option; I realized whatever OS update blew my configuration of the app away also simply defaulted the thing and must now require these plug ins for certain premium functions (I own the Pro version ) .
I went back to review all of my install setup and config notes and nothing about plug-ins was mentioned and I would recall installing something separate. whatever

I am reinstalling and seeing if it made a difference but until then I ordered one of the B&M dial gauges so I can have an analog temp-gauge that is there if this digital scanning goes south.

thanks, btw; I appreciate your verifying for me. :jeep2:
 

·
Registered
Joined
·
6 Posts
I am re-assessing my setup and re-doing it anew;
I actually may have had TorquePro working for such a long time - so long it predates the upgrade where the TorqueScanner app plugin came about - I do not recall ever having installed the Scanner plugin for it. I wonder if someone like myself who has had it prior to that, you may recall that was not always a requirement to attain the Extended PID option; I realized whatever OS update blew my configuration of the app away also simply defaulted the thing and must now require these plug ins for certain premium functions (I own the Pro version ) .
I went back to review all of my install setup and config notes and nothing about plug-ins was mentioned and I would recall installing something separate. whatever

I am reinstalling and seeing if it made a difference but until then I ordered one of the B&M dial gauges so I can have an analog temp-gauge that is there if this digital scanning goes south.

thanks, btw; I appreciate your verifying for me. :jeep2:
I haven't really updated my app in a long time because it's always worked for me in the limited capacity I needed it. I can look into it this week and get back to you. I picked up the app 5 or 6 years ago... I also have Pro and used it primarily for DTCs. I used it as a primary gauge cluster for an LS swap on another vehicle, but it still read the JKU just fine when I had it plugged in.
 

·
Super Moderator
Joined
·
6,179 Posts
I haven't really updated my app in a long time because it's always worked for me in the limited capacity I needed it. I can look into it this week and get back to you. I picked up the app 5 or 6 years ago... I also have Pro and used it primarily for DTCs. I used it as a primary gauge cluster for an LS swap on another vehicle, but it still read the JKU just fine when I had it plugged in.
thatd be cool and I appreciate it. I haven't tested yet after reinstalling so please feel free to share your findings as wil I :jeep2:
 

·
Super Moderator
Joined
·
6,179 Posts
Small update I found while working on this with my 2011.

It seems like if you send the 3E01 code to a 2011, and then later the 1092 code, it causes the issue where the abs and brake light start blinking. If you have tried the 3E01 code you need to disconnect everything and start over. Then the 1092 wakeup works great.

07-10 - 3E01 wakeup
11 - 1092 wakeup
>11 - unknown

I tested the temperature I was getting from Torque vs my Flashpaq and they match up. This makes me pretty confident that the reading is accurate.




Drat. Looks as if @thecaptain0220 hasn't accessed ours truly since about 3yrs.
Anybody else with an '11 3.8l that successfully has their 42RLE fluid temp functioning with the wake up and extended PID formula variables - LIKE I DID UNTIL WHAT I PRESUME WAS AN UPGRADE BY TORQUE APP developer and which broke the option to add a custom ,"Extended PID" so we cannot enter these custom wakeups or PIDs any longer -
I swear I had mine working great for around three years ( & as some of you know I'm pretty technically savvy) it's infuriating me. No response from "Ian Hawkingsr" the developer yet

to show I'm not full of it , here is a shot of my temp for the tranny fluid working independent of the engine coolant taken about a year ago ...



I know 2011 3.8l autos are not unlike red headed stepchildren of the JK world but I can't be the only one with a pre-'12 3.8l that had or has this functioning, right?
Anybody ?


I just want to ask anyone that has this functioning , by using the method of adding the Extended PID wake up + call formula mentioned on this comment by this thecaptain0220 member who references the process to simply validate that theirs still functions.

After digging around, it honestly appears as if the developer has updated the app , incorporated a plugin called Torque Scanner (for extended PID querying )and that the option in the app menu to add a custom formula no longer exists .

If so, I want my $10 bucks back . I ordered one of the venerable B&M analog temp gauges but it's ugly and too big to put anyplace on my dash .
Someone needs to make a small, digital , dual sensor ( in temp&out temp) tranny temp gauge ! Arg!!!


Thanks!

 

·
Premium Member
Joined
·
1,453 Posts
I still have the option

I still have the option for custom PIDS. From the main screen lower left corner touch the star, settings, Manage extra PIDs/Sensors. Tough the menu (3 dots in upper right corner) Add custom PID. Works for me.:wink2:
 

·
Super Moderator
Joined
·
6,179 Posts
I got this issue fixed by blowing everything away and starting over. I must have had an incomplete download or install for the plugin called TorqueScanner as I never got ability to add extended PID platorm profiles and once I reinstalled , the option was there and my temp gauge is again available .

I guess I have a B&M analog transtemp gauge to sell. Or maybe I'll keep it ...

I could install it down near or on side of middle console as an alternate measure.

I wonder where the temp for this ecu PID is measured from ? I could use the analog gauge to get temp prior to running thru cooler from the fluid coming out of the tranny ...:jeep2:
 
121 - 140 of 153 Posts
Top