JKOwners Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So my 2013 jeep wouldn’t start the other day and during jumping it, I noticed that the positive cable going into the alternator is melted. It’s getting so hot that it’s melted the foam on the engine cover. Plus it’s making a loud whining noise. battery was bought within the year so I doubt it’s that.
See pics
Automotive tire Motor vehicle Sculpture Statue Gas
 

Attachments

·
Administrator
Joined
·
2,021 Posts
Welcome to JKO. As an FYI I deleted your reply to that old thread because you have it covered here in a new thread. This will get you the best visibility and help. Again, welcome!

update:
do you run any power hungry aftermarket items like lighting, a sub or winch?
 

·
Registered
Joined
·
1,958 Posts
So my 2013 jeep wouldn’t start the other day and during jumping it, I noticed that the positive cable going into the alternator is melted. It’s getting so hot that it’s melted the foam on the engine cover. Plus it’s making a loud whining noise. battery was bought within the year so I doubt it’s that.
See pics
Do you have anything electrical added to your Jeep, like a winch or off road lights?

I have seen this in other Jeeps. Wires just melted. Jeeps coming off the factory floor are not typically equipped for all the extra load. I am not good with all the electrical terms or the exact why's but I have seen it in person. Check out Jeep Cables dot com. A great upgrade for your Jeep especially if you have aftermarket add ons.
 

·
Registered
Joined
·
1,958 Posts

Glad you got a good laugh! It is pretty funny. I didn't see the previous posts. But if you want to call me a Copy Cat I am good with that. Lesson Learned!

I actually did a YouTube video on a 2008 Wrangler that burned up some wires on his winch and the grounding wire in the Jeep. You could see the color change in the alternator as well. Which what I am told that color change is the alternator working too hard. I think it's starts turning a gray color if I remember right. The factory wiring in the Jeep are those tiny wires not like the aftermarket ones at Jeep cables.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #9 ·
So my 2013 jeep wouldn’t start the other day and during jumping it, I noticed that the positive cable going into the alternator is melted. It’s getting so hot that it’s melted the foam on the engine cover. Plus it’s making a loud whining noise. battery was bought within the year so I doubt it’s that.
See pics View attachment 366625
No winch. Just a radio and speaker. But I have had that since 2013. I changed the alternator and serpentine belt and it seems to be better. I had the alternator tested. Pass, Fail , Pass. It sounded really bad so I am hoping that was it.
 
1 - 9 of 9 Posts
Top