TPMS on 2014 flashing inflate -37? - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 11-05-2014, 05:32 PM Thread Starter
Granite Guru
 
Rubicon OIF 09's Avatar
 
Join Date: Nov 2009
Location: Boston, MA
Age: 39
Posts: 218
Garage
Feedback: 0 reviews
Send a message via AIM to Rubicon OIF 09
TPMS on 2014 flashing inflate -37?

My TPMS light is on solid and the left rear tire is flashing on the instrument panel. It is reading the right PSI, (33). I drove about 40 miles home and shut off the jeep twice on the way. When I got home I disconnected the battery for about 20 seconds and reconnected and it remained the same. Any input?
Attached Images
 

2014 Unlimited Rubicon X in Bright White!
3.5 Rock Krawler X factor lift, Truck Light headlights, a couple Rigged Industries light bars and Nitto Mud Grapples 37x13.50R17 on KMC Rockstar II's, Uniden Bearcat CB, RIPP Supercharger, Smitty BUilt 10k wireless winch with synthetic line, LUX Rock Lites, Rancho 9000 shocks, Crawler Concepts front bumper sprayed with Line-X, Grab Bars on the interior, with all Kicker Speakers including the kicker hide away sub in addition to the factory sub

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Rubicon OIF 09; 11-05-2014 at 05:36 PM.
Rubicon OIF 09 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-05-2014, 06:06 PM
Rock God
 
BigTB's Avatar
 
Join Date: Mar 2014
Location: NW OH
Posts: 1,107
Feedback: 0 reviews

I believe it is simply telling you to inflate the tires to 37 PSI. The right rear tire is flashing because it is the one that is setting off the fault (being a full five PSI below what it is looking for, i.e. 37).

The recommended pressure on my 2014 is 37 as well.

Some tuners can change the TPMS setting (the pressure that will trip the fault/light).

Last edited by BigTB; 11-05-2014 at 06:10 PM.
BigTB is offline  
post #3 of 3 Old 11-06-2014, 03:40 PM
Granite Guru
 
RedundanT's Avatar
 
Join Date: Mar 2013
Posts: 180
Feedback: 0 reviews

Quote:
Originally Posted by BigTB View Post
I believe it is simply telling you to inflate the tires to 37 PSI. The right rear tire is flashing because it is the one that is setting off the fault (being a full five PSI below what it is looking for, i.e. 37).

The recommended pressure on my 2014 is 37 as well.

Some tuners can change the TPMS setting (the pressure that will trip the fault/light).
Yes for some (EPA Fuel guideline) reason Jeep thinks that riding around with 37 pounds of air in the tires so they are rock hard pliable as a wagon wheel stiff that we are saving the environment. I know I want to take this time in my day to say thank you EPA for thinking of my spinal comfort. I will be getting a Flashpaq soon to take care of this annoying light.
RedundanT is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome