Melted b1 s2 plug and wires - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-28-2019, 11:35 PM Thread Starter
Newbie
 
Join Date: Mar 2019
Posts: 1
Feedback: 0 reviews
Melted b1 s2 plug and wires

So my 2011 rubicon jku starts random misfiring and throwing o2 sensor codes for heater circuit malfunction on inspection I found that the plug for bank 1 sensor 2 (left side downstream) had fallen on the exhaust and melted I purchased a harness repair kit from Mopar with a replacement plug went wire by wire and replaced the the plug and sensor I was still throwing codes so I replaced the o2 sensor relay and the other 3 o2 sensors and Iím stil getting p0135 p0141 p0155 p0161 and p2271 can anyone help I honestly have no idea what Iím doing here just stabbing in the dark throwing $ at it best I can hoping to fix it
Ray Bryson is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-01-2019, 04:19 PM
Rock God
 
BigTB's Avatar
 
Join Date: Mar 2014
Location: NW OH
Posts: 1,082
Feedback: 0 reviews

Quote:
Originally Posted by Ray Bryson View Post
So my 2011 rubicon jku starts random misfiring and throwing o2 sensor codes for heater circuit malfunction on inspection I found that the plug for bank 1 sensor 2 (left side downstream) had fallen on the exhaust and melted I purchased a harness repair kit from Mopar with a replacement plug went wire by wire and replaced the the plug and sensor I was still throwing codes so I replaced the o2 sensor relay and the other 3 o2 sensors and Iím stil getting p0135 p0141 p0155 p0161 and p2271 can anyone help I honestly have no idea what Iím doing here just stabbing in the dark throwing $ at it best I can hoping to fix it
Did you clear the faults after repairing the wiring and replacing all the sensors? Are you sure you got the wiring correct with the harness repair? Is it running smooth but still has codes, or is it still missing?
BigTB is offline  
post #3 of 3 Old 04-12-2019, 06:14 PM
JKO Addict!
 
Fklein6768's Avatar
 
Join Date: Jul 2009
Location: Central New Jersey
Age: 50
Posts: 4,758
Feedback: 6 reviews

What brand sensor dif u go with?

Sent from my SAMSUNG-SM-G891A using Tapatalk

www.4x4s-pod.com
Fklein6768 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I WANT ONE! (Bollinger B1 SUT) doc5339 Chit Chat 2 12-20-2017 04:04 AM
Best Spark Plug Wires and Plug setup fxk142 JK General Discussion 3 07-02-2013 08:28 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome