Motor ticking - JKowners.com : Jeep Wrangler JK Forum
 5Likes
  • 1 Post By sschefer
  • 1 Post By ndtguy
  • 1 Post By j3ff3ry_j33p
  • 2 Post By Skunkworkx
 
LinkBack Thread Tools Display Modes
post #1 of 24 Old 07-13-2018, 03:17 PM Thread Starter
Wheeler
 
Skunkworkx's Avatar
 
Join Date: Sep 2017
Location: Harford, Maryland
Age: 51
Posts: 49
Feedback: 0 reviews
Motor ticking

Motor has a ticking, like maybe a lifter....almost like the old Toyota sewing machine sound.

Is this common ?

2015 Wrangler Sport
Daughters new ride
Stock........for now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skunkworkx is offline  
Sponsored Links
Advertisement
 
post #2 of 24 Old 07-14-2018, 08:19 AM
Wheeler
 
Join Date: Nov 2017
Posts: 52
Feedback: 0 reviews

Quote:
Originally Posted by Skunkworkx View Post
Motor has a ticking, like maybe a lifter....almost like the old Toyota sewing machine sound.

Is this common ?
Simple answer, No. Ticks are really hard to locate because they telegraph all over. Get a mechanic's stethoscope and go over the top end of the engine until you find it. Not there? Go all over the engine. Could be something simple or it could be a lifter, lifter rod or rocker arm. Its highly unlikely that it will go away on it's own.
Rick Rand likes this.
sschefer is offline  
post #3 of 24 Old 07-14-2018, 10:09 AM
Rock God
 
ndtguy's Avatar
 
Join Date: Aug 2014
Location: Las Vegas
Posts: 657
Garage
Feedback: 0 reviews

Quote:
Originally Posted by Skunkworkx View Post
Motor has a ticking, like maybe a lifter....almost like the old Toyota sewing machine sound.

Is this common ?
Is this on a 3.6 JK? If so, there are no lifters. Overhead cam (OHC) engines do not use lifters. They do use keepers that keep the rocker on the cam lobe and they do drain oil out when sitting. Usually that is the noise made by OHC engines upon startup that quickly goes away (no more than 3 seconds when the engine is cold).

If it happens at the immediate startup after sitting for 8 or so hours, it's like that on all my engines that use thin oil (5w20). It will go away after a few seconds. If not, follow sschefer's advice.
Rick Rand likes this.

NDTguy

2017 JKU Sport S
ndtguy is offline  
Sponsored Links
Advertisement
 
post #4 of 24 Old 07-14-2018, 03:41 PM Thread Starter
Wheeler
 
Skunkworkx's Avatar
 
Join Date: Sep 2017
Location: Harford, Maryland
Age: 51
Posts: 49
Feedback: 0 reviews

OK, thanks.
I will be looking at Sunday (daughters ride) while she's sleeping in before work. She said its always done it, I don't remember, and I only driven it a handful of times

2015 Wrangler Sport
Daughters new ride
Stock........for now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skunkworkx is offline  
post #5 of 24 Old 07-15-2018, 08:59 AM
Rock God
 
Join Date: Jul 2011
Posts: 538
Feedback: 0 reviews

Fuel injectors also make a ticking sound. Just putting that out there. Many times I have seen and heard people insist the engine is making a new sound but it is nothing more then fuel injectors opening and closing.
Tspevacek is offline  
post #6 of 24 Old 07-15-2018, 09:57 AM
Super Moderator
 
j3ff3ry_j33p's Avatar
 
Join Date: Jul 2012
Location: Nashville
Posts: 5,697
Garage
Feedback: 0 reviews

run a more viscous oil than called for; this era wrangler was specified as a 5w-20 oil which doesn’t mute the various metal on metal sounds as well as a 5w-30 & up viscosity will.
CAFE requirements yielded the recommendation of such an ineffective oil viscosity and a large part of us have always run a heavier weight oil for eliminating such tickings...however, there are other things humans / owners can perceive as a ‘tick’ which is far different than a Pft or a clack but is definitely similar to a crackle or pop.


.


Rick Rand likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
j3ff3ry_j33p is offline  
post #7 of 24 Old 07-15-2018, 01:47 PM Thread Starter
Wheeler
 
Skunkworkx's Avatar
 
Join Date: Sep 2017
Location: Harford, Maryland
Age: 51
Posts: 49
Feedback: 0 reviews

Rain kept me in this morning, but I did get a chance to look/listen before she had to go to work.
Seems to be from the right-rear (passenger-firewall side) and I really could get to it...but here's a video (crappy one at that) and it sounds louder in video than in person.


2015 Wrangler Sport
Daughters new ride
Stock........for now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skunkworkx is offline  
post #8 of 24 Old 07-15-2018, 07:19 PM
JKO Addict!
 
Fklein6768's Avatar
 
Join Date: Jul 2009
Location: Central New Jersey
Age: 50
Posts: 4,775
Feedback: 6 reviews

Quote:
Originally Posted by Skunkworkx View Post
Rain kept me in this morning, but I did get a chance to look/listen before she had to go to work.
Seems to be from the right-rear (passenger-firewall side) and I really could get to it...but here's a video (crappy one at that) and it sounds louder in video than in person.

https://www.youtube.com/watch?v=rIBhek07uHI
Roller rocker loose on the cam?

Sent from my SAMSUNG-SM-G891A using Tapatalk

www.4x4s-pod.com
Fklein6768 is offline  
post #9 of 24 Old 07-16-2018, 04:43 AM
Super Moderator
 
j3ff3ry_j33p's Avatar
 
Join Date: Jul 2012
Location: Nashville
Posts: 5,697
Garage
Feedback: 0 reviews

OP;
I almost hear a clack of an exhaust manifold heat shield. You dont smell exhaust really strong do you ?
..what mileage do you have on this jeep 3.6l and what year is it ? This sound just started recently?




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
j3ff3ry_j33p is offline  
post #10 of 24 Old 07-16-2018, 04:29 PM Thread Starter
Wheeler
 
Skunkworkx's Avatar
 
Join Date: Sep 2017
Location: Harford, Maryland
Age: 51
Posts: 49
Feedback: 0 reviews

Quote:
Originally Posted by Fklein6768 View Post
Roller rocker loose on the cam?

Sent from my SAMSUNG-SM-G891A using Tapatalk
yes, sounded like my old solid roller motor
Quote:
Originally Posted by j3ff3ry_j33p View Post
OP;
I almost hear a clack of an exhaust manifold heat shield. You don’t smell exhaust really strong do you ?
..what mileage do you have on this jeep 3.6l and what year is it ? This sound just started recently?


smelled nothing abnormal
2015 JK Sport
55000 +/- miles
Daughter claims its always done it....I don't recall.

2015 Wrangler Sport
Daughters new ride
Stock........for now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skunkworkx is offline  
post #11 of 24 Old 07-17-2018, 07:18 PM
Wheeler
 
beauweiss's Avatar
 
Join Date: Feb 2017
Location: Cincinnati OH
Age: 29
Posts: 13
Garage
Feedback: 0 reviews

check this out, my 2013 makes the same noise ~ 70k miles

https://www.jkowners.com/forum/stock...placement.html

random. is that the oil filter cap o-ring sitting on the intake manifold in the video?
beauweiss is offline  
post #12 of 24 Old 07-17-2018, 08:16 PM
Super Moderator
 
j3ff3ry_j33p's Avatar
 
Join Date: Jul 2012
Location: Nashville
Posts: 5,697
Garage
Feedback: 0 reviews

saw 14” Off of an old mop or broom or ( as I do ) use a mini a Louisville Slugger or a quality 12” screwdriver ( u get idea ; a solid , dowel) to get down in there to granularly isolate the noise.
(edit: you press the dowel against various surfaces and 1 of your listening holes to the other end)
Unless ya got an automotive stethoscope (in-which-case I don’t s’pose you’d be asking about the noise on the forum,heh).



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
j3ff3ry_j33p is offline  
post #13 of 24 Old 07-18-2018, 04:57 PM Thread Starter
Wheeler
 
Skunkworkx's Avatar
 
Join Date: Sep 2017
Location: Harford, Maryland
Age: 51
Posts: 49
Feedback: 0 reviews
Cool

Quote:
Originally Posted by beauweiss View Post
check this out, my 2013 makes the same noise ~ 70k miles

https://www.jkowners.com/forum/stock...placement.html

random. is that the oil filter cap o-ring sitting on the intake manifold in the video?
damn, was hoping it was gonna be something stupid and easy.

2015 Wrangler Sport
Daughters new ride
Stock........for now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skunkworkx is offline  
post #14 of 24 Old 07-18-2018, 05:43 PM
JKO Addict!
 
Fklein6768's Avatar
 
Join Date: Jul 2009
Location: Central New Jersey
Age: 50
Posts: 4,775
Feedback: 6 reviews

Quote:
Originally Posted by beauweiss View Post
check this out, my 2013 makes the same noise ~ 70k miles

https://www.jkowners.com/forum/stock...placement.html

random. is that the oil filter cap o-ring sitting on the intake manifold in the video?
Holy crap how did you even notice that? Black on black and Blair witch videography

Sent from my SAMSUNG-SM-G891A using Tapatalk

www.4x4s-pod.com
Fklein6768 is offline  
post #15 of 24 Old 07-18-2018, 09:16 PM
Wheeler
 
beauweiss's Avatar
 
Join Date: Feb 2017
Location: Cincinnati OH
Age: 29
Posts: 13
Garage
Feedback: 0 reviews

Quote:
Originally Posted by Fklein6768 View Post
Holy crap how did you even notice that? Black on black and Blair witch videography

Sent from my SAMSUNG-SM-G891A using Tapatalk
was just a hunch
beauweiss is offline  
post #16 of 24 Old 07-19-2018, 02:34 PM Thread Starter
Wheeler
 
Skunkworkx's Avatar
 
Join Date: Sep 2017
Location: Harford, Maryland
Age: 51
Posts: 49
Feedback: 0 reviews

Yes, oil filter gasket, new one came with the filter (red) and that was the old one.

2015 Wrangler Sport
Daughters new ride
Stock........for now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skunkworkx is offline  
post #17 of 24 Old 09-19-2018, 04:56 PM Thread Starter
Wheeler
 
Skunkworkx's Avatar
 
Join Date: Sep 2017
Location: Harford, Maryland
Age: 51
Posts: 49
Feedback: 0 reviews

https://www.moparmagazine.com/2016/0...r-replacement/

For future searches.

2015 Wrangler Sport
Daughters new ride
Stock........for now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skunkworkx is offline  
post #18 of 24 Old 05-25-2019, 06:16 PM Thread Starter
Wheeler
 
Skunkworkx's Avatar
 
Join Date: Sep 2017
Location: Harford, Maryland
Age: 51
Posts: 49
Feedback: 0 reviews

OK, update....19 y.o. daughter couldn't be without her wheels, kept making plans, and me working 6-7 days a week....NOW the ticking stopped....AND the check engine light on.

I make the 4-5 hr dive up with my trailer to pick them up.
Drive through one hell of a storm on way back from PA...not a fun ride.
Finally after hr's of fighting the valve cover...engineer should be tortured.
And it gets better...
#5 intake cam lobe wiped....just ordered a new one.
Now due to her "can't wait", she has no wheels while home from school.

Maybe she'll listen next time....doubt it.

Name:  JKcam.jpg
Views: 99
Size:  2.67 MB

Name:  JKcam1.jpg
Views: 100
Size:  2.84 MB

2015 Wrangler Sport
Daughters new ride
Stock........for now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Skunkworkx; 05-26-2019 at 05:59 PM.
Skunkworkx is offline  
post #19 of 24 Old 06-01-2019, 06:55 AM
Rock God
 
Pmedic920's Avatar
 
Join Date: Feb 2018
Posts: 542
Feedback: 0 reviews
Motor ticking

Pardon my ignorance.

What causes this with such low mileage, and what can be done to prevent it?

Is it common on the 3.6?

Edit:
This seems to me like a lubrication issue.
Obviously I could be way off base.

To clarify my question, is this a known issue, was it caused by improper maintenance?
Was/is it a design flaw?

Is it something that could be the result of over revs, or lugging the engine?

Possibly extended climbs at sever angles where oil pick up can be an issue?

Seems that 50k is low mileage for internal engine components to be failing.
I just hit 50k and Im hoping for at least another 50 before I need to be concerned with stuff like this.

Last edited by Pmedic920; 06-01-2019 at 09:54 AM.
Pmedic920 is offline  
post #20 of 24 Old 06-01-2019, 05:04 PM
Granite Guru
 
rockystock's Avatar
 
Join Date: May 2014
Location: Knoxville, TN
Posts: 359
Garage
Feedback: 0 reviews

Powertrain warranty???

Sent from my LG-H910 using Tapatalk
rockystock is offline  
post #21 of 24 Old 06-03-2019, 06:58 PM Thread Starter
Wheeler
 
Skunkworkx's Avatar
 
Join Date: Sep 2017
Location: Harford, Maryland
Age: 51
Posts: 49
Feedback: 0 reviews

Quote:
Originally Posted by rockystock View Post
Powertrain warranty???

Sent from my LG-H910 using Tapatalk
As I found out, this is a hit and miss issue....not all have it.

Also, as I found out dropping it off at he dealer (thinking no warrenty) and feeling defeated working 6-7 day weeks, working on it after work between thunderstorms, I find out it was
Dealer is trying to work with me (so they're saying so far) to cover it....I'm not looking for what I already paid in parts....just fix my mistake.

My mistake was letting it go for so long #1
Not marking the timing on the exhaust cam, and locking it down well. In replacing the intake cam, the exhaust side moved and the chain came off. I thought it was put back in the correct spot. WRONG. #2
Ran great for 30-40 seconds then felt like my old 406" solid roller motor.

Now at the dealer and I'm on 12hr days... so no extra $$$ this week now.

I WILL SAY...IF you have this tapping issue....FIX IT NOW.

As far as I know, this jeep hasn't seen any off roading (bought used 35K? miles), daughter does have a little bit of a heavy foot, and I do keep up the maintenance.
rockystock and ndtguy like this.

2015 Wrangler Sport
Daughters new ride
Stock........for now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Skunkworkx; 06-03-2019 at 07:12 PM.
Skunkworkx is offline  
post #22 of 24 Old 06-05-2019, 03:14 PM Thread Starter
Wheeler
 
Skunkworkx's Avatar
 
Join Date: Sep 2017
Location: Harford, Maryland
Age: 51
Posts: 49
Feedback: 0 reviews

So, not covering since I messed with it, but agreed to fix it at a discounted rate.

Live and learn I guess ...

2015 Wrangler Sport
Daughters new ride
Stock........for now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skunkworkx is offline  
post #23 of 24 Old 06-05-2019, 10:42 PM
Granite Guru
 
GR1P's Avatar
 
Join Date: Apr 2012
Location: Corona, CA
Age: 39
Posts: 113
Feedback: 2 reviews

This is a common issue with the 3.6.

Ive had it happen on a 2012 and my current 2016, both needing new heads before 10k miles.

My luck on this was laughable but both were covered under warranty.

Google Pentastar faulty head
GR1P is offline  
post #24 of 24 Old 06-06-2019, 04:33 PM Thread Starter
Wheeler
 
Skunkworkx's Avatar
 
Join Date: Sep 2017
Location: Harford, Maryland
Age: 51
Posts: 49
Feedback: 0 reviews

I'm hoping this is the last time with this issue....or should I keep a few $$$ stashed ?

2015 Wrangler Sport
Daughters new ride
Stock........for now
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skunkworkx is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome