Super Chips Issue need help - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 04-05-2013, 11:13 AM Thread Starter
Wheeler
 
Mreddie's Avatar
 
Join Date: Dec 2010
Location: Central NJ, Somerset County
Age: 49
Posts: 17
Feedback: 0 reviews
Angry Super Chips Issue need help

I have the 2010 JKU and bought the Super Chips Vivid PAQ. Unfortunately super chips only has help the hours we all work 9-5 so it is impossible to get help. I have contacted super chips a couple times with no solution yet. The programmer required an update as the directions said it might so OK. During the first update and every update since shortly after connecting it to the computer for the update it does its check and says do not disconnect then I get a "Baud Rate Error", I click ok and it never says it is ok to disconnect. Super chips said not to worry and disconnect it. The additional problem is when I try to program it continually says the programmer must be update. I have updated it numerous times as well as the program on the paq.

Any help would be appricated, is it a bad unit or is this a common problem.

Thanks
Ed-W
Mreddie is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 04-05-2013, 11:50 AM
JKO Addict!
 
JohnnyWalker's Avatar
 
Join Date: Nov 2008
Location: Fayetteville, NC
Age: 44
Posts: 2,293
Garage
Feedback: 1 reviews
Send a message via Yahoo to JohnnyWalker

I talked to Sonny at superchips back when the flashpaq first came out. I got it on a Friday and updated it immediately. I can't remember the specific error I got, but we were able to determine it was a website error.

Quote:
Originally Posted by Gotlime? View Post
Did you just search for "gay" or "halo" and bump those threads?
JohnnyWalker is offline  
post #3 of 8 Old 04-05-2013, 12:37 PM
Granite Guru
 
Join Date: Nov 2009
Location: Colorado
Posts: 460
Feedback: 0 reviews

They have a forum on their website. Log in and post your question/problem. Haven't been there in two years or so, but they used to be pretty good about replying.
GreenJK is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 04-05-2013, 12:55 PM
Rock God
 
BumpInTheRoad's Avatar
 
Join Date: Apr 2010
Posts: 1,694
Garage
Feedback: 7 reviews

Eddie! Long time no see.

First thing to check is that you don't have any 3rd-party firewalls on your computer that might be blocking the SC Updater. Also try disabling your anti-virus program when you update.

I had trouble updating my SC Flashpaq because the USB cable I was using wouldn't make a good, reliable connection. Switching to a different USB cable that fit the SC's jack tighter solved that problem.

If none of that works then try the SC forum.


Quote:
Originally Posted by Mreddie View Post
I have the 2010 JKU and bought the Super Chips Vivid PAQ. Unfortunately super chips only has help the hours we all work 9-5 so it is impossible to get help. I have contacted super chips a couple times with no solution yet. The programmer required an update as the directions said it might so OK. During the first update and every update since shortly after connecting it to the computer for the update it does its check and says do not disconnect then I get a "Baud Rate Error", I click ok and it never says it is ok to disconnect. Super chips said not to worry and disconnect it. The additional problem is when I try to program it continually says the programmer must be update. I have updated it numerous times as well as the program on the paq.

Any help would be appricated, is it a bad unit or is this a common problem.

Thanks
Ed-W

I'm a JKO Reject
BumpInTheRoad is offline  
post #5 of 8 Old 04-05-2013, 01:52 PM Thread Starter
Wheeler
 
Mreddie's Avatar
 
Join Date: Dec 2010
Location: Central NJ, Somerset County
Age: 49
Posts: 17
Feedback: 0 reviews

Thanks for the quick replies; I will try the new cable and disabling the firewall. I tried on two different computers but did not think of these possible issues. Thanks. I will let you know how it works.

Been busy with the kids at LAX and Comp Cheer and work has been insane. Looking forward to spring when I should get some me time.


Thanks.
Mreddie is offline  
post #6 of 8 Old 04-07-2013, 03:18 PM Thread Starter
Wheeler
 
Mreddie's Avatar
 
Join Date: Dec 2010
Location: Central NJ, Somerset County
Age: 49
Posts: 17
Feedback: 0 reviews

no luck guys. Got the fire wall and virus turned off and used my phone cord that i know works. Still have same error and am still being told to update the programmer.
Also sent connected to superchips through the website on Thursday. no responce yet,
Mreddie is offline  
post #7 of 8 Old 04-09-2013, 09:32 AM Thread Starter
Wheeler
 
Mreddie's Avatar
 
Join Date: Dec 2010
Location: Central NJ, Somerset County
Age: 49
Posts: 17
Feedback: 0 reviews

Unable to call as I work the M-F 8-4:30 hours they are available (actually 8-6 or later) and the e-mails they send back and forth just say the same things over again as if they don't read what I type. Very frustrating. I guess if you get one that works the customer service doesn't matter.
Mreddie is offline  
post #8 of 8 Old 04-09-2013, 10:09 PM
Rock God
 
jtphoto JK's Avatar
 
Join Date: Sep 2008
Location: Thunder Bay, Ontario
Age: 59
Posts: 1,105
Feedback: 0 reviews

Try the Superchips Forum. You can ask you question and get an answer back as soon as someone can.

Jeff _(OllllllO)_



08 Black and Khaki JK Sahara Unlimited, Dual Tops, MyGig, Tow pkg, Trax-Lok Rear Diff,
Mods -- 3.5" Rock Krawler front springs, 2.5 TerraFlex BB rear, Mopar D44HD/J8, OX Locker, RCVs, 37x12.50x17 Pitbull Rockers on ProComp 7069, AEV Premium front bumper, Smittybilt X2O 12K Comp winch.
jtphoto JK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome