Vibrating rattling sound - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 05-24-2011, 11:58 AM Thread Starter
JKO Addict!
 
JKUnlimitedSport_2010's Avatar
 
Join Date: Aug 2010
Location: Selden, NY (Long Island)
Age: 33
Posts: 5,114
Garage
Feedback: 0 reviews
Vibrating rattling sound

So when I coast to about 5-7 mph right about when you start feeling the tread from the tires vibrating I am hearing a vibrating or rattling sound in the front! Sounds like metal and it is driving me crazy!!!! I went under the JK and took the front skid plate off thinking that would help but it didn't...

I have. 2010 JKU with 24xxx miles on it, a 3.5" rubicon express lift and 37" mtr's with Kevlar..... Pleeeeeeease help!!!!!


Also so that I don't start another thread I am getting a vibration at highway speeds at about 65-70... Like an unbalanced tire or something but they all are balanced.... Please help!


Thank in advance!


Sent from my iPhone using Tapatalk!

-Marc
2010 JKU -- 3.5" RE Lift -- EVO LCAs -- ARTEC Truss and TB mount -- 17" Procomp 7069 -- 37" Maxxis Treps -- Heated Trucklite Headlights -- Synergy Drag flip -- Synergy TR -- Synergy bj's-- EVO 1/4 Pounder -- EVO Tire Carrier -- 4 gal rotopax -- TF Third Row -- China AEV Snorkel

Coming up:
D60 Front 99-04 Ford ARB w/ 5.38
14 Bolt rear ARB w/ 5.38
EVO Long Arm
40/42 MTR's
17" Spyderlock Beadlocks
JKUnlimitedSport_2010 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 05-24-2011, 11:59 AM
JKO Addict!
 
2k2wranglerx's Avatar
 
Join Date: May 2010
Location: Pittsburgh, pa
Age: 38
Posts: 10,269
Feedback: 4 reviews

Check your heat shields... My muffler one was sitting on the muffler

Also supposedly there's shields around the erg tubes that rattle under load

31 jeeps in... still have issues
2k2wranglerx is offline  
post #3 of 22 Old 05-24-2011, 12:01 PM Thread Starter
JKO Addict!
 
JKUnlimitedSport_2010's Avatar
 
Join Date: Aug 2010
Location: Selden, NY (Long Island)
Age: 33
Posts: 5,114
Garage
Feedback: 0 reviews

Quote:
Originally Posted by 2k2wranglerx View Post
Check your heat shields... My muffler one was sitting on the muffler

Also supposedly there's shields around the erg tubes that rattle under load
I'll do that tonight! I don't know why i didn't even think about that! And I can just bend them a little?


Sent from my iPhone using Tapatalk!

-Marc
2010 JKU -- 3.5" RE Lift -- EVO LCAs -- ARTEC Truss and TB mount -- 17" Procomp 7069 -- 37" Maxxis Treps -- Heated Trucklite Headlights -- Synergy Drag flip -- Synergy TR -- Synergy bj's-- EVO 1/4 Pounder -- EVO Tire Carrier -- 4 gal rotopax -- TF Third Row -- China AEV Snorkel

Coming up:
D60 Front 99-04 Ford ARB w/ 5.38
14 Bolt rear ARB w/ 5.38
EVO Long Arm
40/42 MTR's
17" Spyderlock Beadlocks
JKUnlimitedSport_2010 is offline  
Sponsored Links
Advertisement
 
post #4 of 22 Old 05-24-2011, 12:03 PM
JKO Addict!
 
2k2wranglerx's Avatar
 
Join Date: May 2010
Location: Pittsburgh, pa
Age: 38
Posts: 10,269
Feedback: 4 reviews

Quote:
Originally Posted by JKUnlimitedSport_2010 View Post
I'll do that tonight! I don't know why i didn't even think about that! And I can just bend them a little?


Sent from my iPhone using Tapatalk!
I meant egr... Stupid auto correct...

For the heat shields yes, they're about the thickness of an aluminum roaster pan... They bend easily, but mine had pulled some of the bolts through so I just removed it

31 jeeps in... still have issues
2k2wranglerx is offline  
post #5 of 22 Old 05-24-2011, 12:07 PM Thread Starter
JKO Addict!
 
JKUnlimitedSport_2010's Avatar
 
Join Date: Aug 2010
Location: Selden, NY (Long Island)
Age: 33
Posts: 5,114
Garage
Feedback: 0 reviews

Quote:
Originally Posted by 2k2wranglerx View Post
I meant egr... Stupid auto correct...

For the heat shields yes, they're about the thickness of an aluminum roaster pan... They bend easily, but mine had pulled some of the bolts through so I just removed it
Should I check front and rear? It sounds like it's coming from the front... Bad....


Sent from my iPhone using Tapatalk!

-Marc
2010 JKU -- 3.5" RE Lift -- EVO LCAs -- ARTEC Truss and TB mount -- 17" Procomp 7069 -- 37" Maxxis Treps -- Heated Trucklite Headlights -- Synergy Drag flip -- Synergy TR -- Synergy bj's-- EVO 1/4 Pounder -- EVO Tire Carrier -- 4 gal rotopax -- TF Third Row -- China AEV Snorkel

Coming up:
D60 Front 99-04 Ford ARB w/ 5.38
14 Bolt rear ARB w/ 5.38
EVO Long Arm
40/42 MTR's
17" Spyderlock Beadlocks
JKUnlimitedSport_2010 is offline  
post #6 of 22 Old 05-24-2011, 12:19 PM
Gunnery Sergeant USMC (ret)
 
Uncle Sams Misguided Child's Avatar
 
Join Date: Dec 2010
Location: Tucson AZ
Age: 52
Posts: 21,997
Feedback: 8 reviews

what about the famous heatshield under the tranny?

Quote:
Originally Posted by lohchief View Post
If people don't take a stand now,you'll be bitches under their thumbs tomorrow.
Quote:
Originally Posted by StubEXrube View Post
I think too much of a pressure variant between Earth and outer-space... lack of oxygen... something like that.
Uncle Sams Misguided Child is offline  
post #7 of 22 Old 05-24-2011, 01:09 PM Thread Starter
JKO Addict!
 
JKUnlimitedSport_2010's Avatar
 
Join Date: Aug 2010
Location: Selden, NY (Long Island)
Age: 33
Posts: 5,114
Garage
Feedback: 0 reviews

Quote:
Originally Posted by Uncle Sams Misguided Child View Post
what about the famous heatshield under the tranny?
I need someone to come and take a ride with me and listen to it if this doesnt work.... ill try it out tonight but it is like nails on a chalkboard!!!!!

-Marc
2010 JKU -- 3.5" RE Lift -- EVO LCAs -- ARTEC Truss and TB mount -- 17" Procomp 7069 -- 37" Maxxis Treps -- Heated Trucklite Headlights -- Synergy Drag flip -- Synergy TR -- Synergy bj's-- EVO 1/4 Pounder -- EVO Tire Carrier -- 4 gal rotopax -- TF Third Row -- China AEV Snorkel

Coming up:
D60 Front 99-04 Ford ARB w/ 5.38
14 Bolt rear ARB w/ 5.38
EVO Long Arm
40/42 MTR's
17" Spyderlock Beadlocks
JKUnlimitedSport_2010 is offline  
post #8 of 22 Old 05-24-2011, 01:14 PM Thread Starter
JKO Addict!
 
JKUnlimitedSport_2010's Avatar
 
Join Date: Aug 2010
Location: Selden, NY (Long Island)
Age: 33
Posts: 5,114
Garage
Feedback: 0 reviews

Is there a thread on here that has a step by step on fising this or someone that had this problem and show pictures? I didnt know how to even search for this because i didnt know how to explain it but i just want Vanna to drive and sound perfect! especially for the money i spent on her!

-Marc
2010 JKU -- 3.5" RE Lift -- EVO LCAs -- ARTEC Truss and TB mount -- 17" Procomp 7069 -- 37" Maxxis Treps -- Heated Trucklite Headlights -- Synergy Drag flip -- Synergy TR -- Synergy bj's-- EVO 1/4 Pounder -- EVO Tire Carrier -- 4 gal rotopax -- TF Third Row -- China AEV Snorkel

Coming up:
D60 Front 99-04 Ford ARB w/ 5.38
14 Bolt rear ARB w/ 5.38
EVO Long Arm
40/42 MTR's
17" Spyderlock Beadlocks
JKUnlimitedSport_2010 is offline  
post #9 of 22 Old 05-24-2011, 03:36 PM
JPK
Rock God
 
Join Date: Feb 2010
Location: Chevy Chase, MD
Age: 58
Posts: 606
Feedback: 0 reviews

You should be able to find the heat shields. Also check to make sure that the exhaust isn't touching or to close to anything. Check you exhaust hangers while your underneath too.

I'm thinking that 2x was talking about EGR tubes = exhaust gas recirculation tubes. Geez, I thought those were phased out of the emission equipment a long time ago, tells you what I know... But, if they're there you will find them on there way out of the exhaust and then back in further upstream.

JPK
JPK is offline  
post #10 of 22 Old 05-24-2011, 04:07 PM
JKO Addict!
 
terrahawk's Avatar
 
Join Date: Feb 2008
Location: Katy, TX
Posts: 4,511
Garage
Feedback: 1 reviews

My passenger side fender skin has a knack for rattling at that speed, annoying as hell.

Pain heals, chicks dig scars, glory lasts forever.
terrahawk is offline  
post #11 of 22 Old 05-24-2011, 06:02 PM Thread Starter
JKO Addict!
 
JKUnlimitedSport_2010's Avatar
 
Join Date: Aug 2010
Location: Selden, NY (Long Island)
Age: 33
Posts: 5,114
Garage
Feedback: 0 reviews

wish me luck i am going to see if Vanna cooled down enough for me to see.... I hope this works!

-Marc
2010 JKU -- 3.5" RE Lift -- EVO LCAs -- ARTEC Truss and TB mount -- 17" Procomp 7069 -- 37" Maxxis Treps -- Heated Trucklite Headlights -- Synergy Drag flip -- Synergy TR -- Synergy bj's-- EVO 1/4 Pounder -- EVO Tire Carrier -- 4 gal rotopax -- TF Third Row -- China AEV Snorkel

Coming up:
D60 Front 99-04 Ford ARB w/ 5.38
14 Bolt rear ARB w/ 5.38
EVO Long Arm
40/42 MTR's
17" Spyderlock Beadlocks
JKUnlimitedSport_2010 is offline  
post #12 of 22 Old 05-24-2011, 06:23 PM Thread Starter
JKO Addict!
 
JKUnlimitedSport_2010's Avatar
 
Join Date: Aug 2010
Location: Selden, NY (Long Island)
Age: 33
Posts: 5,114
Garage
Feedback: 0 reviews

ok so i went to go look and it isnt the heatshields.... i am thinking it might be the steering stabilizer in the front because i can rock it back and forth... any thoughts?

-Marc
2010 JKU -- 3.5" RE Lift -- EVO LCAs -- ARTEC Truss and TB mount -- 17" Procomp 7069 -- 37" Maxxis Treps -- Heated Trucklite Headlights -- Synergy Drag flip -- Synergy TR -- Synergy bj's-- EVO 1/4 Pounder -- EVO Tire Carrier -- 4 gal rotopax -- TF Third Row -- China AEV Snorkel

Coming up:
D60 Front 99-04 Ford ARB w/ 5.38
14 Bolt rear ARB w/ 5.38
EVO Long Arm
40/42 MTR's
17" Spyderlock Beadlocks
JKUnlimitedSport_2010 is offline  
post #13 of 22 Old 05-24-2011, 09:46 PM
JKO Addict!
 
2k2wranglerx's Avatar
 
Join Date: May 2010
Location: Pittsburgh, pa
Age: 38
Posts: 10,269
Feedback: 4 reviews

Quote:
Originally Posted by JPK View Post
You should be able to find the heat shields. Also check to make sure that the exhaust isn't touching or to close to anything. Check you exhaust hangers while your underneath too.

I'm thinking that 2x was talking about EGR tubes = exhaust gas recirculation tubes. Geez, I thought those were phased out of the emission equipment a long time ago, tells you what I know... But, if they're there you will find them on there way out of the exhaust and then back in further upstream.

JPK
I honestly don't know. In my rattle thread people mentioned them having an unsecured shield... I have yet to get around to fixing that noise.

31 jeeps in... still have issues
2k2wranglerx is offline  
post #14 of 22 Old 05-25-2011, 08:45 AM Thread Starter
JKO Addict!
 
JKUnlimitedSport_2010's Avatar
 
Join Date: Aug 2010
Location: Selden, NY (Long Island)
Age: 33
Posts: 5,114
Garage
Feedback: 0 reviews

Ugh it is so annoying!!!! I just want to make sure it isnt going to hurt anything!

-Marc
2010 JKU -- 3.5" RE Lift -- EVO LCAs -- ARTEC Truss and TB mount -- 17" Procomp 7069 -- 37" Maxxis Treps -- Heated Trucklite Headlights -- Synergy Drag flip -- Synergy TR -- Synergy bj's-- EVO 1/4 Pounder -- EVO Tire Carrier -- 4 gal rotopax -- TF Third Row -- China AEV Snorkel

Coming up:
D60 Front 99-04 Ford ARB w/ 5.38
14 Bolt rear ARB w/ 5.38
EVO Long Arm
40/42 MTR's
17" Spyderlock Beadlocks
JKUnlimitedSport_2010 is offline  
post #15 of 22 Old 05-25-2011, 08:50 AM
Banned
 
Join Date: Aug 2008
Location: Winter Haven, FL
Age: 47
Posts: 10,250
Feedback: 0 reviews

I cant imagine my jeep NOT rattling. Turn up the radio.



karnuvore is offline  
post #16 of 22 Old 05-25-2011, 08:51 AM
Rock God
 
VADERJKU's Avatar
 
Join Date: May 2011
Location: Charlotte, NC
Posts: 659
Feedback: 2 reviews

Hmm, I need to check some of these things out, mine is brand new and stock and has a little nails on a chalkboard type rattling sound when it hits just the right (wrong?) RPM, regardless of road speed. I would have the dealer look at it but, from what I have been reading about dealer relations, it would seem that their response would merely be- "it's a Jeep, it's gonna rattle".
VADERJKU is offline  
post #17 of 22 Old 05-25-2011, 08:52 AM
Banned
 
Join Date: Aug 2008
Location: Winter Haven, FL
Age: 47
Posts: 10,250
Feedback: 0 reviews

My dealer's response would be "cannot duplicate customer complaint."



karnuvore is offline  
post #18 of 22 Old 05-25-2011, 09:00 AM
Rock God
 
VADERJKU's Avatar
 
Join Date: May 2011
Location: Charlotte, NC
Posts: 659
Feedback: 2 reviews

Quote:
Originally Posted by karnuvore View Post
My dealer's response would be "cannot duplicate customer complaint."
Good point, I forgot about that one!!!
VADERJKU is offline  
post #19 of 22 Old 05-25-2011, 10:08 AM Thread Starter
JKO Addict!
 
JKUnlimitedSport_2010's Avatar
 
Join Date: Aug 2010
Location: Selden, NY (Long Island)
Age: 33
Posts: 5,114
Garage
Feedback: 0 reviews

I would smake them if they said that to me.... not really... but come on! i think i am going to deal!!! haha it was worth a shot! atleast i took the skid plate off!!!!!

-Marc
2010 JKU -- 3.5" RE Lift -- EVO LCAs -- ARTEC Truss and TB mount -- 17" Procomp 7069 -- 37" Maxxis Treps -- Heated Trucklite Headlights -- Synergy Drag flip -- Synergy TR -- Synergy bj's-- EVO 1/4 Pounder -- EVO Tire Carrier -- 4 gal rotopax -- TF Third Row -- China AEV Snorkel

Coming up:
D60 Front 99-04 Ford ARB w/ 5.38
14 Bolt rear ARB w/ 5.38
EVO Long Arm
40/42 MTR's
17" Spyderlock Beadlocks
JKUnlimitedSport_2010 is offline  
post #20 of 22 Old 05-26-2011, 10:38 PM
Rock God
 
VADERJKU's Avatar
 
Join Date: May 2011
Location: Charlotte, NC
Posts: 659
Feedback: 2 reviews

After driving around tonight with my fiancee (radio low or off since she wanted to talk), I think I am going to take my JK to the dealership tomorrow. With the radio at my regular volume (loud), I can barely hear it but, with the radio off, it is torturous!!!!

Only 500 miles on the Jeep, there should not be a sound so noticeable that it gives me a headache!!! (It's actually not very loud, it's just that I hear it and focus on it and it's all I can think about whilst I am driving)

I just wish I felt that I could trust the dealership! When I had my DMAX, I had a GM dealership I knew I could trust but, I really don't trust the service department of my Jeep dealership!
VADERJKU is offline  
post #21 of 22 Old 05-27-2011, 02:36 PM Thread Starter
JKO Addict!
 
JKUnlimitedSport_2010's Avatar
 
Join Date: Aug 2010
Location: Selden, NY (Long Island)
Age: 33
Posts: 5,114
Garage
Feedback: 0 reviews

I think i found what the noise was coming from but i really dont know for sure.... i think i am going to live with it...

-Marc
2010 JKU -- 3.5" RE Lift -- EVO LCAs -- ARTEC Truss and TB mount -- 17" Procomp 7069 -- 37" Maxxis Treps -- Heated Trucklite Headlights -- Synergy Drag flip -- Synergy TR -- Synergy bj's-- EVO 1/4 Pounder -- EVO Tire Carrier -- 4 gal rotopax -- TF Third Row -- China AEV Snorkel

Coming up:
D60 Front 99-04 Ford ARB w/ 5.38
14 Bolt rear ARB w/ 5.38
EVO Long Arm
40/42 MTR's
17" Spyderlock Beadlocks
JKUnlimitedSport_2010 is offline  
post #22 of 22 Old 05-27-2011, 02:52 PM
Granite Guru
 
Austex's Avatar
 
Join Date: Jan 2010
Location: Houston, Texas
Posts: 165
Feedback: 0 reviews
Noise

Quote:
Originally Posted by JKUnlimitedSport_2010 View Post
So when I coast to about 5-7 mph right about when you start feeling the tread from the tires vibrating I am hearing a vibrating or rattling sound in the front! Sounds like metal and it is driving me crazy!!!! I went under the JK and took the front skid plate off thinking that would help but it didn't...

I have. 2010 JKU with 24xxx miles on it, a 3.5" rubicon express lift and 37" mtr's with Kevlar..... Pleeeeeeease help!!!!!


Also so that I don't start another thread I am getting a vibration at highway speeds at about 65-70... Like an unbalanced tire or something but they all are balanced.... Please help!


Thank in advance!


Sent from my iPhone using Tapatalk!
Probably driveshafts. I heard two things a few weeks ago, a scraping noise under the console and a rattle out back that sounded like someone shaking a can of nails under the Jeep. After inspecting the underside, I noticed the front driveshaft was slinging grease at the transfer case, pulled that shaft and the scraping noise went away. A few days later after doing some research and getting a loaner driveshaft from 4wp (which they said I could have, just pass it along to someone else in need) here in Austin I swapped it in and the noise was gone, so rear shaft was shot too. I'm running same lift / tire size as you. I've never heard a driveshaft make that kind of racket before.
Austex is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome