ABS always engaging while braking - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 12-20-2018, 04:18 PM Thread Starter
Newbie
 
Fitbikeco666's Avatar
 
Join Date: Dec 2018
Posts: 1
Feedback: 0 reviews
ABS always engaging while braking

Ran into an issue within the last week, I own a 2011 rubicon and I decided to put in new wheel bearings up front on both sides, no big deal and the replacement went smoothly. Fast forward to my drive to work and everytime I hit my brakes it seems as if my abs is engaging. I was on dry roads and didn’t brake hard at all. Thought it was weird that I felt the abs kicking but no light coming on and fetched it up to needing to possibly bleed my brakes one more time so I proceeded to do as so which resulted in no change. Doesn’t seem as if it’s pulling too much to one side or the other but I do have a slight delay when it comes to braking. The abs kicks on initially and then my normal braking ensues after a second or two.
Last night driving home from work I had my traction control light and engine light come on. When I checked with my scanner it threw a C121C code and a P0344 code (for people not in the know, C121C is Torque request denied, P0344 is cam position sensor). Not having any issues with losing engine power or anything of the sort but really trying to gain some insight on what could be causing my weird abs engagement as I do daily my Jeep and it makes for a non enjoyable drive when stopping
Just to add in, my jk is a 2 door with 33 inch tires so nothing majorly modified but seems like it could possibly be enough to piss off my traction control and what not. Any insight is welcome as I am totally lost at this point and from my light searches haven’t found anyone with the exact problem
Fitbikeco666 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-13-2019, 04:31 PM
Wheeler
 
CrazyJK's Avatar
 
Join Date: Aug 2013
Location: Kansas City, MO
Age: 28
Posts: 73
Feedback: 0 reviews

Did you ever figure anything out with this?


Sent from my iPhone using Tapatalk
CrazyJK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome