Misfire - JKowners.com : Jeep Wrangler JK Forum
 1Likes
  • 1 Post By j3ff3ry_j33p
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-26-2018, 10:04 AM Thread Starter
Granite Guru
 
jtlr's Avatar
 
Join Date: Dec 2008
Location: Brampton, ON. Canada
Age: 42
Posts: 112
Feedback: 0 reviews
Misfire

2013 with about 80km(50k miles) started to misfire while under load only when warm.
No codes are recalled with my flashcal

Any ideas?

2013 Sport

Stretched F+R
Coilovers F+R
Built and locked 44s F+R
40x13.5 Maxxis RAZR
Full skids
jtlr is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-27-2018, 04:44 AM
Super Moderator
 
j3ff3ry_j33p's Avatar
 
Join Date: Jul 2012
Location: Nashville
Posts: 5,647
Garage
Feedback: 0 reviews

Quote:
Originally Posted by jtlr View Post
2013 with about 80km(50k miles) started to misfire while under load only when warm.
No codes are recalled with my flashcal

Any ideas?

maybe not the culprit but I recommend starting with where I have learned to for ignition stumbles or misfires on the JKs:

i always start misfire diagnostics by the checking for arc to engine or block in the dark while it is running due to pinhole developing in the gray boot on the sparkplug wires. If you run engine in dark and open hood with absolutely no light present , you'll see the blue arc(s) if this is occuring.

I have had it twice.

I run heatshield boots on the plug wires & since doing so , have nver had it again.

3.8l 2011 JKU




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
j3ff3ry_j33p is offline  
post #3 of 6 Old 08-30-2018, 09:53 PM
Granite Guru
 
Rb6700's Avatar
 
Join Date: Feb 2017
Posts: 265
Feedback: 0 reviews

Quote:
Originally Posted by j3ff3ry_j33p View Post

maybe not the culprit but I recommend starting with where I have learned to for ignition stumbles or misfires on the JKs:

i always start misfire diagnostics by the checking for arc to engine or block in the dark while it is running due to pinhole developing in the gray boot on the sparkplug wires. If you run engine in dark and open hood with absolutely no light present , you'll see the blue arc(s) if this is occuring.

I have had it twice.

I run heatshield boots on the plug wires & since doing so , have nver had it again.

3.8l 2011 JKU


No plug wires on the 3.6l

Sent from my SM-N910V using Tapatalk
Rb6700 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 08-30-2018, 10:00 PM
Granite Guru
 
Rb6700's Avatar
 
Join Date: Feb 2017
Posts: 265
Feedback: 0 reviews

Only when warm to me will indicate a coil pack shorting out. Your going to have to have it checked out with a real scanner to find which coil pack is having an issue. My advice to you is if it's one of the coils on the drivers side of the engine change all the spark plugs while it's apart since the upper intake manifold has to come off.

Sent from my SM-N910V using Tapatalk
Rb6700 is offline  
post #5 of 6 Old 08-31-2018, 03:21 PM
Super Moderator
 
j3ff3ry_j33p's Avatar
 
Join Date: Jul 2012
Location: Nashville
Posts: 5,647
Garage
Feedback: 0 reviews

Quote:
Originally Posted by Rb6700 View Post
No plug wires on the 3.6l

Sent from my SM-N910V using Tapatalk
looks like I'm either slowin' down as I get older or I'm just failing to read , heh.

my bad.


Rb6700 likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
j3ff3ry_j33p is offline  
post #6 of 6 Old 09-04-2018, 11:27 AM Thread Starter
Granite Guru
 
jtlr's Avatar
 
Join Date: Dec 2008
Location: Brampton, ON. Canada
Age: 42
Posts: 112
Feedback: 0 reviews

Quote:
Originally Posted by Rb6700 View Post
Only when warm to me will indicate a coil pack shorting out. Your going to have to have it checked out with a real scanner to find which coil pack is having an issue. My advice to you is if it's one of the coils on the drivers side of the engine change all the spark plugs while it's apart since the upper intake manifold has to come off.

Sent from my SM-N910V using Tapatalk
Actually got lucky!! it was the cylinder 3 coil pack!!



Thanks for the help guys!!!

2013 Sport

Stretched F+R
Coilovers F+R
Built and locked 44s F+R
40x13.5 Maxxis RAZR
Full skids
jtlr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome