3.6L Auto 2000RPM Hiccup in 1st Gear - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 12-31-2017, 08:13 PM Thread Starter
Rock God
 
Join Date: May 2016
Location: Woodinville, WA
Posts: 913
Feedback: 0 reviews
3.6L Auto 2000RPM Hiccup in 1st Gear

This has been a problem for a long time. Maybe forever. This could just be some weird software bug for all I know, wondering if anyone else has experienced it.

When I am manually shifting, when I start in 1st gear and give light-moderate throttle at 2000RPM it'll just very briefly hiccup and you feel a brief reduction in power. You can actually see the RPM needle drop down to about 1950RPM for maybe a quarter of a second. Then it goes on normally. Just happens once on some accelerations from a stop. Does not happen in any other gear, just 1st. Does not happen for heavy throttle accelerations. The effect is really very minor, a passenger wouldn't even realize it happened, and I'd have no problem accepting it if someone said "that's normal" (except if the dealer was the only person saying that ).

Is this something anyone else has experienced? Is there anything you'd suggest I look at? No CEL or codes being thrown. I had a cylinder 6 misfire check engine light a while ago and haven't since (although I did have the cylinder misfire code again but it didn't trip a CEL). No idea if that's related to this, sort of doubt it as this only happens in 1st gear.
christensent is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-01-2018, 12:59 AM
Granite Guru
 
Rb6700's Avatar
 
Join Date: Feb 2017
Posts: 265
Feedback: 0 reviews

Quote:
Originally Posted by christensent View Post
This has been a problem for a long time. Maybe forever. This could just be some weird software bug for all I know, wondering if anyone else has experienced it.

When I am manually shifting, when I start in 1st gear and give light-moderate throttle at 2000RPM it'll just very briefly hiccup and you feel a brief reduction in power. You can actually see the RPM needle drop down to about 1950RPM for maybe a quarter of a second. Then it goes on normally. Just happens once on some accelerations from a stop. Does not happen in any other gear, just 1st. Does not happen for heavy throttle accelerations. The effect is really very minor, a passenger wouldn't even realize it happened, and I'd have no problem accepting it if someone said "that's normal" (except if the dealer was the only person saying that ).

Is this something anyone else has experienced? Is there anything you'd suggest I look at? No CEL or codes being thrown. I had a cylinder 6 misfire check engine light a while ago and haven't since (although I did have the cylinder misfire code again but it didn't trip a CEL). No idea if that's related to this, sort of doubt it as this only happens in 1st gear.
I've never really noticed anything while manually shifting especially at a low rpm. I don't think you have an issue though.

Sent from my SM-N910V using Tapatalk
Rb6700 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome