Raxiom Nav Radio Issues and concerns - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-18-2015, 12:37 PM Thread Starter
Newbie
 
Join Date: Jun 2015
Location: Katy, Texas USA
Posts: 4
Feedback: 0 reviews
Raxiom Nav Radio Issues and concerns

Afternoon All,

Hopefully this is the appropriate forum for the following post, if not please redirect

I recently purchased/installed the Raxiom Nav Radio in my 2015 JKU and all seemed well, until traveling last weekend and the sound output to all devices (radio, XM, IPOD) ceased. I still had audio from the Nav system but nothing else. I tried to reset by powering down (on/off) and then shutting down the vehicle. No dice...

Stopping for gas and restarting, walaa!, it works again. The audio loss has happened more than once.

Has anyone had any similar issues that may offer some solutions?? Ryan @ XT??


Thanks for the help!!

Dsharp
dsharp215 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome