need part# for front locker wire - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-22-2013, 07:08 AM Thread Starter
Wheeler
 
dirtyoffroad's Avatar
 
Join Date: Feb 2012
Location: southern NH
Posts: 68
Garage
Feedback: 0 reviews
need part# for front locker wire

while replacing left upper control arm on my rubicon,I cracked the plastic piece bolted to the top of the Dana 44 with the wires going to the locker.I didnt think I severed the wires but now when I turn on the front locker the light flashes and the locker is clearly not working.There is a connection just on the inside of the diff,and also on the outside near the bolted location.I'd like to replace this and get my locker working again.Is this something I can only get at the dealer? 2012 Rubicon.
dirtyoffroad is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-22-2013, 10:11 AM
*******************
 
jason mac's Avatar
 
Join Date: Oct 2010
Location: Earth
Age: 49
Posts: 3,408
Feedback: 6 reviews

Part number is 68003570AA
jason mac is offline  
post #3 of 5 Old 10-22-2013, 11:26 AM Thread Starter
Wheeler
 
dirtyoffroad's Avatar
 
Join Date: Feb 2012
Location: southern NH
Posts: 68
Garage
Feedback: 0 reviews

Thanks Jason,I ordered it local to me,I can find it cheaper on line but then they want $12 to ship.
dirtyoffroad is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 10-22-2013, 11:55 AM
*******************
 
jason mac's Avatar
 
Join Date: Oct 2010
Location: Earth
Age: 49
Posts: 3,408
Feedback: 6 reviews

No problem. We order them all the time. When doing a gear change on a Rubicon it always breaks when unplugging the wire from the locker. It has become a challenge to try and get the wire off without breaking the retainer on the connector. Nobody has done it so far.
jason mac is offline  
post #5 of 5 Old 10-24-2013, 11:57 AM Thread Starter
Wheeler
 
dirtyoffroad's Avatar
 
Join Date: Feb 2012
Location: southern NH
Posts: 68
Garage
Feedback: 0 reviews

Fixed,thanks again Jason.I was hoping it was this,and not something I did wrong with the diff assembly.
dirtyoffroad is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome