Has anyone had issues after using superchips flashpaq? - JKowners.com : Jeep Wrangler JK Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 Old 09-20-2012, 03:38 PM Thread Starter
Wheeler
 
Join Date: Aug 2012
Location: Carolina Forest, SC
Age: 38
Posts: 15
Feedback: 0 reviews
Has anyone had issues after using superchips flashpaq?

I have a 2010 jku & have installed the superchips flashpaq on it. I also have an airraid intake & a gibson performance exhaust on it. I'm having issues holding a steady rpm while driving. I was wondering if anyone else had these issues or knew what to do to fix it.
kyakman24 is offline  
Sponsored Links
Advertisement
 
post #2 of 26 Old 09-20-2012, 03:42 PM
JKO Addict!
 
Fklein6768's Avatar
 
Join Date: Jul 2009
Location: Central New Jersey
Age: 51
Posts: 4,895
Feedback: 6 reviews

What tune are you running and how long have you been running it?

Is this thing on?

www.4x4s-pod.com
Fklein6768 is offline  
post #3 of 26 Old 09-20-2012, 03:49 PM
Rock God
 
j-rod17's Avatar
 
Join Date: Feb 2012
Location: Farmington WV
Age: 38
Posts: 1,520
Feedback: 4 reviews

Quote:
Originally Posted by Fklein6768 View Post
What tune are you running and how long have you been running it?

Is this thing on?
yes. this.

when i put mine on 93 tune at the beginning...I had running issues.
I put it on 87, ran a full tank of 93 through it. then filled again and retuned. it was good then
j-rod17 is offline  
Sponsored Links
Advertisement
 
post #4 of 26 Old 09-20-2012, 03:52 PM Thread Starter
Wheeler
 
Join Date: Aug 2012
Location: Carolina Forest, SC
Age: 38
Posts: 15
Feedback: 0 reviews

I'm running the 87 tune on it. I've been running it for a few weeks.
kyakman24 is offline  
post #5 of 26 Old 09-20-2012, 03:57 PM Thread Starter
Wheeler
 
Join Date: Aug 2012
Location: Carolina Forest, SC
Age: 38
Posts: 15
Feedback: 0 reviews

I might have to try that 93 tune trick. I wonder why it would take that get it to work right though...
kyakman24 is offline  
post #6 of 26 Old 09-20-2012, 04:05 PM
JKO Addict!
 
Fklein6768's Avatar
 
Join Date: Jul 2009
Location: Central New Jersey
Age: 51
Posts: 4,895
Feedback: 6 reviews

I had some surge/idle hicupps then went w the tow tune and its much better now. Running a snorkel w a viper TB so I don't know if that impacts it or not either. Play around w the tunes/gas and see if there are any differences.

Is this thing on?

www.4x4s-pod.com
Fklein6768 is offline  
post #7 of 26 Old 09-20-2012, 04:12 PM Thread Starter
Wheeler
 
Join Date: Aug 2012
Location: Carolina Forest, SC
Age: 38
Posts: 15
Feedback: 0 reviews

I'll play around with the other tunes & see if it still has those issues. I appreciate the input.
kyakman24 is offline  
post #8 of 26 Old 09-20-2012, 04:39 PM
Granite Guru
 
JK Timmay's Avatar
 
Join Date: Aug 2010
Location: Southern California
Posts: 495
Garage
Feedback: 3 reviews

I've had hesitation issues with it on my 2008. It runs really cold blooded in the morning. I'm back to stock at this point and it's much better.

Tim

[
JK Timmay is offline  
post #9 of 26 Old 09-20-2012, 04:57 PM Thread Starter
Wheeler
 
Join Date: Aug 2012
Location: Carolina Forest, SC
Age: 38
Posts: 15
Feedback: 0 reviews

I'm rolling on 35's too and I've seen an increase in power & gas mileage. The intake whistles when I give it gas; which I'm told is normal, but those surges I get while driving can't be good on gas in the long run.
kyakman24 is offline  
post #10 of 26 Old 09-20-2012, 05:22 PM
Granite Guru
 
spookylynx's Avatar
 
Join Date: Jun 2010
Location: Vail, Colorado
Age: 46
Posts: 459
Feedback: 2 reviews

Quote:
Originally Posted by kyakman24 View Post
I'm rolling on 35's too and I've seen an increase in power & gas mileage. The intake whistles when I give it gas; which I'm told is normal, but those surges I get while driving can't be good on gas in the long run.
could just be the factory gearing and 35's I run my '10 on the 87octane and roll 37's with stock 4.11 gearing. The RPMs jump up and down all the time if I'm trying to drive too fast. especially when climbing big hills. Untill I get it re-geared I have just accepted having to drive a bit slower.
spookylynx is offline  
post #11 of 26 Old 09-20-2012, 05:32 PM
Rock God
 
j-rod17's Avatar
 
Join Date: Feb 2012
Location: Farmington WV
Age: 38
Posts: 1,520
Feedback: 4 reviews

Quote:
Originally Posted by spookylynx View Post
could just be the factory gearing and 35's I run my '10 on the 87octane and roll 37's with stock 4.11 gearing. The RPMs jump up and down all the time if I'm trying to drive too fast. especially when climbing big hills. Untill I get it re-geared I have just accepted having to drive a bit slower.
Mine did this jumping from 4-5 in the auto. I turn the OD off and it stays in 4th. 2,500 RPM in fourth at 70 MPH and my gas mileage improved as its not searching for gear.
j-rod17 is offline  
post #12 of 26 Old 09-20-2012, 05:32 PM Thread Starter
Wheeler
 
Join Date: Aug 2012
Location: Carolina Forest, SC
Age: 38
Posts: 15
Feedback: 0 reviews

I'm running the stock 3.73's in my on level ground & it's still jumpy when I'm driving normal. The odd thing is...it has the 4.0 engine hand written on the outside of the box & I'm rolling the 3.8. I wonder if that might have something to do with it.
kyakman24 is offline  
post #13 of 26 Old 09-20-2012, 05:35 PM Thread Starter
Wheeler
 
Join Date: Aug 2012
Location: Carolina Forest, SC
Age: 38
Posts: 15
Feedback: 0 reviews

I would assume that's what the tune has done is make those shift points closer.
kyakman24 is offline  
post #14 of 26 Old 09-21-2012, 08:58 AM
Newbie
 
Join Date: Sep 2012
Age: 50
Posts: 1
Feedback: 0 reviews

On my '07 my idle is slightly rougher than it was pre-tune, but nothing I'm concerned about. I am using the mileage XS tune although I doubt it's actually doing me any good. I noticed a similar effect when I had the tuner on my WJ but it was more obvious.

I just updated my tuner again (which I forgot to do prior to switching it from the WJ to the JK) so I may try to reflash again this weekend and see if it smooths out.
phase888 is offline  
post #15 of 26 Old 09-22-2012, 06:57 AM
Rock God
 
jtphoto JK's Avatar
 
Join Date: Sep 2008
Location: Thunder Bay, Ontario
Age: 59
Posts: 1,106
Feedback: 0 reviews

At what speed are you having the serge. Around 30mph mine surges because it shifts into 3rd and idle drops to 1000rpm and the throttle is very touchy down there. Any faster then that there is no serging.
Did you set your throttle response, speedo limiter and rev limiter or just plug in a tune.
I run Tow Tone on 91 octane 35s on factory 3:73 gears. This gearing is in an odd place for city driving with the 35s, 2nd is Not enough gear and 3rd is to much, gear change would help this. On the highway run O/D off for best performance and economy.

Jeff _(OllllllO)_



08 Black and Khaki JK Sahara Unlimited, Dual Tops, MyGig, Tow pkg, Trax-Lok Rear Diff,
Mods -- 3.5" Rock Krawler front springs, 2.5 TerraFlex BB rear, Mopar D44HD/J8, OX Locker, RCVs, 37x12.50x17 Pitbull Rockers on ProComp 7069, AEV Premium front bumper, Smittybilt X2O 12K Comp winch.
jtphoto JK is offline  
post #16 of 26 Old 09-22-2012, 02:16 PM Thread Starter
Wheeler
 
Join Date: Aug 2012
Location: Carolina Forest, SC
Age: 38
Posts: 15
Feedback: 0 reviews

I'm having the issue from 25mph on up to about 50mph. Because I have that performance exhaust, I can hear the engine surging. The tach doesn't move too much when it surges, but it's definitely noticeable. The throttle is much more touchy than usual as well. It does actually level out and not surge anymore when I'm at highway speeds. I might have to try one of the other tunes to see if it surges during those as well. I wonder if superchips has an update for intake and exhaust? I plan on putting 5.13 gears in there eventually, so maybe that will help too.
kyakman24 is offline  
post #17 of 26 Old 09-22-2012, 03:54 PM
JKO Addict!
 
lohchief's Avatar
 
Join Date: Feb 2009
Location: SW,Oregon
Age: 68
Posts: 2,596
Garage
Feedback: 0 reviews

After doing the exhaust,and intake on my 08 I bought the superchips flashpak and installed the 87 tune.No problems at all and it helped calm down the fly by wire electronic throttle.When I had to take my jeep in for one of the recalls I took the tune out.When I got my jeep back they took care of the recall thing,then told me they updated the engine computer with a software update or upgrade...whatever.On the 35 mile trip home,my throttle was damn near perfect,the engine ran smoother,and I got a bit better mpg.I never put the 'tune' back in because whatever they did at the dealership worked better then the flashpak,so I sold it.

Somethin's happenin' here,what it is ain't exactly clear,there's a man with a gun over there,a tellin' me,I have to beware.....
lohchief is offline  
post #18 of 26 Old 09-22-2012, 04:13 PM
Granite Guru
 
HighTower's Avatar
 
Join Date: Nov 2011
Location: Mooresville, NC
Age: 36
Posts: 261
Feedback: 0 reviews

I have a 10 auto JKU on 35s and I think I'm having the same issue as you. When its happening are you in OD and is RPMs around 1500? If so I think it's the jeep on the edge of shifting into OD. If a hit the OD button the RPMs go up and I don't hear it until I go back into OD.


Sent from my imagination.

2010 JKU Sahara
Teraflex 2.5 Coil Lift w/ 9550 Shocks
Teraflex Quick Disconnects
Moto Metal 17" 950s
Nitto Trail Grapplers 35x12.5x17
Superchips Flashpaq
HighTower is offline  
post #19 of 26 Old 09-22-2012, 04:53 PM Thread Starter
Wheeler
 
Join Date: Aug 2012
Location: Carolina Forest, SC
Age: 38
Posts: 15
Feedback: 0 reviews

When did you have the upgrade done. I just bought my jeep about two months ago so I don't know if one needs to be done on mine.
Yes, I have OD on & it is about 1500 rpms. I'll try to turn it off to see if that helps. I'd like to have it on though cause I've picked up about 3 mpg with the tune & other upgrades. I'm getting 17 mpg even with the surge issue.
kyakman24 is offline  
post #20 of 26 Old 09-22-2012, 05:26 PM
Granite Guru
 
newmango's Avatar
 
Join Date: Aug 2012
Location: Magnolia new jersey
Posts: 338
Feedback: 0 reviews

I just got my flash pack last week, running the 87 tune with AFE cai and home made magnaflow cat back, night and day diff. Can't believe I waited this long to get it. ( thanks Brian) no probs so far. I am also running 33` s and 321's.

Sent from my Nexus 7 using Tapatalk 2

EX-JC
newmango is offline  
post #21 of 26 Old 09-22-2012, 05:32 PM
Granite Guru
 
HighTower's Avatar
 
Join Date: Nov 2011
Location: Mooresville, NC
Age: 36
Posts: 261
Feedback: 0 reviews

For my JKU it has 3.73 gears K&N drop in filter and MBRP off road cat back exhaust. I thought it may have been the exhaust with some weird kind of drone but after swapping the muffler to one with a different internal design there were still no changes. I'm running the 87 tune now but when I did run the 93 it happened but not as often. I've yet to get a hold of Superchips support to see if its an issue that can be fix by modifying the tune or maybe seeing if upgrading to the transmission package I would just have to change that shift point for OD if possible.


Sent from my imagination.

2010 JKU Sahara
Teraflex 2.5 Coil Lift w/ 9550 Shocks
Teraflex Quick Disconnects
Moto Metal 17" 950s
Nitto Trail Grapplers 35x12.5x17
Superchips Flashpaq
HighTower is offline  
post #22 of 26 Old 09-23-2012, 12:54 PM Thread Starter
Wheeler
 
Join Date: Aug 2012
Location: Carolina Forest, SC
Age: 38
Posts: 15
Feedback: 0 reviews

I turned OD off & it didn't do it anymore. But I can't drive around on 35's with it turned off. I'm very interested to see what or if superchips has to say about that. I'll try to contact them as well. If they tell me what to do, I'll definitely pass it along .
kyakman24 is offline  
post #23 of 26 Old 09-23-2012, 03:36 PM
Rock God
 
j-rod17's Avatar
 
Join Date: Feb 2012
Location: Farmington WV
Age: 38
Posts: 1,520
Feedback: 4 reviews

Quote:
Originally Posted by kyakman24 View Post
I turned OD off & it didn't do it anymore. But I can't drive around on 35's with it turned off. I'm very interested to see what or if superchips has to say about that. I'll try to contact them as well. If they tell me what to do, I'll definitely pass it along .
with my 35's, 3.73, tuner, and OD off I still hit 15MPG travel 70mph on interstate. no issues.

once i gear I will get OD back.
j-rod17 is offline  
post #24 of 26 Old 09-23-2012, 06:01 PM Thread Starter
Wheeler
 
Join Date: Aug 2012
Location: Carolina Forest, SC
Age: 38
Posts: 15
Feedback: 0 reviews

That's good to know cause I'm running the same. What gear set are you changing to?
kyakman24 is offline  
post #25 of 26 Old 09-23-2012, 06:14 PM
Granite Guru
 
HighTower's Avatar
 
Join Date: Nov 2011
Location: Mooresville, NC
Age: 36
Posts: 261
Feedback: 0 reviews

I'm also the same here with 15 MPG with OD off. I make sure not to use cruise control either.


Sent from my imagination.

2010 JKU Sahara
Teraflex 2.5 Coil Lift w/ 9550 Shocks
Teraflex Quick Disconnects
Moto Metal 17" 950s
Nitto Trail Grapplers 35x12.5x17
Superchips Flashpaq
HighTower is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome