whats up with this - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 02-11-2012, 02:29 PM Thread Starter
Wheeler
 
pyrophil's Avatar
 
Join Date: Apr 2009
Location: Rock Hill, SC
Age: 48
Posts: 95
Feedback: 0 reviews
whats up with this

I have had my fuse out for the esp and anti-lock brakes for 6 months now. The lights on the dash were on and it was not working. I get in it to go to work this morning and the lights are off and the esp was working. any clue to why it's working again?
pyrophil is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-11-2012, 03:43 PM
Rock God
 
Join Date: Oct 2011
Location: Gainesville, Fl
Age: 40
Posts: 1,362
Feedback: 0 reviews
Espo78 is offline  
post #3 of 8 Old 02-11-2012, 03:44 PM
Rock God
 
curbsjeep's Avatar
 
Join Date: Jun 2010
Location: Crofton, Md
Age: 37
Posts: 1,344
Feedback: 1 reviews

Been to a dealer recently, maybe the put a fuse in it?


Message spread by Paul Revere

_____________________________________________
Mango Tango Unlimited Mountain
curbsjeep is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 02-11-2012, 06:45 PM Thread Starter
Wheeler
 
pyrophil's Avatar
 
Join Date: Apr 2009
Location: Rock Hill, SC
Age: 48
Posts: 95
Feedback: 0 reviews

no, haven't been to a dealer in a long time. it was off last night when I parked it. this morning the lights were off and the esp was working. there is this one spot in a road by my house that always caused it to go off. I guess it's like Johnny 5. It's alive!!!!!
Attached Images
 
pyrophil is offline  
post #5 of 8 Old 02-11-2012, 06:56 PM
Official Monkey Business
 
TEXASKEV's Avatar
 
Join Date: Aug 2007
Location: Denton Tejas
Posts: 12,215
Garage
Feedback: 0 reviews
Send a message via AIM to TEXASKEV Send a message via Yahoo to TEXASKEV

Hummm, now don't take offence but from what you are telling us it sounds like its all in your head. Either it was never really off or this time it didn't really come back on. Just saying....

Sent by Monkey Flinging Poo

08 2Door Red Rubicon. Rock Krawler 5.5 Longarm Coilover, Polly rear Coilovers. AEV hood & wheels, 37"KM2s, JE Reel 1350 shafts, 5.38 Yukon gears, Superior axles, Shrockworks stubby, Fab Fours rear, sPod, Rebel Offroad brakes, Warn winch and lots more.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TEXASKEV is offline  
post #6 of 8 Old 02-12-2012, 01:23 PM Thread Starter
Wheeler
 
pyrophil's Avatar
 
Join Date: Apr 2009
Location: Rock Hill, SC
Age: 48
Posts: 95
Feedback: 0 reviews

nah it was off. now i reinstalled the fuse and did the steering wheel thing now it's off again
pyrophil is offline  
post #7 of 8 Old 02-12-2012, 05:43 PM
Granite Guru
 
Apocalypse's Avatar
 
Join Date: Feb 2011
Age: 32
Posts: 359
Feedback: 1 reviews

Quote:
Originally Posted by Espo78 View Post
Bahahahaha!

08 2dr JK


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by PIG View Post
All BJís are not the same manÖ I am sure you have had a good and a bad BJ in your time.
Apocalypse is offline  
post #8 of 8 Old 02-12-2012, 08:35 PM
Rock God
 
Join Date: Oct 2011
Location: Gainesville, Fl
Age: 40
Posts: 1,362
Feedback: 0 reviews

Finally someone gets it!
Espo78 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome