Nosiy Atlas - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 02-02-2012, 06:07 AM Thread Starter
Granite Guru
 
HeatTreater's Avatar
 
Join Date: Jan 2009
Location: Attleboro, ma
Posts: 397
Garage
Feedback: 0 reviews
Nosiy Atlas

I've had it install for 6 months now and no problems but in the last week or so started making a noise at low speed like something not engaged but seems to go away once the speed picks up. I've adjusted the cables and everything seems fine..Ideas??
Thanks


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HeatTreater is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-02-2012, 08:06 AM
Rock God
 
jeepaddons-chris's Avatar
 
Join Date: Jan 2011
Location: Lexington, KY
Age: 46
Posts: 1,120
Feedback: 5 reviews

RockKrawler in your sig, so assuming you're running their suspension with ACA's? Most likely it's in your driveline angles. Get those right and noise will go bye bye.
jeepaddons-chris is offline  
post #3 of 8 Old 02-02-2012, 08:15 AM Thread Starter
Granite Guru
 
HeatTreater's Avatar
 
Join Date: Jan 2009
Location: Attleboro, ma
Posts: 397
Garage
Feedback: 0 reviews

Quote:
Originally Posted by jeepaddons-chris View Post
RockKrawler in your sig, so assuming you're running their suspension with ACA's? Most likely it's in your driveline angles. Get those right and noise will go bye bye.
Yup running there 5.5" lift with coilovers.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HeatTreater is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 02-10-2012, 05:57 AM
JKO Addict!
 
thedirtman's Avatar
 
Join Date: Aug 2010
Location: southwest reno, nv
Age: 51
Posts: 4,294
Feedback: 0 reviews

I have been told by some that because the atlas is a gear drive transfer case vs the chain in the oem case that you may get noise issues from the front driveshaft turning. Pull the front shaft and see if it still does makes the noise. The only real solution is to run a locking hub on the axle so the drive shaft is not turning when in 2wd. My atlas should be in next week and I have been researching this all week. Keep us posted.
thedirtman is offline  
post #5 of 8 Old 02-11-2012, 05:34 AM Thread Starter
Granite Guru
 
HeatTreater's Avatar
 
Join Date: Jan 2009
Location: Attleboro, ma
Posts: 397
Garage
Feedback: 0 reviews

Quote:
Originally Posted by thedirtman View Post
I have been told by some that because the atlas is a gear drive transfer case vs the chain in the oem case that you may get noise issues from the front driveshaft turning. Pull the front shaft and see if it still does makes the noise. The only real solution is to run a locking hub on the axle so the drive shaft is not turning when in 2wd. My atlas should be in next week and I have been researching this all week. Keep us posted.
Pulled the driveshaft noise is gone..looks like the d60 coming sooner than expected.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HeatTreater is offline  
post #6 of 8 Old 02-11-2012, 05:35 AM
JKO Addict!
 
thedirtman's Avatar
 
Join Date: Aug 2010
Location: southwest reno, nv
Age: 51
Posts: 4,294
Feedback: 0 reviews

Good to know heat, I am getting ready to pull the trigger on some dynatrac's my self.
thedirtman is offline  
post #7 of 8 Old 02-11-2012, 05:42 AM Thread Starter
Granite Guru
 
HeatTreater's Avatar
 
Join Date: Jan 2009
Location: Attleboro, ma
Posts: 397
Garage
Feedback: 0 reviews

Quote:
Originally Posted by thedirtman View Post
Good to know heat, I am getting ready to pull the trigger on some dynatrac's my self.
Look forward to seeing that.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HeatTreater is offline  
post #8 of 8 Old 02-11-2012, 08:53 AM
JKO Addict!
 
rdlynch2's Avatar
 
Join Date: Jul 2011
Location: Albany NY
Age: 34
Posts: 3,175
Feedback: 1 reviews

what do driveline vigs feel like btw? I just added RK front lower arms and I thought that I felt a vig under my feet but I could have been wrong.

2008 Black 2Dr 6spd D30/44
RK 2.5 X-Factor | Synergy tie rod | 35x12.5 MTRK's | BFH front | Genright rear | Yukon 5.13's | ARB front locker | Warn M8000 w/MasterPull synthetic | Rigid 10'' E-series
rdlynch2 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome