Left turn signal wiper switch??? - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 01-27-2012, 07:08 PM Thread Starter
Wheeler
 
NoQuarter#121's Avatar
 
Join Date: Nov 2011
Age: 89
Posts: 43
Feedback: 0 reviews
Left turn signal wiper switch???

Today, twice, I turned the left turn signal on and the wipers went through one sweep.

WTF???

I did not touch the wiper switch, it was a beautiful, clear day.

Thoughts?

How do I fix it?

Thanks.
NoQuarter#121 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 01-27-2012, 09:02 PM
Granite Guru
 
Join Date: Sep 2011
Location: Western Canada
Posts: 228
Feedback: 0 reviews

Stop signaling?
Pull the battery wires for about an hour to reset the computer.
If it still happens, check the wipers' switch. It may be faulty.
If the above don't work, pull the wipers. After all, you don't need them on such a beautiful, clear day
legi0n is offline  
post #3 of 11 Old 03-28-2013, 08:50 AM
JKO Addict!
 
sniper41's Avatar
 
Join Date: May 2009
Location: South Jersey// Camden County
Age: 52
Posts: 5,765
Garage
Feedback: 0 reviews
Send a message via AIM to sniper41

So what became of this? I have a friend with this issue now?

Doug 08 4dr X 6 spd Det Yellow
You are a load that should have been swallowed, but someone as bitter as you are probably would have been spat out. Ahh Dancin Dan
Jersey
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Crew
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sniper41 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 03-28-2013, 09:19 AM
JKO Addict!
 
Fklein6768's Avatar
 
Join Date: Jul 2009
Location: Central New Jersey
Age: 51
Posts: 4,822
Feedback: 6 reviews

Quote:
Originally Posted by sniper41 View Post
So what became of this? I have a friend with this issue now?
Ur friend doesn't need turn signals if he lives in Jersey. Use is strictly optional

Is this thing on?

www.4x4s-pod.com
Fklein6768 is offline  
post #5 of 11 Old 03-28-2013, 09:26 AM
JKO Addict!
 
PhrogMech46's Avatar
 
Join Date: Jul 2010
Location: Temecula, CA
Age: 35
Posts: 2,263
Garage
Feedback: 6 reviews

My gauge cluster lights go to full bright when I signal right.

The duty of a patriot is to protect his country from its government.-Thomas Paine

See Garage for Mods
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PhrogMech46 is offline  
post #6 of 11 Old 03-28-2013, 09:32 AM
JKO Addict!
 
Fklein6768's Avatar
 
Join Date: Jul 2009
Location: Central New Jersey
Age: 51
Posts: 4,822
Feedback: 6 reviews

Quote:
Originally Posted by PhrogMech46 View Post
My gauge cluster lights go to full bright when I signal right.
Mine dim when right signal but only if dimmer is at highest setting-i just lower the dimmer one notch down now but it is weird.

Is this thing on?

www.4x4s-pod.com
Fklein6768 is offline  
post #7 of 11 Old 03-28-2013, 09:37 AM
JKO Addict!
 
PhrogMech46's Avatar
 
Join Date: Jul 2010
Location: Temecula, CA
Age: 35
Posts: 2,263
Garage
Feedback: 6 reviews

Quote:
Originally Posted by Fklein6768 View Post
Mine dim when right signal but only if dimmer is at highest setting-i just lower the dimmer one notch down now but it is weird.

Is this thing on?
It doesn't seem to matter what the dimmer setting is for me, sometimes the gauge cluster will randomly go bright and dim or just straight up blink while driving down the road. Kind of annoying especially when it gets stuck on full bright or my interior light goes on by itself. I wonder if just replacing that whole left directional stem would fix it.

The duty of a patriot is to protect his country from its government.-Thomas Paine

See Garage for Mods
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PhrogMech46 is offline  
post #8 of 11 Old 03-29-2013, 04:21 PM
Rock God
 
Join Date: Oct 2011
Location: Gainesville, Fl
Age: 40
Posts: 1,362
Feedback: 0 reviews

Since everyone is comparing here..my dimmer doesn't work and twice now I've lost all functions: turn signal, headlights, wipers...however both times this happened the headlights came on when I started the Jeep as some sort of default safety. I had no control over turning them off. Both times disconnecting the battery for a second restored all the functions.

Mike
'07 2 door soft top
Espo78 is offline  
post #9 of 11 Old 03-29-2013, 04:26 PM
Banned
 
Join Date: Mar 2009
Location: Locked in a basement
Posts: 16,621
Feedback: 0 reviews

I hadda google these "turn signal" things y'all are going on about. No idea what happens when I use em.



Dancin Dan is offline  
post #10 of 11 Old 12-16-2013, 06:04 PM
Newbie
 
Join Date: Nov 2013
Location: Bangor, ME
Posts: 5
Feedback: 0 reviews

once in a blue moon my wipers will swipe once and only once. It has happened after using the left turn signal, then a few minutes later not related to anything else.

Thoughts on the cause? I figure its not worth taking to the dealer because it'll never happen in front of their mechanic.
Medijeep is offline  
post #11 of 11 Old 12-17-2013, 12:38 AM
Granite Guru
 
Join Date: Jul 2012
Location: Alexandria, Va
Age: 37
Posts: 179
Feedback: 0 reviews

Happens to me too, randomly. Can't force replicate the issue so I'm not even going to waste my time taking it to the dealer.
Wangmuf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome