HELP PLEASE ( LIFT VIBRATION ) - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 07-10-2011, 11:00 AM Thread Starter
Newbie
 
Join Date: Jul 2011
Posts: 3
Feedback: 0 reviews
Question HELP PLEASE ( LIFT VIBRATION )

Hello All

I need some help, I bought a 2008 jk rubicon 4 door, I put a 4" teraflex short arm on it, I now have a vibration that i can't find. i have took it to the installer and to the front end shop so many times that i can't count, i ordered and put on new teraflex drivelines and took off the short arm and installed the long arm, not fixed . I called teraflex and took the jeep to them, they have been great but
can't find the problem, the jeep was stock with no vibration before the lift.
CAN ANYONE HELP:
CHUCK IN ARIZONA
chucksjeep is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 07-10-2011, 11:05 AM
JKO Addict!
 
Ogie's Avatar
 
Join Date: Nov 2008
Location: Huntington Beach, CA
Age: 52
Posts: 2,865
Garage
Feedback: 1 reviews

When does it vibrate? At what speeds and/or RPM? And did you change tires...if so, to what kind?

Vidi, vici, veni
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2008 Jeep JK Wrangler Rubicon Unlimited
jk-forum, jk forum, jkforum, jeep jk wrangler
Ogie is offline  
post #3 of 9 Old 07-10-2011, 11:11 AM
Rock God
 
pluke the 2's Avatar
 
Join Date: Oct 2010
Location: Someplace in Africa
Age: 31
Posts: 1,730
Feedback: 2 reviews

where are you feeling these vibs. at what speeds. how many miles on the jk. how many miles do you have on your tires?


Cali Crew

My Youtube Channel:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
pluke the 2 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 07-10-2011, 11:58 AM
JKO Addict!
 
jerseyjeep95's Avatar
 
Join Date: Mar 2011
Location: Winslow Twp
Age: 33
Posts: 2,518
Garage
Feedback: 2 reviews

Sound to me like you need to get your drive shaft angles dialed. Pull the front shaft and see if it disappears. You will need to determine what shaft its coming from. Ideally, your pinion needs to be parallel with your drive shaft to eliminate vibes with a double cardan joint.

POISON SPYDER ROCK KRAWLER POLY RCV YUKON AEV TATTON MBRP TERAFLEX BILSTEIN JKS RAMSEY ROCK HARD WURX NEMESIS SPOD RIGID
jerseyjeep95 is offline  
post #5 of 9 Old 07-11-2011, 06:20 PM Thread Starter
Newbie
 
Join Date: Jul 2011
Posts: 3
Feedback: 0 reviews

it starts at 55 and gets realy bad at 65, changed the tires to 35 bfg, it had vibration trouble before the tires, I changed them hoping that would fix the vibration, it did not, the jk has 50,000 , I called teraflex and they have been very good to me, they have had the jeep for about 3 weeks and r still trying to find the reason for the vibration, I was hoping that someone else had this trouble and knows how to
fix it.
chucksjeep is offline  
post #6 of 9 Old 07-12-2011, 04:38 AM
Rock God
 
levellinebrad's Avatar
 
Join Date: Dec 2008
Location: Lowesville NC
Age: 50
Posts: 1,776
Feedback: 3 reviews

It has been my experience that the factory specs for toe in can cause vibration at those speeds. I set my toe at 0 or 1/16" toe out. This seems to take care of most of the vibration but with mine I am also sure that my tires have a lot to do with the small amount of vibration I still have. Give it a shot. You can always set it back to factory specs if needed.

I have a jeep and it goes over shit.
levellinebrad is offline  
post #7 of 9 Old 07-12-2011, 05:26 AM
Granite Guru
 
vandegrift's Avatar
 
Join Date: Sep 2010
Location: Soldotna, AK
Age: 42
Posts: 189
Feedback: 0 reviews

First you should go back and double/triple check all the bolts that you touched to see if it is ALL tight. If it is still present Definitely pull off the front driveline and see if it helps.
Did you tighten the Track bar back up, like really f-n tight?
Your Toe in and out shouldn't have changed that much.
Um, Make sure the top of your front shock nuts are tight also, I remember I found mine loose after I had help installing my TeraFlex lift, and it caused me a vibration at speeds.
Good luck and hope you find the issue.

35" KM2's - Poly Performance Fox Coilover system - TeraFlex Arms - PSC Ram - Rugged Ridge Modular Snorkel - COP 4X4 Nack Attack - Tatton Driveshaft - S-POD - 5.13 and 6 speed.
vandegrift is offline  
post #8 of 9 Old 07-12-2011, 06:36 AM
Guest
 
Join Date: Jun 2010
Location: Kaneohe, Hawaii
Posts: 864
Feedback: 5 reviews

Did you happen to get new wheels & tires? If so they might not be properly balanced. Seems like the guys covered everything else. I hope all works out
XXXXXXXXXX4LCKD10RUBIUNLTD is offline  
post #9 of 9 Old 07-12-2011, 06:52 AM
JKO Addict!
 
2k2wranglerx's Avatar
 
Join Date: May 2010
Location: Pittsburgh, pa
Age: 38
Posts: 10,264
Feedback: 4 reviews

mine gets a high frequency vibe above 75. i think it's castor playing hell on the front ujoint in the driveshaft though...

31 jeeps in... still have issues
2k2wranglerx is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome