Jk's clock is driving me nuts - JKowners.com : Jeep Wrangler JK Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 65 Old 06-03-2011, 06:33 AM Thread Starter
Wheeler
 
POTO's Avatar
 
Join Date: Sep 2007
Location: N. Lanc. PA
Posts: 71
Feedback: 2 reviews
Jk's clock is driving me nuts

Is it just me, or does the clock on the radio get slower every freakin' week. About a month ago, I set the clock to the time clocks @ work, as well as my cell, and now the damn thing is like 5 mins. slow. This has happened on several occasions. Anyone else noticing this strange phenomenon where the JK slows down time? Until you get out, then your late for work.

"Come on guys admit it, when that first one went off, didn't a little bit of pee leak out?"---Spc. Frye after Rt. Duster
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
POTO is offline  
Sponsored Links
Advertisement
 
post #2 of 65 Old 06-03-2011, 06:35 AM
JKO Addict!
 
Goodysgotacuda's Avatar
 
Join Date: May 2009
Location: Denton, TX
Posts: 13,230
Feedback: 1 reviews

I haven't had that issue

SOLD - '09 2dr Rubicon - 1.0Gal | 6spd | 37s | 4.88s |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| OR-Fab cage | Poly Cage | BFH Front | XRC Rear | XRC12 Winch | Walker Evans Beadlocks |

Retired from the Jeep community, for now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Goodysgotacuda is offline  
post #3 of 65 Old 06-03-2011, 06:37 AM
Wheeler
 
Join Date: Sep 2010
Location: Pittsburgh
Age: 32
Posts: 53
Feedback: 1 reviews

It happens to me all the time. I just gave up on setting it. Mine use to be like 3min slow, but now it's been 5 minutes slow for 2 months now.
pghchamp is offline  
Sponsored Links
Advertisement
 
post #4 of 65 Old 06-03-2011, 06:44 AM
Granite Guru
 
gdub's Avatar
 
Join Date: Aug 2010
Location: Denver, NC
Posts: 456
Feedback: 1 reviews

Same here - within a day or 2 it will be 2 mins slow - then eventually gets slower... I'm just like WTH, not like the battery is dead or anything...

2.5" Rock Krawler Stock Mod Lift : Bilstein 5100's Front & Back : Rock Krawler Discos : 35X12.5X17 Goodyear MTR/K's : 2" Rock Krawler Stackable Bumpstops F/R : ProComp 7089's 17x9 4.75BS : Poison Spyder Evap Skid : Poison Spyder Brawler Lite : Spiderwebshade - Trailmesh : Recon 10,500lb Winch : Olympic Rock Sliders : Hella Black Magic Lights

gdub is offline  
post #5 of 65 Old 06-03-2011, 06:51 AM
Rock God
 
idrivejeep's Avatar
 
Join Date: Jun 2008
Location: In someone else's reality (Miami,FL)
Age: 48
Posts: 919
Garage
Feedback: 0 reviews

No issues here maybe it's a model year thing.

I'm running an 07 with the RES (single disc w/ sirius)

My dog is worried about the economy because Alpo is up to 99Ę a can. That's almost $7.00 in dog money.
idrivejeep is offline  
post #6 of 65 Old 06-03-2011, 07:05 AM
Newbie
 
Join Date: Jul 2010
Posts: 5
Feedback: 0 reviews

6 minutes slow after 2 month reset; 07 Unlimited, Premium Sound pkg.
KYrubi is offline  
post #7 of 65 Old 06-03-2011, 07:07 AM
JPK
Rock God
 
Join Date: Feb 2010
Location: Chevy Chase, MD
Age: 58
Posts: 606
Feedback: 0 reviews

I have the same issue of the clock loosing time. '10 and its been an issue from day one. It looses maybe five minutes a month.
JPK is offline  
post #8 of 65 Old 06-03-2011, 07:13 AM
JKO Addict!
 
unsub's Avatar
 
Join Date: Apr 2011
Posts: 3,512
Feedback: 1 reviews

Are you running bigger tires or did you regear? Id call superchips maby they can fix it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Official sponsor of the Jersey
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Crew

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"Wasn't Me I was in Sweetwater"
unsub is offline  
post #9 of 65 Old 06-03-2011, 07:22 AM
Wheeler
 
Join Date: Feb 2011
Posts: 18
Feedback: 0 reviews

My clock does the same thing. Frustrating. 2011 Rubicon, single disc, Sirius
5thwheel is offline  
post #10 of 65 Old 06-03-2011, 07:24 AM
Granite Guru
 
mike79's Avatar
 
Join Date: Sep 2008
Location: Texas
Age: 40
Posts: 167
Feedback: 0 reviews

haha i though it was just me, but yea, i am having the same issue too.
mike79 is offline  
post #11 of 65 Old 06-03-2011, 07:32 AM
Banned
 
Join Date: Mar 2009
Location: Locked in a basement
Posts: 16,621
Feedback: 0 reviews

Damndest thing. My clock has been wrong since I disconnected the battery. It keeps trying to convince me it's 5:00 when it's only 9AM. I mean, I like where my Jeep's mind is at, but a guy's gotta work.



Dancin Dan is offline  
post #12 of 65 Old 06-03-2011, 07:35 AM
Granite Guru
 
offinthewoods's Avatar
 
Join Date: Jun 2010
Location: NNJ
Age: 45
Posts: 157
Garage
Feedback: 0 reviews

another one over here, missed the train the other day and couldn't figure out how the heck it happened. then i noticed the clock was about 5 minutes behind and realized i had stopped on the way to the train bc i thought i had some extra time.....

08 rubi with 6 disc changer and premium sound pkg....

'08 no limit red rock rubi

MODS: Daystar dash panel - I've got a jeep, I'm invincible already....
offinthewoods is offline  
post #13 of 65 Old 06-03-2011, 07:35 AM
JKO Addict!
 
unsub's Avatar
 
Join Date: Apr 2011
Posts: 3,512
Feedback: 1 reviews

Quote:
Originally Posted by Dancin Dan View Post
but a guy's gotta work.
Now thats funney


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Official sponsor of the Jersey
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Crew

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"Wasn't Me I was in Sweetwater"
unsub is offline  
post #14 of 65 Old 06-03-2011, 07:37 AM
Granite Guru
 
drew's Avatar
 
Join Date: Jan 2009
Location: Atlantic Beach, FL
Posts: 227
Feedback: 0 reviews
Einstein

Lose a couple minutes a month since new on my 2008 6 disc changer. And no, Einstein, I don't drive that fast.
drew is offline  
post #15 of 65 Old 06-03-2011, 07:43 AM
JKO Addict!
 
jeeperjkj's Avatar
 
Join Date: May 2009
Location: Browns Mills, NJ
Age: 43
Posts: 6,233
Garage
Feedback: 7 reviews

You gotta watch how far you drive in reverse. If you go further than necessary, then the Jeep thinks you want to go back in time. So, start paying attention. Only back out of the spot as far as necessary to clear the vehicle when you go forward. Better yet, drive around until you find two spots open that you can drive in and drive out. You'll never have this issue again... I promise.
Seriously? I wonder how many ridiculous comments I'll get on this post!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Charlie View Post
Killing kids is a disgrace, i don't care how little they are.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jeeperjkj; 06-03-2011 at 10:13 AM.
jeeperjkj is offline  
post #16 of 65 Old 06-03-2011, 07:47 AM
Rock God
 
fishgutz's Avatar
 
Join Date: Aug 2010
Location: Triad region, North Carolina
Age: 59
Posts: 867
Feedback: 1 reviews

It's a Jeep thing.
I have to reset mine every couple months. Runs slow. Don't know why.
Has nothing to do with gearing or tire size.

Jeep Owner's Motto: Equipment Failure is an Excuse for Upgrade
fishgutz is offline  
post #17 of 65 Old 06-03-2011, 07:50 AM
JKO Addict!
 
Join Date: Apr 2009
Location: San Leon, Texas
Posts: 2,722
Feedback: 7 reviews
Send a message via Yahoo to rob4607

I need to check to see if mine is doing this, I had to replace the battery last august and sometime since then and about two months ago my compass is reading 180 degrees off, as in north is south and west is east. I disconnected the battery and it didn't help. Is the compass thing the one above the radio, maybe I put it in backwards.

2008 JK 4Dr Rubicon
Stone white
Mygig W/Uconnect working.
Hard top/Auto tranny
First mod, dog slobber.
Painted hard top
Spidertraxx 1.5 spacers
Teraflex 3" lift
Currie front lower control arms
JKS front and rear adj. track bars
Euroefx HID kit, high/low beam and fogs
Shrockworks rear full width, tire carrier

Post count from the "other" place when i was following the "herd" was 692 on 4-2-09, not a noob...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rob4607 is offline  
post #18 of 65 Old 06-03-2011, 07:52 AM
JKO Addict!
 
Goodysgotacuda's Avatar
 
Join Date: May 2009
Location: Denton, TX
Posts: 13,230
Feedback: 1 reviews

Quote:
Originally Posted by rob4607 View Post
. Is the compass thing the one above the radio, maybe I put it in backwards.
That should be it.

SOLD - '09 2dr Rubicon - 1.0Gal | 6spd | 37s | 4.88s |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| OR-Fab cage | Poly Cage | BFH Front | XRC Rear | XRC12 Winch | Walker Evans Beadlocks |

Retired from the Jeep community, for now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Goodysgotacuda is offline  
post #19 of 65 Old 06-03-2011, 08:06 AM
Granite Guru
 
JOHN412's Avatar
 
Join Date: Nov 2010
Location: Bangor, PA --Home Blairstown, NJ store
Age: 39
Posts: 402
Feedback: 0 reviews

It has to do with the electronics in the radio. Its temperature sensitive and its a weird flaw that some of these Jeeps have. I'm sure someone that understands this can explain better but this is not an isolated thing and is easily explained by someone familar with electricity.
JOHN412 is offline  
post #20 of 65 Old 06-03-2011, 10:05 AM
Granite Guru
 
cjb321's Avatar
 
Join Date: Oct 2009
Location: Sweetwater, TX
Age: 43
Posts: 491
Garage
Feedback: 1 reviews

mine does the same thing, its about 10 minutes slow now after around 2 months since i reset it last time. i just gave up now lol.

Chris
-----------------------
'09 Rubicon 2dr, Silver
cjb321 is offline  
post #21 of 65 Old 06-03-2011, 12:01 PM
JKO Addict!
 
BADGER's Avatar
 
Join Date: Mar 2009
Age: 45
Posts: 2,579
Feedback: 0 reviews

The JK is so slow, that each time you accelerate, time slows down. Hence the reading on your clock.

A society that puts equality before freedom will get neither. A society that puts freedom before equality will get a high degree of both.
-Milton Friedman
BADGER is offline  
post #22 of 65 Old 06-03-2011, 12:11 PM
JKO Addict!
 
Muvovr's Avatar
 
Join Date: Jan 2010
Location: Arlington, Texas
Posts: 3,105
Garage
Feedback: 1 reviews
Same Here

Quote:
Originally Posted by mike79 View Post
haha i though it was just me, but yea, i am having the same issue too.
^^^^^^^
Same

The Project is moving forward.
Muvovr is offline  
post #23 of 65 Old 06-03-2011, 12:27 PM
JKO Addict!
 
Join Date: Nov 2009
Location: Tracy, California
Age: 39
Posts: 3,068
Feedback: 4 reviews

Your Jeep is just trying to tell you to slow down a little and enjoy life. Strange thing is it slows down even more if the top and doors are off!

United States Army 1997-Present

When a life or death decision must be made in seconds.....the police are only a minute away.
09rubicon is offline  
post #24 of 65 Old 06-03-2011, 12:34 PM
LSM
Granite Guru
 
LSM's Avatar
 
Join Date: Oct 2007
Location: Just about here.
Posts: 270
Feedback: 0 reviews

Mine does the same thing. Since day 1. I have had the radio software flashed a couple of times to fix the reception issue, but the clock is still slow.

Considering an aftermarket to solve the issue.

ME
08 Rubicon Unlimited / জীপ্ Green / 6 Speed..
Mopar offroad bumper
Winch
Raider Evap Skid plate
Some mods to the bumper
It has started....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by LSM; 06-03-2011 at 12:36 PM. Reason: Add more comments
LSM is offline  
post #25 of 65 Old 06-03-2011, 12:46 PM
Wheeler
 
jpeters956's Avatar
 
Join Date: Apr 2011
Location: Lawrence, KS
Age: 31
Posts: 42
Feedback: 0 reviews

I have to reset mine about once a month. The radio fluid must be low or something???

2010 2 door 6 speed | Teraflex 2.5" w/ shocks | Teraflex front trackbar | Teraflex Rear Upper arms | Rock Krawler Swaybar Disconnects | Maxxis Bighorn 315/75R16 | Procomp 7032 | AEV Procal | Crown Extended Brake lines | Spiderwebshades |
a few custom things here and there


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jpeters956 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome