Engine vibration at idle - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-08-2011, 05:47 AM Thread Starter
Rock God
 
aldo90731's Avatar
 
Join Date: Mar 2009
Location: Los Angeles, CA
Posts: 805
Feedback: 0 reviews
Engine vibration at idle

I have a 2009 JK 4-door with 24k miles and manual transmission, and loved how smooth the engine idled.

The engine started to show a vibration at idle. The tach remains stable at about 600/750 rpms, but I can feel a harsh vibration through the steering wheel --and the rest of the vehicle.

Elsewhere I found a thread about this recommending to checking engine fluids. Strangely enough, oil was 1-1/2 quarts low. I filled up the missing motor oil but the vibration remains.

Any thoughts?

Thanks.

2013 Jeep Wrangler Rubicon
Warn 9.5ti winch
2.5-inch Teraflex lift
35-inch General Grabbers

2014 Jeep Wrangler Unlimited Sahara
Rubicon Wheels and Tires
aldo90731 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-09-2011, 03:23 AM
Granite Guru
 
Join Date: Aug 2010
Posts: 148
Feedback: 0 reviews

I have been noticing the same problem, mainly when the engines warm. I only have 8000 miles on my 2010
It started happening right after my last fill up so I think I may have gotten some bad fuel, going to try a bottle of gas treatment and fill up at a different station. Maybe I have some water in fuel or could be the blend of fuel they are using now that the weather is getting warmer. at least thats what I'm hoping!
PmedicJ is offline  
post #3 of 6 Old 04-09-2011, 04:25 AM
Wheeler
 
Join Date: Mar 2009
Location: Sharpsburg, Md
Age: 39
Posts: 94
Feedback: 0 reviews
Send a message via AIM to armedsks

Any Check engine lights??? Could be fuel related. Id get under and make sure your motor mounts and transmission mounts are intact. Fill up with a name brand fuel and run it out.
armedsks is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 04-09-2011, 09:17 AM Thread Starter
Rock God
 
aldo90731's Avatar
 
Join Date: Mar 2009
Location: Los Angeles, CA
Posts: 805
Feedback: 0 reviews

Found a thread at another forum: someone describes a similar engine vibration after a "fender bender" --see thread here: http://www.jk-forum.com/archive/index.php/t-81503.html

I was rear ended five weeks ago --see thread here https://jkowners.com/forum/showthread...ighlight=prius

Coincidence?

The body shop is now checking the engine/trans mounts...

2013 Jeep Wrangler Rubicon
Warn 9.5ti winch
2.5-inch Teraflex lift
35-inch General Grabbers

2014 Jeep Wrangler Unlimited Sahara
Rubicon Wheels and Tires
aldo90731 is offline  
post #5 of 6 Old 04-09-2011, 10:28 AM Thread Starter
Rock God
 
aldo90731's Avatar
 
Join Date: Mar 2009
Location: Los Angeles, CA
Posts: 805
Feedback: 0 reviews

Yup...body shop found a bent transmission mount.

Looks like the mystery is solved...

2013 Jeep Wrangler Rubicon
Warn 9.5ti winch
2.5-inch Teraflex lift
35-inch General Grabbers

2014 Jeep Wrangler Unlimited Sahara
Rubicon Wheels and Tires
aldo90731 is offline  
post #6 of 6 Old 01-24-2019, 06:13 PM
Banned
 
Join Date: Nov 2017
Posts: 514
Feedback: 0 reviews

Quote:
Originally Posted by aldo90731 View Post
Yup...body shop found a bent transmission mount.



Looks like the mystery is solved...
How bad was the repair??
libordemise is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome