4 Wheel Drive Problems 2008 JK Unlimited (Long) - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 12-10-2008, 01:47 PM Thread Starter
Newbie
 
Seanernet's Avatar
 
Join Date: Nov 2008
Location: Lakeland, FL
Posts: 8
Feedback: 0 reviews
4 Wheel Drive Problems 2008 JK Unlimited (Long)

Hello all, I've had a Jeep now for about a week and a half. I bought a 2008 JK Unlimited X with 6500 miles on it the weekend before last. Sunday I took it to the Green Swamp here in Lakeland, FL. I was having fun driving the trails and enjoying my surroundings. After about 40 minutes I finally found some mud and went through one direction no problem. I wanted to continue to find the limits of my new toy and went through backwards (reverse) and then on another side. It's at this point I get stuck, no biggie, 3 trucks pull up and one pulls me out after 6 attempts. I wasn't worried as I just put on an XRC8 the Friday evening before. Everything seems fine at this point and I'm cruising the trails in 4wd High and tackling the mudholes in 4wd Low. I found another mudhole and immediately attempt it. I enter all the mudholes slowly and with caution, I have owned 4wd vehicles in the past and ultimately chose to get the best (jeep) at this point. I get about 3/4 through the hole and realize I'm stuck like chuck. My friend and I get the winch situated and I begin to pull out of the hole. As I am winching out of the hole, I attempt to assist the winch by driving forward, it's at this moment that my buddy says your front tires aren't spinning. I checked and I was still in 4wd Low but to no avail. I got out of the hole and got home before any further problems arose.

Fastforward to Tuesday, drop off the Jeep at Regal Jeep in Lakeland. (Still covered by 3yr/36000 Warranty) Call Wednesday and they tell me that the gears in my front axle are completely destroyed and asked if I was pulling anything. I expressed my concern and told them I had just been mudding. They said they would cover it under warranty but acted a little like it was abuse.

Can anyone explain to me what I did wrong if anything and how can I prevent this in the future. This is not my daily driver and I only intend on using it for recreation. I'm a little disappointed as I sort of expected my Jeep to at least stay working for more than 2 outings. I also inquired if while they have it tore down I could get any upgraded parts and or lockers and they said they would check into it for me.

Thanks in advance,
Sean

P.S. Forgot to mention that the previous owner had put a 4" lift and 315 17 R70 Tires on it. Wasn't sure how much this could impact it but it drives great and the dealership claimed it wouldn't affect the warranty.

Last edited by Seanernet; 12-10-2008 at 02:08 PM.
Seanernet is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 12-10-2008, 02:02 PM
Openly Hostile
 
Join Date: Apr 2008
Location: Mission Viejo, CA
Age: 41
Posts: 6,984
Feedback: 4 reviews

It doesn't sound like you did anything wrong from what you described. Glad the dealer is fixing it for you. Maybe the previous owner did something, or maybe there was a flaw in your gears.

Jason
SDMF is offline  
post #3 of 13 Old 12-10-2008, 02:12 PM
Rock God
 
mcnaught6's Avatar
 
Join Date: Oct 2007
Location: HellPaso, TX - Fort Bliss
Age: 40
Posts: 1,304
Feedback: 0 reviews

gears usually aren't the weak link in an axle - something else usually goes first (shafts....)but if you were really spinning the 35" tires, on a Dana30, and they suddenly grabbed hold of some traction, it's possible that was what broke them.
mcnaught6 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 12-10-2008, 02:44 PM
Rock God
 
afoulk's Avatar
 
Join Date: Jul 2008
Location: Lebanon, PA
Age: 38
Posts: 783
Feedback: 0 reviews

either that, or from going through the mud, and really spinning the tires, the spider gears welded themselves fast to the pin and eventually broke the diff.

SOLD-08 Unlimited X, "jeep green", auto, limited slip, hushpower muffler, Aerotech Interceptor gauge,Powerstroke tranny cooler, skidrow evap skid, AFE Pro 7 filter, Teraflex leveling kit, EVO control arm skids, 15x8 Black Rock 909's, 33" KM2's
afoulk is offline  
post #5 of 13 Old 12-10-2008, 02:56 PM
Banned
 
Join Date: Aug 2007
Location: Denver
Posts: 3,230
Feedback: 0 reviews
Send a message via Yahoo to WTF_LOL

If both tires were not spinning when you gave it gass in 4x and they said it was gears I am going to guess you broke the pinion shaft. Seems like an odd thing to have break but if both tires were not spinning and it was not the drifeshaft or TC then that must be it. They do break sometimes but I have only see it on larger tires and on rigs with upgraded axels.

The thing that causes problems is 4 low in the mud is my opinion. I know lots of folks that do muud in low range but I belive that is where a lot of problems come from. Especially on the JK. I think that the lack of power in a JK with 35" tires and stock gearing makes it feel right for the mud. 4 low really should only be used, in my opinion, when you know exactly what is going on with your tires. Meaning, no spining and biting. Even just turning on dry ground in 4 low can break front axel shafts. There is a lot of stress being put on those parts.

you also said you had an X so I would assume you have a open front diff which should help protect you considering it could spin if needed, that is unless both wheels where stopped.

Only thing I could think of is that one front tire was stopped from spinning due to the mud and the other was spinning until it locked up in the mud suddenly transfering all that torque right to the pinion shaft.


Four wheeling is deffiently a pay to play sport. especially when you do mods that add more stress (biger tires) and leave other parts stock.


Sounds like it is going to work out in the end though since the dealership is replacing it
WTF_LOL is offline  
post #6 of 13 Old 12-10-2008, 03:33 PM Thread Starter
Newbie
 
Seanernet's Avatar
 
Join Date: Nov 2008
Location: Lakeland, FL
Posts: 8
Feedback: 0 reviews

I really appreciate all the input on this! Does anyone have any possible solutions? Should I use less pedal in the mud? Get lockers? Replace one or both drive axles with Rubicon replacements from Quadratec? Get a Solid Axle Spyntec Hub Conversion? Use 4wd High in the mud instead?

I'm pretty new to the Jeep scene and was hoping that this thing was good to go.

What are the rest of you doing with your rigs? Are you having these problems?

Thanks,
Sean
Seanernet is offline  
post #7 of 13 Old 12-10-2008, 03:48 PM
Banned
 
Join Date: Aug 2007
Location: Denver
Posts: 3,230
Feedback: 0 reviews
Send a message via Yahoo to WTF_LOL

well you won't be able to use the rubicon axels in the d30. YOu COULD upgrade to the d44but that would be really expensive and most likely will not help your problem.

Lockers is the same situation, it will only contribute to breakage.


People hate to hear this but I know many out there would agree on the best mod for Jeeps. The best mod is the driver mod. Seriously. I( am not bashing you or mean this in anyway towards you since I do not know you.

A locker can help you get places you could not get otherwise. A locker can also help people with little knowledge of driving look like an expert. HOnestly, I would recomend driving with open differentials for as long as possible. If you wheel open your drive line will be protected from mistakes and you will be forced to learn good driving techniques. Then when you add a locker you will go to new hights!! The thing is I see a lot of people with lockers with no buisness being out where they are just trashing thier rig. People have a tendacy to learn bad habbits with lockers. I drove with open diffs for a long time on purpose with my XJ. I had the money for some lockers but chose to wheel open diff for a couple years and I belive I learned valuable skills that I would not have otherwise.

as far as upgrades, I would say the best help (if it was pinion) would be regearing and paying attention to throttle. With better gearing itwill help keep you off the skinny pedal. It will not make the pinion bigger but it will change the way you drive.

Quote:
Originally Posted by Senernet
I'm pretty new to the Jeep scene and was hoping that this thing was good to go.
The jeep is pretty "ok". Focus your mods on strengthening as you go. Keep in mind that for most mods you do like lifts and tires, there is other parts that will suffer that are not as fun to upgrade. For example, with a lift you would need to get new drive shafts. You could get away for a while with the stock shafts but the point is, most mods need many supporting upgrades to be strong enough to romp on in the mud. Mud is really hard on rigs, more so then it seems

Quote:
Originally Posted by Senernet
What are the rest of you doing with your rigs? Are you having these problems?
Everybody will have the same issues, the things that change that though is how you drive and your upgrade tactics to strengthen these week points. There will always be a week point. There will always be somewhere in the sytem that will be the breaking point. The trick is moving that week point to where you want it and driving consious of that week spot. Even supper modded competition rigs break. Breakage is a part of off roading and part of the love for a lot of us is the work on the rig. Upgrades and plans to avoid breakage and trail repairs .
WTF_LOL is offline  
post #8 of 13 Old 12-10-2008, 10:13 PM
Rock God
 
ONLYSUPER's Avatar
 
Join Date: Mar 2008
Location: SC
Posts: 1,502
Feedback: 1 reviews

X2 on WTF LOL says. Its a pay (a lot) passion. But i love it.

JKOutcast Member
ONLYSUPER is offline  
post #9 of 13 Old 12-11-2008, 09:36 AM
Granite Guru
 
chevyjeep's Avatar
 
Join Date: Jun 2008
Location: Elk Grove California
Posts: 144
Garage
Feedback: 0 reviews

It is very posible that when you were going through the mud hole backward you may have damaged the gears. That is a weak point of every gear set. Their strenght is not in the reverse direction. Never use a pull strap in reverse, and try not to 4 wheel with power in reverse.

2007 Jk Rubicon
1952 M38A1
chevyjeep is offline  
post #10 of 13 Old 12-11-2008, 04:57 PM
Rock God
 
bfj aka tambil's Avatar
 
Join Date: Sep 2008
Location: Kissimmee, FL
Age: 50
Posts: 1,185
Feedback: 1 reviews
Send a message via MSN to bfj aka tambil

It also sounds like you didn't verify the front drive shaft was working before wheeling.

So this may have been caused by the previous owner. Also see exactly what parts the dealer says broke. That will help determine the probable cause.

I don't have a lot of experience yet, but I already practice the thoughts expressed above. Sounds like good logic

Check out the Florida section on here, there are several of us that get together and share stories and ride.

Proud to be an American
Shamed of our government

Native Floridian = MUD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bfj aka tambil is offline  
post #11 of 13 Old 12-11-2008, 06:09 PM
Banned
 
Join Date: Aug 2008
Location: Winter Haven, FL
Age: 47
Posts: 10,250
Feedback: 0 reviews

I put money on the previous owner trashing the jeep's front end, then trading it off. I bet.

I was in Green Swamp last weekend as well. I rode Cabbage head road in Richloam. Only found 2 mudholes (very dry out there), but god damn they were bottomless looking. If you're local enough to be riding Green swamp...check out our jeep club page:

www.jacked-up-jeepclub.com

later tater.




Last edited by karnuvore; 12-11-2008 at 06:15 PM.
karnuvore is offline  
post #12 of 13 Old 12-11-2008, 07:28 PM Thread Starter
Newbie
 
Seanernet's Avatar
 
Join Date: Nov 2008
Location: Lakeland, FL
Posts: 8
Feedback: 0 reviews

I really appreciate all these answers. I'm starting to wonder if the 4wd was working at all. It seemed like I was getting stuck a bit too easy. Hopefully the vehicle was already damaged and this will take care of it and adding some lessons learned from this thread should help too. I'm going to attempt to tackle the mudholes solely in 4wd high and see how that works out. My only concern is this happening again and the dealership not warranting it.

I'll update the part list after I get it back and put any dealer input here too.

Thanks,
Sean
Seanernet is offline  
post #13 of 13 Old 12-11-2008, 07:43 PM Thread Starter
Newbie
 
Seanernet's Avatar
 
Join Date: Nov 2008
Location: Lakeland, FL
Posts: 8
Feedback: 0 reviews

Also, here are pictures of the crime scene. Nothing special really.

http://s38.photobucket.com/albums/e144/seanernet/
Seanernet is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome