2017 Jeep wrangler 2DR Vibration - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 07-31-2019, 02:06 PM Thread Starter
Newbie
 
Join Date: Jul 2019
Posts: 7
Feedback: 0 reviews

Hello there
(First of all Sorry for my Bad English)

Its Allan, im new here and from Kurdistan, few days ago got a 2017 jeep wrangler 2DR auto Tranny after 5 years of saving(finally).

Yesterday i figured out there's A Vibration when IDLE to Mute your ear. But when i accelerate and RPM goes high to 1 or 2 Vibration go away.

Ive changed a Driver Side Motor Mount but Vibration went Louder, Replaced the Ac Pulley as well but didnt fell any change.

A friend of mine, he's a mechanic also, he said you should change both Motor Mount at once, because the New mount cause unbalanced engine!

Any Idea what happened? Is bad motor mount Cause lowering RPM? Or Unbalanced Engine?
Its very hard here to find a good mechanics, so i do appreciate any kind of help!

Last edited by Allan; 07-31-2019 at 02:28 PM.
Allan is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 07-31-2019, 08:50 PM
Super Moderator
 
j3ff3ry_j33p's Avatar
 
Join Date: Jul 2012
Location: Nashville
Posts: 5,705
Garage
Feedback: 0 reviews

Yes.
change both motor mounts to be proactive (safe) = this is a good idea.


Yes, bad mount = misalignment of belts = lower rpm

also check transmission mount at idle.

also check exhaust manifold & other heat-shields . These can rattle.

circled in green.


you may send me some Kurdish biryani if you feel compelled ; it's one of my favorite foods!








To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
j3ff3ry_j33p is offline  
post #3 of 10 Old 08-03-2019, 08:15 AM Thread Starter
Newbie
 
Join Date: Jul 2019
Posts: 7
Feedback: 0 reviews

Haha lol once you come here I'll be your guide and serve you a good Briyane!

Okey here's an update regarding changing Motor Mounts..

Ive replaced both brand new mopar motor mounts. And no luck vibration still exists.
However i feel less vibration than before but still exists while RPM hits 600.

Hmmm what i should try next?
Allan is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 08-03-2019, 01:14 PM
Rock God
 
ndtguy's Avatar
 
Join Date: Aug 2014
Location: Las Vegas
Posts: 657
Garage
Feedback: 0 reviews

Your jeep is a 2017. Just out of curiosity, why isn't the dealer tasked to track the issue down?

NDTguy

2017 JKU Sport S
ndtguy is offline  
post #5 of 10 Old 08-04-2019, 04:50 AM Thread Starter
Newbie
 
Join Date: Jul 2019
Posts: 7
Feedback: 0 reviews

Quote:
Originally Posted by ndtguy View Post
Your jeep is a 2017. Just out of curiosity, why isn't the dealer tasked to track the issue down?
There's no Jeep Dealer here! No one take responsibility, only some old fart fake dealers.
Allan is offline  
post #6 of 10 Old 08-04-2019, 08:16 AM
Rock God
 
ndtguy's Avatar
 
Join Date: Aug 2014
Location: Las Vegas
Posts: 657
Garage
Feedback: 0 reviews

No issues. I didn’t realize your location until now. Any luck tracking the issue down?

NDTguy

2017 JKU Sport S
ndtguy is offline  
post #7 of 10 Old 08-04-2019, 09:57 AM Thread Starter
Newbie
 
Join Date: Jul 2019
Posts: 7
Feedback: 0 reviews

I'm living in KURDISTAN, its a Small region in IRAQ.

No unfortunately there's no luck.
Ive checked everything all seems good! Some mechanics told you should not worry about it. They said there will be some parts or a hose contacting the engine while its on IDLE..
I don't know what should i do.

Quote:
Originally Posted by ndtguy View Post
No issues. I didn’t realize your location until now. Any luck tracking the issue down?
Allan is offline  
post #8 of 10 Old 08-05-2019, 03:15 PM
Rock God
 
ndtguy's Avatar
 
Join Date: Aug 2014
Location: Las Vegas
Posts: 657
Garage
Feedback: 0 reviews

Sometimes things sound like they are in one spot when they are originating in another spot. Start with one section of the jeep and continue to the next until you find out what it is.

Only other thing is take a video of the sound.

Just wondering. How is the oil in it? Is it filled up to the proper level? If the noise you hear happens right at startup and goes away in a few seconds that is normal.

NDTguy

2017 JKU Sport S

Last edited by ndtguy; 08-05-2019 at 03:17 PM.
ndtguy is offline  
post #9 of 10 Old 08-06-2019, 01:39 PM Thread Starter
Newbie
 
Join Date: Jul 2019
Posts: 7
Feedback: 0 reviews

I tried to record a vibration, but couldn't hear anything. The vibration does not has any sound. Its only vibrate in all the way..

I don't know about Oil Quality. Do you think bad oil cause vibration on idle? Specifically when the RPM hits 600 or 700! Then why the vibration goes away while accelerate?

Quote:
Originally Posted by ndtguy View Post
Sometimes things sound like they are in one spot when they are originating in another spot. Start with one section of the jeep and continue to the next until you find out what it is.

Only other thing is take a video of the sound.

Just wondering. How is the oil in it? Is it filled up to the proper level? If the noise you hear happens right at startup and goes away in a few seconds that is normal.
Allan is offline  
post #10 of 10 Old 08-07-2019, 09:29 AM Thread Starter
Newbie
 
Join Date: Jul 2019
Posts: 7
Feedback: 0 reviews

Yesterday ive been in red light as always vibration is still happenes. I was playing with Electric window i figured out when i press the buttons Vibration getting harder! Hmmm what do you think?
Allan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome