Shake down run - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-06-2007, 11:16 PM Thread Starter
Granite Guru
 
Living Still's Avatar
 
Join Date: Mar 2007
Location: Reno, NV
Age: 30
Posts: 265
Feedback: 0 reviews
Shake down run

Took the JK out for the first time today and everything went pretty well. I didn't snap any pics because I didn't have a camera with me, but I will throw a few things out that happened. First off I was very impressed at how well the Jeep performed. Climbed some pretty steep/uneven terrain along the Hunter Lake Trail (Reno,NV). Nothing too bad, but had to throw on the lockers once. Anyone else having a problem with having to try everything twice? What I mean is when I throw down the disconnects it will keep flashing for a good while and really not do anything (I am pretty patient so I am talkin a couple of good minutes here....). Then I just hit the switch again so all activity is stopped. When I hit the switch to turn it back on (2nd try or 3rd button press) the sway bar releases almost instantly. Pretty quirky? The lockers didn't give me as much trouble, but still found myself having to do the process over a time or two. I was following all of the procedures outlined in the manual, but things still acted up. During the shake down I also some how knocked the shock tower loose and had to tighten it up when I found out what was making the racket. It wasn't that loose... sure was annoying as hell though. Alright alright I wont take all the credit I ended up calling the dealer and going down there to see what all the metal clanking around was about. I was convinced it was the E disconnects since they were fussy anyways. Took one of the service guys and I an hour and a half to figure out that it was just a loose shock tower . I felt pretty dumb after that. Anyways... just seeing if anyone else has had any electronic fusses like these and if they have figured out any tips/tricks?

-Living Still
Living Still is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-08-2007, 06:20 PM Thread Starter
Granite Guru
 
Living Still's Avatar
 
Join Date: Mar 2007
Location: Reno, NV
Age: 30
Posts: 265
Feedback: 0 reviews

Definitely tested out the JK at Eldorado with MichaelW and a few guys from Reno4x4. The shock mount rattle was due to the lack of a plastic isolator/spacer between the nut and the mount. The electronics are still fussy on activating the sway bar. I will have to get to the bottom of this as well.
Living Still is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome