Mild vibration at idle? Suggestions? - JKowners.com : Jeep Wrangler JK Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-08-2015, 08:10 PM Thread Starter
Granite Guru
 
Join Date: Apr 2011
Location: Kalamazoo, MI
Posts: 235
Feedback: 0 reviews
Mild vibration at idle? Suggestions?

Hey all,

Maybe someone can suggest some points for me to consider trying to hunt this down. I had a few things done on the Jeep this week and since, I have a mild vibration at idle. I'd compare it to an old SS Chevelle with a mild cam in it. When I barely step on the gas it is worse but just beyond a coast speed (under power) it disappears.

So here is what I had done:

Clock spring replaced
New ball joints top/bottom
New drag link (OEM design, Moog)
Replaced driveshafts with 1310 front, 1350 rear

Now here is the catch. The driveshafts were used. Logic tells me that these would not be the problem at idle but I realize some of these things can and do defy logic. It is not a HUGE annoyance, just noticeable and, since it is not "right" I want to get it solved. Any suggestions what might cause it? It was not doing it before the above changes. Thanks!!

Matt

Always follow a great leader. In the absence of a great leader, BE ONE.
diver_matt is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-09-2015, 07:25 AM
Newbie
 
Join Date: Aug 2015
Location: Coastal Mountains, Oregon
Posts: 1
Feedback: 0 reviews

So I'm thinking you're in So Cal and are now running summer blend fuel. We, those of us in Oregon in the heat wave, have been experiencing some issues with pinging, detonation, and knocking, during hot weather while running 87 octane summer blend fuel. When a few of us tried the higher octanes, 89, 91, our rigs ran much better. The idle smoothed out, no knocking or vibration. That's a cheap and easy starting point. Alternatively, check out the MAF to ensure it's fully connected. Then make sure all of the coils are good. If it's not vibrating while in motion, that pretty much eliminates driveline issues and isolates it to the 3.8 power plant.

2015 JKUR
G2 Core 44's w/ 5:13's and ARB's
Metalcloak 3.5 Fox Game Changer
OR Fab Stinger w/ 9.5 Engo Winch
Metalcloak Sliders
Mopar High Clearance Flares
OR Fab Bumper and Carrier

No Wayalife Fan!
USMC-JKUR is offline  
post #3 of 3 Old 11-14-2016, 05:34 PM
Newbie
 
Join Date: Nov 2016
Posts: 1
Feedback: 0 reviews

Fixed my issue by adjusting the transmission mount
Ron4x4 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome