Super Chips question. - JKowners.com : Jeep Wrangler JK Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 57 Old 04-25-2010, 09:38 AM Thread Starter
Granite Guru
 
Join Date: Mar 2009
Location: North Central Washington
Posts: 303
Feedback: 0 reviews
Super Chips question.

Hello everyone,

I installed the Superchips program in my 2008 Rubicon. I have it set on the lowest octane setting and hear a bit of pinging from time to time. I try to buy decent fuel (chevron, shell, NO Arco)
I tried the high octane setting with super, lots of pinging, super with the low octane, it ran good. Low octane with regular fuel, pings sometimes, other times it runs good.

I have a K&N intake and a magnaflow muffler. 21000 miles, stock tires, manual transmission.

Anyone had this issue? In the motorcycle world, we would use a Powercommander and write a map specific to the bike we are putting it on using a dynometer and the Dynojet software. I wish I could do this on the Jeep, but the nearest place to dyno for a Unichip is 200 miles away.

I just need the new AEV manual trans Hemi kit, but for now, whats up with the pinging?
DesertJK is offline  
Sponsored Links
Advertisement
 
post #2 of 57 Old 04-25-2010, 09:45 AM
Rock God
 
Join Date: Apr 2009
Location: Glendora, CA
Posts: 899
Feedback: 1 reviews

i get a some pinging under load with my 09 jeep. i also have a 6speed with stock tires. Im using the 87oct map with 89oct fuel to lessen the pings.

09' White JKU Rubicon with some stuff
Chris85xlt is offline  
post #3 of 57 Old 04-25-2010, 09:49 AM
Granite Guru
 
Rubydak's Avatar
 
Join Date: Dec 2008
Location: Vancouver Wa
Posts: 379
Garage
Feedback: 0 reviews

I just installed the superchips flashpac two days ago. I have the K&N drop in filter, no exhaust mods. I will be using the flashpac for gear and tire size modifications and well as locker control in 4 hi. Not really a horse power thing for me. I set it for the lower octane rating and no pinging here with regular. That's all I have tried. I hope this helps with your problem solving.

A couple questions:

Did you do the online update before installing?

Have you send an email to the Superchips folks?

Good luck and let us know if you figure it out.

2008 Rubicon, 4 door Detonator yellow, 3.5" lift, Motech LS 6L engine conversion, RR Skids.

Last edited by Rubydak; 04-25-2010 at 09:52 AM.
Rubydak is offline  
Sponsored Links
Advertisement
 
post #4 of 57 Old 04-25-2010, 10:35 AM
JKO Addict!
 
JohnnyWalker's Avatar
 
Join Date: Nov 2008
Location: Fayetteville, NC
Age: 44
Posts: 2,293
Garage
Feedback: 1 reviews
Send a message via Yahoo to JohnnyWalker

Little disappointed in the "lock in 4 hi" feature... the flashpaq has to be plugged in to use it, and it gets in my way. May look in to relocating the OBDII port, but I bet it's just as easy to do the locker mod that's on this forum. No pinging on 87 map, and I run 86 octane gas.

Quote:
Originally Posted by Gotlime? View Post
Did you just search for "gay" or "halo" and bump those threads?
JohnnyWalker is offline  
post #5 of 57 Old 04-25-2010, 10:43 AM
JKO Addict!
 
Goodysgotacuda's Avatar
 
Join Date: May 2009
Location: Denton, TX
Posts: 13,230
Feedback: 1 reviews

I run the 87 tune with 89 octane. Runs MUCH better than with 87 octane. I think the timing just went to the dumps because of all the pinging on 87 with the "87 tune"

SOLD - '09 2dr Rubicon - 1.0Gal | 6spd | 37s | 4.88s |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| OR-Fab cage | Poly Cage | BFH Front | XRC Rear | XRC12 Winch | Walker Evans Beadlocks |

Retired from the Jeep community, for now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Goodysgotacuda is offline  
post #6 of 57 Old 04-25-2010, 12:08 PM
JKO Addict!
 
lohchief's Avatar
 
Join Date: Feb 2009
Location: SW,Oregon
Age: 67
Posts: 2,596
Garage
Feedback: 0 reviews

After getting my flashpak I ran the updates,then downloaded the 87 tune.No ping,no knock,no shit.Runs good.I have stock tire size,3:73 LS,k&n dropin with a FM 40 cat-back.It works great for me.Oh yeah,I run 87 oct from Union 76.

Somethin's happenin' here,what it is ain't exactly clear,there's a man with a gun over there,a tellin' me,I have to beware.....
lohchief is offline  
post #7 of 57 Old 04-25-2010, 01:15 PM Thread Starter
Granite Guru
 
Join Date: Mar 2009
Location: North Central Washington
Posts: 303
Feedback: 0 reviews

I have not talked to Superchips yet, but I will. I did the updates online when I bought it 3 weeks ago.

I agree that the locker stuff is useless. I don't drive around with the programmer plugged in. I should have looked into it further, I thought I could upload the locker mod and it would stay that way. I need to just do the mod. I don't care about using it in 4 low as much as I would like to use it in 2 Hi. Like for when I am driving down a forest road in the spring and there is 50 feet long of slush snow 2 feet deep over the trail. I would like to be able to just lock up if I get bogged down rather than put it in 4WD.
DesertJK is offline  
post #8 of 57 Old 04-26-2010, 07:50 PM
Granite Guru
 
Rubydak's Avatar
 
Join Date: Dec 2008
Location: Vancouver Wa
Posts: 379
Garage
Feedback: 0 reviews

I was disappointed that the advertising did not reveal the detail that the programmer must be plugged in to use the locker option.

I will likely end up doing the modification as well.

Good luck with the pinging issue.

2008 Rubicon, 4 door Detonator yellow, 3.5" lift, Motech LS 6L engine conversion, RR Skids.
Rubydak is offline  
post #9 of 57 Old 04-26-2010, 08:27 PM
JKO Addict!
 
desert dog's Avatar
 
Join Date: Dec 2009
Location: Oildale
Posts: 2,585
Garage
Feedback: 0 reviews

91 setting, 91 fuel, no pinging. Huge difference over stock performance

87 setting, 87 fuel, no pinging. very slight difference over stock performance.
desert dog is offline  
post #10 of 57 Old 09-16-2010, 07:38 AM
Wheeler
 
Scott@Superchips's Avatar
 
Join Date: Apr 2010
Posts: 92
Feedback: 0 reviews

We believe we have developed a field solution to the pinging issues some customers are experience in certain geographies. The reports are seem to be going down which might also be related to the various ‘summer blends’ of fuel available throughout the country (or throughout the globe for our friends in Australia and Brazil).

A small team of beta testers have been evaluating the new calibrations, but we’re also finding some of the issues are related to heat shield rattle, not pinging. We have had a customer report to us on our forums that the noise assumed as pinging was actually traced to a loose heat shield on the exhaust system https://www.superchips.com/forum/vie...hp?f=18&t=9220 . I would advise those experiencing this issue to verify those shields are snug before contacting customer service on the issue.

Currently we have about 10 customers with pinging issues that are beta testing a new file for us as I type this, but only a few have actually reported back impressions of the file. We would like the expand the test pool so we can improve the feedback and determine if we have a robust solution to pinging; therefore, we are opening up the beta to more members here who want to participate.

What I need PM'd to me from those willing to test is the following info:

-Contact info (Full name, phone number, and email address)

-Tuner serial number

Please PM me this info for faster service!

Once the beta testing is complete, we’ll distribute the new calibration files to the broader Jeep audience. Our target date for global distribution is early November.

Scott
post #11 of 57 Old 09-16-2010, 08:37 AM
JKO Addict!
 
paramaniac's Avatar
 
Join Date: Jul 2009
Location: Philly, PA
Age: 45
Posts: 5,049
Garage
Feedback: 2 reviews
Send a message via AIM to paramaniac

I have two Superchips related questions, though not related to pinging...

Is there a plan to make the tuner update software Mac compatible?

Aside from the offroad tune, is there a way to set the TPMS threshold to zero psi?

I had sent an email through your website about 2 weeks ago and have yet to get a reply


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
paramaniac is offline  
post #12 of 57 Old 09-16-2010, 08:51 AM
Granite Guru
 
Sanderbody's Avatar
 
Join Date: May 2010
Location: MN
Posts: 153
Feedback: 0 reviews

Quote:
Originally Posted by paramaniac View Post

Aside from the offroad tune, is there a way to set the TPMS threshold to zero psi?
You can go to their website and download an optional feature that lets you completely disable the TPMS.
Sanderbody is offline  
post #13 of 57 Old 09-16-2010, 12:02 PM
Wheeler
 
Scott@Superchips's Avatar
 
Join Date: Apr 2010
Posts: 92
Feedback: 0 reviews

Unless you just like pushing buttons and watching the numbers count down there is no need to actually adjust to zero PSI since the offroad TPMS feature does that for you.

I don’t see options for direct Mac compatibility in the near future mostly due to lack of demand for that option. There are however options that would allow you to still use your MAC with the addition of a secondary Windows based OS (virtual OS) which has been tested and successfully updated programmers for customers.

Scott


Quote:
Originally Posted by paramaniac View Post
I have two Superchips related questions, though not related to pinging...

Is there a plan to make the tuner update software Mac compatible?

Aside from the offroad tune, is there a way to set the TPMS threshold to zero psi?

I had sent an email through your website about 2 weeks ago and have yet to get a reply
post #14 of 57 Old 09-16-2010, 12:30 PM
RIP Brad
 
abendx's Avatar
 
Join Date: Oct 2009
Location: NARDIAN!
Posts: 3,762
Garage
Feedback: 0 reviews

It'd be nice to turn off the sway bar dummy light for those of us that have ditched the rubi motor.
abendx is offline  
post #15 of 57 Old 09-16-2010, 12:55 PM
Wheeler
 
Scott@Superchips's Avatar
 
Join Date: Apr 2010
Posts: 92
Feedback: 0 reviews

I will be sure to add that request to the list I provide management.

Scott


Quote:
Originally Posted by abendx View Post
It'd be nice to turn off the sway bar dummy light for those of us that have ditched the rubi motor.
post #16 of 57 Old 09-16-2010, 12:56 PM
RIP Brad
 
abendx's Avatar
 
Join Date: Oct 2009
Location: NARDIAN!
Posts: 3,762
Garage
Feedback: 0 reviews

Thanks!

Oh... and if you are creating a list.... a centering option would be tits too!
abendx is offline  
post #17 of 57 Old 09-16-2010, 12:59 PM
Wheeler
 
Scott@Superchips's Avatar
 
Join Date: Apr 2010
Posts: 92
Feedback: 0 reviews

Consider it added.

Scott


Quote:
Originally Posted by abendx View Post
Thanks!

Oh... and if you are creating a list.... a centering option would be tits too!
post #18 of 57 Old 09-16-2010, 08:15 PM
Rock God
 
Jeep2.0's Avatar
 
Join Date: Aug 2010
Location: Buda, TX
Age: 57
Posts: 1,303
Garage
Feedback: 3 reviews

FWIW, I installed my Superchips tuner last weekend on 87 octane - noticeably more power, not one ounce of ping. Moved up to 91 octane mid-week when I filled up w/ 93, some better power, no issues. Re-filled today w/ 93 octane, used 93 octane tune - also no issues. I'm going to try towing tune tomorrow (hooking up a small utility trailer)
Jeep2.0 is offline  
post #19 of 57 Old 09-16-2010, 08:28 PM
JKO Addict!
 
KevinJBurt's Avatar
 
Join Date: Jun 2010
Location: Morrison, Colorado
Age: 47
Posts: 2,770
Garage
Feedback: 5 reviews
Send a message via Yahoo to KevinJBurt

I've had mine for 5 months and I have never heard it ping (knock on wood).
Jeep2.0 I'm glad to see you have more power!
Also Thanks to Scott for listening!!! Superchips RULE!!

Always forward never straight sometimes upside-down!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Quote:
Originally Posted by jkristie44 View Post
I love the cock so much that even my avatar is just a pile of hot meat.
KevinJBurt is offline  
post #20 of 57 Old 09-24-2010, 06:16 AM
Wheeler
 
Join Date: Mar 2008
Location: petawawa ontario
Posts: 19
Feedback: 0 reviews
wont update

hey i had my super chips instaled for about a year before i took the jeep in to the dealer for a engine code i put the stock tunning back in but now when i put the super chips tuner back on the jeep it says it cant find a file and to update it so i go to update it on the site and now it says there is no known files and a email has been sent to engineers to fix this problem, how long should that take and what caused it to do this? being hoooked up to the dealer diagnostic? thanks
jeepthing29 is offline  
post #21 of 57 Old 09-24-2010, 06:24 AM
Cod
JKO Addict!
 
Cod's Avatar
 
Join Date: Jun 2010
Location: Tennessee
Age: 49
Posts: 3,718
Garage
Feedback: 2 reviews
Send a message via MSN to Cod

Quote:
Originally Posted by desert dog View Post
91 setting, 91 fuel, no pinging. Huge difference over stock performance

87 setting, 87 fuel, no pinging. very slight difference over stock performance.
^This

I run the 93 Octane, don't understand why anyone would want to run the 87 one...what's the point of having a tuner
Cod is offline  
post #22 of 57 Old 09-24-2010, 08:21 AM
JKO Addict!
 
paramaniac's Avatar
 
Join Date: Jul 2009
Location: Philly, PA
Age: 45
Posts: 5,049
Garage
Feedback: 2 reviews
Send a message via AIM to paramaniac

Quote:
Originally Posted by Cod View Post
^This

I run the 93 Octane, don't understand why anyone would want to run the 87 one...what's the point of having a tuner
I was running the 87 tune and noticed a considerable difference.

That being said, last night I splurged and filled up with 91 octane and re-tuned with the 91 tune and all I can say is WOW! extreme difference! Lots more pep, better pick up... I also modified the throttle response from "superchip" to moderate and no more lurchy jumpiness.

Good job superchip!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
paramaniac is offline  
post #23 of 57 Old 10-03-2010, 12:30 PM
Rock God
 
afoulk's Avatar
 
Join Date: Jul 2008
Location: Lebanon, PA
Age: 38
Posts: 783
Feedback: 0 reviews

I just bought a superchips programmer at Quadratec's tent sale yesterday and before doing anything with it, I downloaded the latest updates to it. I installed the 87 octane tune in my jeep ( I have it filled with 87) and while the throttle response is much better and the tranny seems to shift a little firmer, it doesn't seem like much of a power difference, and it pings really bad from 1/2 throttle on when climbing hills or holding the revs pretty high. I'm guessing I don't feel much power increase because its trying to pull back on the timing when it starts pinging. Is it just crappy gas, or does my AFE drop in filter and hushpower muffler make that much of a difference?

SOLD-08 Unlimited X, "jeep green", auto, limited slip, hushpower muffler, Aerotech Interceptor gauge,Powerstroke tranny cooler, skidrow evap skid, AFE Pro 7 filter, Teraflex leveling kit, EVO control arm skids, 15x8 Black Rock 909's, 33" KM2's
afoulk is offline  
post #24 of 57 Old 10-03-2010, 02:12 PM
JKO Addict!
 
07unlimitedx's Avatar
 
Join Date: Dec 2008
Location: Calgary Alberta
Age: 49
Posts: 2,286
Garage
Feedback: 1 reviews

When I had my 07 6 speed... using 87 octain fuel... got lots of pinging under load. NO Super Chip. I switched to 90 octain and no pinging... with my 2010 auto... use 90 octain no pinging yet.

2014 JKU, Tera44, 4.56 gears, ARB lockers, RK 3.5" flex lift, ARB front & rear bumper, dual Viair 400C w/2 gallon tank, Zeon 10S, Nitto Tires, Genesis Dual battery kit, TeraFlex tie rod & flipped drag link, ARB Intensities and TeraFlex dual rate ST sway bar.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
07unlimitedx is offline  
post #25 of 57 Old 10-03-2010, 02:16 PM
JKO Addict!
 
Goodysgotacuda's Avatar
 
Join Date: May 2009
Location: Denton, TX
Posts: 13,230
Feedback: 1 reviews

Quote:
Originally Posted by 07unlimitedx View Post
When I had my 07 6 speed... using 87 octain fuel... got lots of pinging under load. NO Super Chip. I switched to 90 octain and no pinging... with my 2010 auto... use 90 octain no pinging yet.
It's designed for 87, using higher octane just masks a problem.

SOLD - '09 2dr Rubicon - 1.0Gal | 6spd | 37s | 4.88s |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| OR-Fab cage | Poly Cage | BFH Front | XRC Rear | XRC12 Winch | Walker Evans Beadlocks |

Retired from the Jeep community, for now.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Goodysgotacuda is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JKowners.com : Jeep Wrangler JK Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome